45 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
mad1s Purchased

this template is worth every penny!

oxygenna

Thanks mad1s!

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years
badwi Purchased

Hi, recently we bought the ‘App Land’ theme, and it appears that there is some problem that needs a clarification..

When we change the class in the tag to be app-iphone-portrait, we get this: http://esm3.ly/111.png

What could be the problem? did we forget something? because the documentation says just update the class name, and when we tested it on http://bootstrap.oxygenna.com/appland/ using the inspect-element in chrome it worked just fine..

oxygenna

Hi there, thanks for buying Appland. It seams to be a problem with the image dimensions. Could you please open up a ticket in our support forum?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

1. Any chance for a price list in the template? 2. can you add some more details to the contact form? (e.g. WordPress version)

Best, Elad

  • Bought between 10 and 49 items
  • Canada
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 5-6 years

Hi great theme, can I make the slide go up rather than side to side? What slider is used? Thanks!

oxygenna

HI

Yes this is possible with a slight tweek to the theme.

007

Ok thanks. How much will this cost or will you provide it if I buy the theme? Just to be clear I would like all the images to slide up and slightly slower.

oxygenna

Hi

There is no cost, just open a ticket in our support forum after purchasing the theme and we will sort you out :)

007
007 Purchased

Thank you!

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi

I just bought the theme and like it a lot!

But I have one problem… a year ago someone ask the same thing – I think I bought a newer version from him, but the problem is still on..

I found this solution in the url you gave him – http://oxygenna.ticksy.com/ticket/186540 But I want to add external URL not another section.

Can you help ?

adego PURCHASED 1 year ago Flag Hi, I’m really enjoying this template, but I ran into a small issue. When I add an external link to the navbar, it doesn’t seem to work.

I’ve tried it out on multiple browsers, but they all do the same thing. When you click the link it goes nowhere. oxygenna oxygenna AUTHOR 1 year ago Flag Hi

We are aware of the issue, it will be fixed in the next version. In the meantime I posted a fix on our support forum.

http://support.oxygenna.com/index.php?p=/discussion/10/fix-for-links
oxygenna
Hi there, thanks for buying Appland. Could you open up a ticket in our support forum so we can help you with that? http://oxygenna.ticksy.com
Default-user

Done..

by
by
by
by
by
by