Discussion on Aqua - Responsive Multi-Purpose Wordpress Template

585 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Thanks blueowlcreative :) !!!

I found a soloution for the problem. I made a knew header.php > header-splash.php and I used “get_header(‘splash’) ?>”

greetings markus !

blueowlcreative

Great, good job, Markus! :) Dont’ forget to rate the theme if you like it! ;)

Default-user

for sure :) ! I love it !

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years
  • United Kingdom

Hi, I have imported the demo content and while the majority of the template looks (and works) great, I have an issue with the carousels… For example; On the demo ‘home’ page, there are 7 items in the featured services section. They do not seem to balance though, I get 4 items on the top line and then 1 item underneath – then if you click the right navigation arrow, you see 3 items on the top line and no items underneath (1 of these 3 is a repeat from the previous page). So there are 7 items, should it not appear as 4 items on the top row and 3 items underneath? I can’t see what is causing them to separate into these unbalanced rows. I must stress that I have not yet played with the code and this is as it was when I imported the demo content. Any ideas?

Default-user

The same issue occurs on the ‘services’ page (demo content) in the ‘portfolio items’ section at the bottom… I get 4 items in the top row, with 1 underneath, then after clicking the right navigation arrow I get 4 more items in the top row with 0 underneath. If you then click the right navigation button again the 4 items move 1 place to the left leaving 3 visible with a blank space to the right side (still none underneath). There are 9 items here, but only 1 item ever goes into the lower row. Not sure why it’s doing this…

blueowlcreative

Hi there!

Would love to take a look at that, are you working locally or you have a URL? :)

Default-user

Not locally, I can send you the URL, where can I private message it to you?

blueowlcreative

Sure, please use the contact form on my profile page! :)

Default-user

Thanks, I have PM’d you the URL’s now. J

  • Bought between 100 and 499 items
  • Has been a member for 2-3 years

I have a couple questions

1- I don’t have a list of available short codes for your feature icons and icon featured text. I used to go to your preview site to find them, but now they aren’t up. Can you please give me a full list of all available?

2- what happened to your support site?

3- why is the preview not working?

blueowlcreative

Hi there,

A short server downtime possibly? They are both available on the Demo site and in the Support forum! Cheers! :)

Default-user

I haven’t been able to reach your support server in well over a week.

blueowlcreative
It’s been up all along, please try again… http://support.blueowlcreative.com/

If you can’t reach it use the contact form on my profile page here and I would love to assist you personally! :)

Default-user

Same thing, tried multiple browsers. Also tried it at work and at home, and on different computers. It’s not working and hasn’t been as long as I can tell for over the last week.

That aside, I mentioned what I’m looking for above. I would like a complete list of the icon short code possibilities. The rounded ones are easy enough to find because they are separate files. Just that last part of there name matches with the CSS class.

The ones that are in the sprite file, aren’t as easy though. I can’t look at the picture and figure out what you called them. I’d be glad to find it myself in the code if you could at least point me in the right direction.

Your help is much appreciated. Thanks

blueowlcreative
Here’s all of them bud: http://blueowlcreative.com/wp/aqua/elements/icons/ And the way to use them is:

[feat_text title="Amazing Support" icon="icon icon-flag-2" href=""]BlueOwlCreative provides a 5-star support to all clients that purchased our awesome theme.[/feat_text]

So basically for the “icon” attrubute you add an extra ‘icon’ name + the actual name you want to use in the list! :)

blueowlcreative

By the way, your ISP is probably blocking my IP for some reason, that’s not quite cool, I would call them and ask them to unblack-list it if they did!

Default-user

Thanks for the reply. I’m can’t get that link though because your site keeps returning a server not found.

I’ll check on the ISP to see if that’s it. Gotta be if everyone else is getting in to your site. :)

Thanks

blueowlcreative

Ya, try that or try accessing via a proxy…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
elale13 Purchased

Hello, the theme’s great, it’s just that it keeps crashing with IE, I don’t know what version of IE my client has.

blueowlcreative

Hi there, how about you start off by asking what version of IE they have + their URL, you can then do some simple investigation, could be a plugin, a script or pretty much anything!? :)

blueowlcreative

Hi, looking at it with 10.0.7 at the moment and everything seems fine… At what point does it crash??

Default-user
elale13 Purchased

I’m not sure how often it happens with 10.0.7, with IE9 it happens every time at the homepage after a few seconds

blueowlcreative

Ok, please contact me via my profile page to remind me to get a hold of IE9 and check your URL again! Cheers!

Default-user
elale13 Purchased

Sorry for the late response, check your messages on your profile :)

blueowlcreative

Hi again, just checked with IE9 – works like a charm here … Home page, products, services, no issues whatsoever. :)

Default-user
elale13 Purchased

Yeah, I just checked with a few different computers with IE9 other versions and works great, don’t know what could be wrong with my client computer… Thanks anyways!

  • Has been a member for 0-1 years

Hi, I am having a bit of trouble with getting my rev_slider set up. I have the plugin downloaded and on my page but I couldn’t get it to fit the full screen. I went and asked for support from the creator of the slider and they helped with what they could, then they ended up saying that the container that is wrapping the content in the theme is styled strangely and to get support from y’all. They also gave me this screenshot to show you.

http://screencast.com/t/RpPQcI3D3G The link to my site is hazeleyesmedia.com/tempsite
blueowlcreative

Hi there, the Aqua template sets all of its content within a centralized wrapper – (div with class “container” – you can see it with Firebug, it’s 960px wide) as you can see in the Demo… In order to have a full width slider you would need to first close that div, then have your full width slider, then open that div with class container again in order to have the rest of the content within the center again… You could try achieving this in your TEXT editor of a page! :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
rhw999 Purchased

Hi,

I turned on cache expires in .htaccess and set up CSS file caching for 6 months (I know, I was stupid).

Then I changed some codes in /Aqua-child/style.css and my website visitors saw funny page layout.

I googled for solutions. It seems that renaming CSS files is the only way to go. But I worry that I may break my website because Aqua has several CSS files plus my Child theme style.css.

Could you tell me which CSS files need to be renamed?

And I guess some of the codes need to be updated too, for example, my Child theme style.css starts with:

@import url(”../Aqua/stylesheets/skeleton.css”); @import url(”../Aqua/stylesheets/stylesheet.css”);

Please help. Thanks!

blueowlcreative

Hi there,

What happens when you revert to default htaccess or set to cache to off… And turn off the child theme?

Default-user
rhw999 Purchased

According to some web articles, if the end user’s browser has already cached my CSS and JS files, these files will be re-used by browser no matter what. So “revert to default htaccess or set to cache to off” will not delete end user’s browser cache. Is this true?

And I don’t want to turn off child theme because I have made so many changes and my users will be surprised to see a different web layout.

blueowlcreative

You could then force cache to OFF in your htaccess and possibly rename the files that have been cached + change the links to go to the new ones…

  • Has been a member for 0-1 years

Hi, I have another question. My site is hazeleyesmedia.com/tempsite

When I view my site on a tablet or mobile device the page doesn’t look right. On tablets, or even on a small desktop window, there is a significant amount of the page that gets cut off on the sides. And in the mobile site, it shows up primarily as text and I lose all the formatting. What can I do to fix this?

blueowlcreative

Hi Sarah,

First off are you a client of mine (it doesn’t show so)? I would then like to see your URL and what you mean. :)

Default-user

yes, I am! I purchased it under a different username. The URL is http://hazeleyesmedia.com/tempsite/

blueowlcreative

Wow, is this the same template, haha… It doesn’t even look right on a PC monitor, let alone tablets and phones… Have you done the CSS updates to it?

Default-user

Well it is definitely a work in progress, and I am making changes to it almost constantly so I know that it doesn’t look quite right on a pc. But no I haven’t updated any css files.

Default-user

Well the mobile version now looks similar to the tablet one, it just doesn’t fit correctly.

blueowlcreative

Well the Responsive styles are in the bottom of your stylesheet.css file. I suggest you setup your normal screen view first, once this is done then continue with the Responsive mode as this is the normal way to go.

Default-user

That is my plan. I’m just wondering if you have any tips as to what I can do once my normal screen is set up the way I want. Tips that would help get the other responsive views to appear normal.

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hi, I’m considering purchasing this theme. Just a question about responsiveness: if I’d like to set an image on the full width of header (code: header.row), which sizes should it have to be responsive correctly? Thanks.

blueowlcreative

Hey,

You would need to get the header out of the fixed width wrapper and make it 100%, then still keep the contents of the header within a normal class .row so it still conforms with the content in the bottom. You basically need to edit a bit your header.php and the CSS a bit, it shouldn’t be any problem if you know some CSS… :) Let me know should you stumble so I can help you out!

Default-user

Thanks Blue!

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States

Howdy! Customer loves the template!

For the life of me, I can’t seem to get the favicon to show on the site… Please feel free to make me feel stupid and show me what it is that i’m doing wrong! :)

blueowlcreative

Haha,

Did you upload it via the Theme Options tool, your URL? :)

webcentrexllc

Yup, as both an .ico and .png takeyourspotlight.com

webcentrexllc

I should also mention that I have tried disabling all plugins, upgrading the template from 1.6 to 2.0, multiple other favicon plugins and hardcoding for it myself within the header file – and nothing! If you look at the page source, it is coded for properly and the file does exist where it shows in the src…

webcentrexllc

Just now thought of trying it in a different browser and it shows (Firefox and Chrome). I’m using Safari, but other sites favicons are showing fine (including my own sites and the live preview for Aqua). Hmmm….

blueowlcreative

I can see it just fine too, I think your other browser (whatever that is besides Chrome and FF) has simply cached the old one…?

webcentrexllc

I’m on Safari. The stock icon never showed from the get-go. Basically, nothing appears in it for the site!? I can however see your “A” on the test site – I just don’t get it!

blueowlcreative

Hm… I can see the spotlight little icon just fine… A safari issue maybe? You see the default icon on the test site on safari? How about when you upload it there?

blueowlcreative

Btw make sure you use the shortcode for the Video or it won’t resize in responsive mode… :)

webcentrexllc

Hi Blue! I apologize, I forgot to come back and reply! Thank you for your help, the favicon is now showing (I have no clue why now all of a sudden) and thank you for the heads up on the videos!!! :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi blueowl,

The template is really great, well done!

Just one question:

With regards to the “Portfolio” section, on a page that has multiple images on the slider, where are these images embedded/located? Just need to know so I can remove the stock images and place my own there.

Thanks!

blueowlcreative

Hi,

You can first clear the Featured image, then click on it to upload yours… Once you are at the media screen upload simultaneously several image, thus they get associated with the post and get displayed in a carousel mode, provided the gallery Type is also selected! Share the love and rate my theme if you like it, mate! Cheers! :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
websage Purchased

Hello,

I am trying to set a site with Aqua:

http://familyallergycare.com/drjackie/

How do I set up the Home page to be the one loading when clicking on the Home icon? And how do I set up blog items to show below the content of the home page?

Thanks in advance!

blueowlcreative

Hi,

Please refer to the documentation for setting up your home page. If you want to list blog items on your home page you could either use the Posts carousel shortcode, you could use a plugin that does it or you could manually edit your page template to add a loop of posts after you check for the Home page. :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’ve been using this theme for quite a few months and I love it. We’ve just recently, however, encountered a problem when opening our sites with IE10. After a few minutes on the homepage, we get a pop-up window saying “Internet Explorer has stopped working.” Is anyone else having this issue? Is it a scripting error due to IE updates? How do I fix it?

blueowlcreative

Hey, do you get any JS errors in the Console? What is your URL? Does the same happen with my Demo page? As it doesn’t happen here…

Default-user

URL is www.rog-partners.com. I don’t see any JS errors in the console and I don’t think it happens with your demo page. I only get the error on our homepage—as soon as I click through, the website seems fine so I’m assuming it’s some scripting conflict on the homepage (maybe jquery) with the most recent IE 10 update.

blueowlcreative

Can you try without the slider, I can see you have been loading some real heavy graphics on their and IE being quite a trashbag maybe breaks running out of memory. It doesn’t crash on mine, but I am running on a pretty resourceful machine here… :)

Default-user

I took the slider off and within 4 minutes, I got the “Internet Explorer has stopped working” message. Anything else I can try?

Default-user

I’m now getting the error on pages other than the homepage, as well.

Default-user

Could an outdated Revolution Slider be the issue? I noticed i’m running 2.1.4 and there’s a version 3 out…

blueowlcreative

Hi there, it’s possible… The latest vesion of the theme includes a pretty recent vesion of RS. :)

Default-user

Could you send me the most recent version that’s included?

blueowlcreative

Just redownload the package from TF, it’s inside.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Exclusive Author
  • Germany
klein0r Purchased

Is the latest theme version fully compatible with wordpress 3.6?

blueowlcreative

Hi, yes, sure is! :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
newbizz Purchased

I can’t see in the index file the info in the footer that populated by default how do I remove it.

I also need to edit the portfolio and buy theme button. How do i do that thanks

blueowlcreative

Hi, which info are you referring to? :) The copyright text you can set under your Theme options and the menus/widgets are set in the Widget area.

Default-user
newbizz Purchased

I mean where can I edit the info in html. I went to the editor in wordpress and I can’t find in the footer or index page this is what I am asking

blueowlcreative

Again… Appearance->Theme Options (in your WP admin). The other one is Appearance->Widgets.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Latvia

Hi, tell me what is the secret to have the related portfolio items at the bottom of the page, like it is in the preview site in the portfolio item page. When I am trying to get the portfolio item carousel at the bottom of the portfolio page, it won’t go full width. Seems that the page is divided in two columns by default. Can you tell me how can I get the portfolio item carousel full width in the portfolio page? Thanks

blueowlcreative

You simply turn it on from your Theme Options, then you should have portfolio items that share categories with the current one and they should show up automatically. :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Mexico

Hi, great theme :) I have a question, ¿is there a way to customize the colors of the main menu when on hover? ¿and if there is, how can i do it? Thanks a lot,

blueowlcreative

Hi,

You can easily achieve that with some simple CSS… Which menu style would you like to modify? Are you using the theme already, or considering getting it? :)

Default-user

I’m using it already, but I wanna put in menu style colors of my logo. (background and on hover) On options theme only can pick one, the other is always a default color.

blueowlcreative

Hi there, under customize you can choose from several menu presets + the custom ones allow you to choose a color.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

Is it possible to get a constant scrolling posts page as I want all of my news stories on the 1 page?

Thanks Ryan

blueowlcreative

Will be back from vacation on Tue. Please drop me a reminder then! 

Default-user

Okay, will do!

Thank you

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

how do i run the slider? my image seems to be stagnant. tried putting the code in between but picture not moving.

blueowlcreative

Hi there,

Using the sliders is explained in the documentation, Revolution Slider’s documentation is there too, please refer to that first and get back if still having trouble. :)

  • Has been a member for 0-1 years

Hey Blueowl

I was wondering if there is a language selection that you can add to the theme. For my business we need to have 2 languages as a large proportion of my clients are Vietnamese.

Thanks in advance!

blueowlcreative

Hi,

Sure, you can simply install one of the great language plugins out there like WPML and translate all your website. The theme also comes with the ready to edit PO file … More on translating it in your documentation! :)

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Referred between 50 and 99 users

Is this theme Woocommerce compatible?

blueowlcreative

Hey, not by default it isn’t.

by
by
by
by
by
by