Discussion on AquaCart - a Premium Responsive OpenCart Template

blueowlcreative

blueowlcreative supports this item

Supported

655 comments found.

Hello good evening . Is that I am a relative novice in virtual shops. Buy ” AquaCart ” v2.0 template And I went to a server where I have hosted other websites. I did as it says in the instructions but does not work. And what I noticed strange is that I see in that template the index file anywhere. Then do not understand how it works this store. I need urgent help. Thank You. Store the domain is clasessdebajo.com

Hi there, mate!

I am here to help, what index file are you talking about, do you have a working Opencart anywhere? I didn’t see one on the domain you sent me.. :)

Ernum

Ernum Purchased

Hi developers!

Still have to admit that is very good template. But is there somehow better mobile version? Like there are just footer left side what customers can see etc. :)

Best wishes!

Hi,

What exactly do you mean? A few of the footer columns are hidden in mobile, you can easily show them though, is that what you need to do?

Ernum

Ernum Purchased

Hi, Yes, where in code I can edit that to show :)

Hi,

Find this in your stylesheet.css file:


#footer .column {
  display: none;
}

And sub with this:


#footer .column {
  display: block;
width: 50%;
}
ihussey

ihussey Purchased

Hello,

I have purchased the theme and it works well apart from the background image is not working in the color and style options.

\admin\view\image\bgrs

I know why its because I changed the name of the admin folder for security reasons. Can you tell me which file I need to edit to get my backgrounds working again.

Hi,

You will find it in the header.tpl! :)

Hi , we have new language module problem . affter add new language module we got this note :

Undefined variable: language_code in C:\...\...\...\catalog\view\theme\aquacart\template\common\language.tpl on line 19

How can we resolve this problem ?

Opencart Ver 2.0.2.0 Theme Ver 2.0

www.alibohediye.com

Hi,

we’ll see about that and get back with you, pls provide some temp FTP access to the theme directory if possible via my profile page’s contact form. Thanks! :)

Hi there, pls replace the code of your \catalog\view\theme\aquacart\template\common\language.tpl with this:


<?php if (count($languages) > 1) { ?>

<script type="text/javascript">
$(document).ready(function(){    
        l_w = $('#l_options').width();
        $('#l_switcher').css('width',(l_w + 10)+'px');
        $('#l_switcher').hover(function(){
            $('#l_options').slideDown(200);
        },function(){
            $('#l_options').slideUp(200);
        });
});        
</script>  
<?php if (!isset($language_code)) $language_code = (isset($code)) ? $code : ''; ?>
<form action="<?php echo $action; ?>" method="post" enctype="multipart/form-data">
  <div id="language">
          <div id="l_switcher">
           <?php foreach ($languages as $language) { ?>          
          <?php if ($language['code'] == $language_code) { ?>
          <span class="l_selected"><?php echo $language['name'];?></span>
          <?php } ?> 
          <?php } ?>         
          <div id="l_options" style="display: none;">
          <?php foreach ($languages as $language) { ?>                   
                <a onclick="$('input[name=\'language_code\']').attr('value', '<?php echo $language['code']; ?>').submit(); $(this).parent().parent().parent().parent().submit();"><?php echo $language['name']; ?></a>
          <?php } ?>      
          </div>
         </div>
    <input type="hidden" name="language_code" value="" />
    <input type="hidden" name="redirect" value="<?php echo $redirect; ?>" />          
  </div>
</form>
<?php } ?>
X5____

X5____ Purchased

hello how video and photo gallery themes

Sorry, what again? :)

X5____

X5____ Purchased

:) How do I make a video and photo gallery

No out of the box solution for that… you may want to look for a plugin that achieves it… :)

yas_web

yas_web Purchased

Hello, I’ve just purchased this theme. I followed your instructions and uploaded v2+ via ftp to my opencart v2+ installation and all I get is a blank page when I go there. The dir are correctly uploaded and have the right permissions.

How can I fix this?

yas_web

yas_web Purchased

any help?

Hi there, your URL pls. What do you get in your error logs? :)

Hi there I use OC 2.xx and I have a similar problem with language.tpl after I changed to this <?php if (count($languages) > 1) { ?>

<script type=”text/javascript”> $(document).ready(function(){ l_w = $(’#l_options’).width(); $(’#l_switcher’).css(‘width’,(l_w + 10)+’px’); $(’#l_switcher’).hover(function(){ $(’#l_options’).slideDown(200); },function(){ $(’#l_options’).slideUp(200); }); }); </script> <?php if (!isset($language_code)) $language_code = (isset($code)) ? $code : ’’; ?> <form action=”<?php echo $action; ?>” method=”post” enctype=”multipart/form-data”> <?php foreach ($languages as $language) { ?> <?php if ($language[‘code’] == $language_code) { ?> <?php echo $language['name'];?> <?php } ?> <?php } ?> <?php foreach ($languages as $language) { ?> <?php echo $language['name']; ?> <?php } ?> <input type=”hidden” name=”language_code” value=”” /> <input type=”hidden” name=”redirect” value=”<?php echo $redirect; ?>” /> </form> <?php } ?> code and fter I cannot change language. I can see the dropdown menu but if I change other language than english the mentioned menu jump back to english.

Hi,

What exactly did you change, please write the code that was there, then what you changed. Are you a client of mine as well? :)

alnaqaa

alnaqaa Purchased

Hi

I have one request and one question before buying the template.

1- I would like to have a look at the Control Panel for the demo, is there any link for the demo Control Panel

2- When I buy it does the file has QuickStart for version 2.011?

msn1406@hotmail.com

Hi there,

1. No Demo for the Admin, basically the theme has 4 custom module: custom slideshow, custom banners, Theme Settings and Custom Configurations module. Those are integrated into OC admin

2. No Quickstart, simple documentation that walks you through the easy installation process and default OC demo.

animart

animart Purchased

Hello i have a problem with the second language, i just emailed you more info, can you pls help?

Hi there, thanks for the feedback!

The reason is simple, Aquacart is not officially 2.031 compatible. The changes are not many, but we are currently working on launching the new version that will be fully operational with the latest OC. You can either work with 2.02 or stick with 2.03 but wait a week or 2 for the actual update. :) Please let us know if you find any more issues in the mean time. Thanks!

Hi there,

What do you mean, pal? It seems to work with me. :)

Hi there,

Hope your all well.

How easy would it be to add an image after the ‘Twitter’ social media icon?

Thanks.

In the footer you mean? you can modify your footer.tpl in order to do that, it would be relatively easy for someone that knows what they are doing… :)

hi!

i am just going through the newly bought aquacart template. i am having problem going to the second page of the reviews, basically the whole template disappears. you can check it here: http : // livinghealthy.it/opencart/odaban-antiperspirant/odaban-antiperspirant-spray

any ideas? thank you!

thank you for your fast reply its 2.0.3.1 and aquacart v.2

also can you please help me with this? the captcha is not showing on the reviews page although it is not required to submit a review, under write a review there is “Undefined variable: entry_captcha in /.......mplate/product/product.tpl on line 330. you can see this on the same page posted as before.

thanks

Hi again,

As you can probably see Aquacart is still not quite 2.0.31 compatible, good thing is we are finalizing the update that will fix the small version changes like captcha, some label errors etc. Pls stand by for the update real soon, if you urgently need the fixes pls contact us via our Profile page’s contact form with the request for them and we’ll help you out there. :)

Dear Blueowlcreative?

I have bought this template on 16.Juli. It always shows error while the installation. Could you please help me to fix this? I have followed the instruction and tried to load and install on different OP versions 2.0, 2.02, 2.03. But a Notice of Error showed at the 6. Step when I clicked the ‘Edit`. ?Instruction: 6. Adjust your image sizes and set your store logo: Ver. 2.0 :- Go to Modules > AquaCart Store Settings > Install . Once installed click Edit? Notice: Error: Could not load model D:\phpStudy\WWW\demo1/admin/model/tool/aqua_helper.php! in D:\phpStudy\WWW\demo1\system\engine\loader.php on line 24

I have tried several times on 2 different servers, but this error appears always. Could you please help me to find a solution? Thanks a lot.

Hi there,

Sure, we are finalizing the update on our theme that fix a few bugs for the latest OC versions, we would love to take a look at your issue as well! Could you please provide us with details (URL at least). Write to us via our profile page contact form! :)

Super, the problem is solved, thanks for your quick help!

I just purchased the theme and installed… no aqua cart module is working – blank page. – where can i contact you for support – thanks

Hi there,

What modules did you install? Please use our Profile page contact form to send us details and we’ll be happy to assist you! :)

Just bought theme today, does this work with 2.0.3.1? And or should I install the 2.0.1.1 to start as clean install or can I do the 2.0.3.1 and apply this style to it? And or ETA for 2.0.3.1 update? I’m still building the web server that this will run on for client. so having some type of timeline to hold off on till your theme is ready would be good to give my client that wanted this theme.

Hi,

Sure it’s 2.0.3.1 ready! Let us know should you have any issues with the version or in general. Good luck! :)

by
by
by
by
by
by