Discussion on AquaCart - a Premium Responsive OpenCart Template

644 comments found

Hello good evening . Is that I am a relative novice in virtual shops. Buy ” AquaCart ” v2.0 template And I went to a server where I have hosted other websites. I did as it says in the instructions but does not work. And what I noticed strange is that I see in that template the index file anywhere. Then do not understand how it works this store. I need urgent help. Thank You. Store the domain is clasessdebajo.com

blueowlcreative

Hi there, mate!

I am here to help, what index file are you talking about, do you have a working Opencart anywhere? I didn’t see one on the domain you sent me.. :)

Ernum Purchased

Hi developers!

Still have to admit that is very good template. But is there somehow better mobile version? Like there are just footer left side what customers can see etc. :)

Best wishes!

blueowlcreative

Hi,

What exactly do you mean? A few of the footer columns are hidden in mobile, you can easily show them though, is that what you need to do?

Default-user
Ernum Purchased

Hi, Yes, where in code I can edit that to show :)

blueowlcreative

Hi,

Find this in your stylesheet.css file:


#footer .column {
  display: none;
}

And sub with this:


#footer .column {
  display: block;
width: 50%;
}
ihussey Purchased

Hello,

I have purchased the theme and it works well apart from the background image is not working in the color and style options.

\admin\view\image\bgrs

I know why its because I changed the name of the admin folder for security reasons. Can you tell me which file I need to edit to get my backgrounds working again.

blueowlcreative

Hi,

You will find it in the header.tpl! :)

Hi , we have new language module problem . affter add new language module we got this note :

Undefined variable: language_code in C:\...\...\...\catalog\view\theme\aquacart\template\common\language.tpl on line 19

How can we resolve this problem ?

Opencart Ver 2.0.2.0 Theme Ver 2.0

www.alibohediye.com

blueowlcreative

Hi,

we’ll see about that and get back with you, pls provide some temp FTP access to the theme directory if possible via my profile page’s contact form. Thanks! :)

blueowlcreative

Hi there, pls replace the code of your \catalog\view\theme\aquacart\template\common\language.tpl with this:


<?php if (count($languages) > 1) { ?>

<script type="text/javascript">
$(document).ready(function(){    
        l_w = $('#l_options').width();
        $('#l_switcher').css('width',(l_w + 10)+'px');
        $('#l_switcher').hover(function(){
            $('#l_options').slideDown(200);
        },function(){
            $('#l_options').slideUp(200);
        });
});        
</script>  
<?php if (!isset($language_code)) $language_code = (isset($code)) ? $code : ''; ?>
<form action="<?php echo $action; ?>" method="post" enctype="multipart/form-data">
  <div id="language">
          <div id="l_switcher">
           <?php foreach ($languages as $language) { ?>          
          <?php if ($language['code'] == $language_code) { ?>
          <span class="l_selected"><?php echo $language['name'];?></span>
          <?php } ?> 
          <?php } ?>         
          <div id="l_options" style="display: none;">
          <?php foreach ($languages as $language) { ?>                   
                <a onclick="$('input[name=\'language_code\']').attr('value', '<?php echo $language['code']; ?>').submit(); $(this).parent().parent().parent().parent().submit();"><?php echo $language['name']; ?></a>
          <?php } ?>      
          </div>
         </div>
    <input type="hidden" name="language_code" value="" />
    <input type="hidden" name="redirect" value="<?php echo $redirect; ?>" />          
  </div>
</form>
<?php } ?>
by
by
by
by
by
by