60 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Poland

@pelismo You have to edit the component of the template and delete the line looking smthg like: JHtml::_('bootstrap.framework');

marbol2

Hi,

You may use at this moment the following code:

if(version_compare(JVERSION,'3.0.0','>')){
JHtml::_('bootstrap.framework');
}

I’m working on update of aquilo (will be done in a few days). It will be fixed.

Next question please ask me at http://support.marbol2.com

mariusz

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Poland

I have one more problem with position of elements in sidebar-b. The elements appear on left not right side.

marbol2

Hi,

please look at this image: http://d.pr/i/Q0SQ

c = content

mariusz

next question please ask me at:http://support.marbol2.com

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

@essentio! What component do you mean? I cannot find it…

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Poland
@pelismo In my case (I use Module Search) it was the following file: aquilo_template_2.1/html/com_search/search/default_form.php and line 15 I have commented: //JHtml::_('bootstrap.tooltip'); and in this way it is working.
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

@essentio : Thank you so much! Now it works!! Great!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey! Is there some trick that helps sidebar-a to grow in vertical direction? I have differen background for it and if page grows that looks bad. The background-color stops.

marbol2

Hi,

please use http://support.marbol2.com

mariusz

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I have a little problem with the Quick Contact. I can’t have it as the Template, the graphic is different. Can you help me, please?

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
mercus Purchased

I ´m trying install the template in Joomla 2.5 or 3.0, but it didn´t work out. I cant install for extension manager.

Help me! Please.

marbol2

Hi,

make sure that You uploadeed template zip file. After downloading files from Themeforest unzip it and look at documentation file.

Next question please ask me at: http://support.marbol2.com

mariusz

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
a2 Purchased

Good morning: The responsive menu I get when I see it in tablet or mobile, I am using joomla 2.5? thanks

solved load jquery.

marbol2

Hi,

I don’t know what do You mean exactly. The resposive menu You should see in table and mobile view. Is that?

If You have some questions please send me more info and next question please ask me at: http://support.marbol2.com

mariusz

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
a2 Purchased

hello again … How do I remove page-heading in homepage? thanks

marbol2

Hi,

Create new template style and assign this style for homepage. Then in “Layout” section disable page heading.

next question please ask me at: http://support.marbol2.com

mariusz

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello Mariusz,

Already posted in support forum > no response > so I am posting here.

There is an issue with MB Tweet Module > that comes with Aquilo.

What Twitter API is MB Tweets using ?? I just saw this Posted on Tue, 2013-06-11 15:19on the Twitter Developer Site …

https://dev.twitter.com/blog/api-v1-is-retired

MB Tweets will not work until it is updated to accomodate the new API

I await your solution to this matter.

Love, Leslie

marbol2

Hello,

Sorry for my late answer I just posed in Support Forum.

mariusz

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Bought the Aquillo template, try to install and get a 500 error message – bootstrap not supported. No answer wrt mail. Please advice.

marbol2

Hi,

If you’re install template on Joomla 2.5 You need disable bootstrap framework in template admin panel (Please look at documentation file).

mariusz

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
cnpnc Purchased

I want to show a LIST, with ul or ol using a circle. I don’t find ul or ol in the CSS or typography. Can you provide this code and tell me where to add this? Thanks.

marbol2

Hi,

add to joomlaRoot/templates/aquilo/styles/common-css/typography.css the following code:

ul.list-circle 
{
list-style:circle inside;
}

then You may use in article this list:

<ul class="list-circle">
<li>List text here...</li>

</ul>

Next question please ask me at: http://support.marbol2.com

mariusz

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

This is a nice looking theme but SUPPORT IS NON EXIST. I have had a query in their support forum for nearly one week with absolutely no response. Sadly it looks like I have done my money on this one.

marbol2

Hi,

Sorry for my late answer. Please check Support Forum.

mariusz

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hi, I cant make the logo to show on the website, seems odd or simple but i can not get it to work

marbol2

Hi,

To add logo just use media upload button.

If you will send me url of Your website I will check it.

Next question please ask me at: http://support.marbol2.com

mariusz

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
framaga Purchased

href=\”#\”>twitterfacebookgooglepluslinkedinyoutube

i have this problem every time when i safe some article always the template put \ when i enter again put another

Call Us for Free Consultation: 12 34 56 78 twitterfacebookgooglepluslinkedinyoutube

marbol2

Hi,

Please send me url of Your website.

Please next time use http://support.marbol2.com

mariusz

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Switzerland

Hi i tried to install quickstart joomla 3.0 3 times. but i cant install. install process start till ende but then stop. last process database install doesnt work..

Default-user

last process can not create config file then go to back page.. please help

marbol2

hi,

Make sure that You’re using 3.0.0 version of Aquilo. I test it and works fine.

mariusz

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 3-4 years
Monia Purchased

Hej witaj potrzebowalabym ikone XING czy jest to mozliwe ? Pozatym mam problem cos sie stalo z czcionka pokazuje jakos dziwnie, rowniez na twojej demo Stronie? (http://demo.marbol2.com/?theme=aquilo)

marbol2

Witaj,

tutaj jest brazek/ikona: http://d.pr/i/mN0n

wrzuc xing.png do folderu joomlaRoot/styles/common-images/social/

nast?pnie otworz plik “typography.css” w katalogu: joomlaRoot/styles/common-css/

i dodaj kod w lini: 376
a.xing {background:url(../common-images/social/xing.png) no-repeat left top;}

od tej pory mo?esz u?ywa? ikony xing.

nst?pne pytanie prosz? zadawaj na http://support.marbol2.com

mariusz

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

After sending an e-mail with quick contact form I get this <end> in message preview in Outlook. Can I do something to prevent that from happening?

Thanks in advance.

Default-user

Anything on this? Also I canoot save or cancel after changing an article on frontend. User rights are correct. Please help ASAP.

Default-user

Please help. Where is the support for this template? This is very urgent for me.

marbol2

Hi,

make sure that You’re using latest version of contact module: http://extensions.joomla.org/extensions/contacts-and-feedback/contact-forms/3645

Next quetion please ask me at: http://support.marbol2.com

mariusz

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
mariagra Purchased

Hi, i’m doing a multilingual site with you theme. When i do the english homepage, i see a green rectangle with the search bar. What is it? This is the page http://www.viveresenzaconfini.com/index.php/en/. Thank you Mary

marbol2

Hi,

please check support forum

mariusz

by
by
by
by
by
by