200 comments found

Hello, just downloaded this theme from Themeforest. Are you aware that your theme contains links to malware? Sample from file js_composer/changes.txt

/begin/ 22.01.2013 – ver 3.5 – Major update, read more about update: h t t p : / / bit.ly/vc_34_to_35 – Fully rewriten backend UI, with better row->column logic – Overall speed improvements – Highly customizable for third party developers – Due to large amount of css conflicts, original bootstrap was removed and forked “prefixed” one is used now – Improved element’s responsiveness – .po & .mo files updated – And many, many more… /end/

UXbarn

Hi,

Hmm. After getting your report, I then search for the news and it seems like most bit.ly links are currently flagged as malware somehow. Here is one of the news from TheNextWeb: http://thenextweb.com/insider/2014/10/25/chrome-firefox-flag-bit-ly-links-malware/

“bit.ly” is a URL shortener service and, currently, even its main website is flagged as well. ( http://bit.ly )

I just checked my personal bit.ly links and they are also flagged. Very strange situation…

Note that the file you mentioned is the changelog file of Visual Composer plugin and actually the link is safe. I think it is just affected by this strange situation. Let’s see what will happen next.

Anyway, thanks for the report! :)

Default-user

Thank you.

1. I’m using Wordfence and it flagged it as possible malware. 2. Additionally, Google Chrome flagged it as a possible malware site. 3. I’ve used bit.ly and tinyurl numerous times (both as sender and receiver) and have not once (at least not until the link in question in your theme) ha any issues.

Just thought I’d let you know.

UXbarn

Thanks for the info. I totally understand that the case like this would make me worry as well. :)

I can assure you that the link ” http://bit.ly/vc_34_to_35 ” does not contain malware. Here is the screenshot of the actual URL: http://cl.ly/image/062n0U3X401J

As my previous post, all bit.ly links were temporarily flagged and blocked by Google Safebrowsing in Chrome/Firefox.

Now the links are working normally again. Here are the tweets from bit.ly regarding that situation:

https://twitter.com/Bitly/status/526012694835757057
https://twitter.com/Bitly/status/526015781533134848
smwb Purchased

Hi, I have purchased this theme, but it seems that Home slide doesn’t work properly.

When I upload a image in some slide (about 100 kb size) with the exact proportions (2000×624), the home page is charging for several seconds, and finally, the image is not charged. I can only see black background.

Any idea to solve this?

Thanks!

UXbarn

Hi,

Strange. Did you mean that there are only some slides that do not display? Do you remember what was the latest action before the issue occurred (like installing new plugins, customizing the code, etc.) ?

Could you please try uploading other images on those slides again?

AugustG Purchased

Instagram icon for team members?

UXbarn

Hi,

Unfortunately not.

Can you supply me with the code that will remove the “logo” and the “Site Title / Tag line” from the top?

Thank you!

UXbarn

I just tested that on my end and it works. Here is the screenshot: http://cl.ly/image/2U2E0A433z2E . I have set the new height to 900px.

Please make sure that you have done all the steps and already re-upload the images. Also try clearing all the web and browser cache.

Default-user

It was a cache issue. thanks again!!

UXbarn

Great to hear that! You’re welcome!

Am I able to remove “You are here:” from in front of my bread crumb trail? If so where?

Thank you, Jason

UXbarn

Hi Jason!

Yes. You can find that text in “header.php” file. :)

jinglemahn

Revised, thanks for your help!

UXbarn

You’re welcome!

Hello UXbarn,
Kindly i need a simple help i get your themes around 8 months but now i want customize CSS but it’s very hard because ”#content-container .fixed-box ” are realated.
However if you go to http://agvisionconstruction.com and check recent portfolio i want to make the white background of ”#content-container .fixed-box” blue and description “Our Recent Projects.” white.
Any Advise. Regards

UXbarn

Hi there!

Please try using this custom CSS:

.portfolio-item.fixed-box {
    background-color: #1F3B8F !important;
    color: #fff !important;
}

.portfolio-item.fixed-box .description-title {
    color: #fff !important;
}

In case you would like to use custom CSS for other elements, I would recommend “Developer Tools” on Chrome or “Firebug” on Firefox to inspect the elements on the page. Then you can know which CSS selector to adjust.

charbel_haddad90

Many Thanks :D

Hello, I am having a similar issue as another purchaser that when the home page is initially loaded, the slideshow does not load. Once I refresh the page, it loads quickly but I have tested in multiple browsers and have the same issue regardless of browser (including FireFox, Chrome and IE 11).

Perhaps some script holding it up. Here is the site: http://www.springcreekbuildersinc.com/

here is a screenshot of my experience on all browsers: http://awesomescreenshot.com/0383zpk365

Thank you for the help. Kory

UXbarn

Hi Kory!

Thanks for the info and screenshot.

Please find the download link below, unzip and upload the “archtek.js” file to the ”/js” folder of the theme on your server. Then clear all web and browser caches and test it again. This should help. :)

http://ticksy_attachments.s3.amazonaws.com/9525550363.zip
sweetpweb

Thank you UXbarn for the quick help and solution. Things appear to be working much better.

Thanks again and 5 stars!

UXbarn

You’re welcome!

Hi UXbarn, I updated to the lastest version, but now, the Page Header Images are not centered. What should I change?

UXbarn

Hi,

The latest version uses CSS background instead of JS plugin to making the header image full-width so it might possibly affect that.

Please try using this custom CSS:

#header-image {
    background-position: center center;
}

(Put the code into the “Style Customizer > Others > Custom CSS”.)

This should help.

Default-user

Perfect!! :D Thank you very much!

UXbarn

You’re welcome! ;)

I have recently bought the Archtek theme, when I try to install the layer slider or the Visual Composer I get the following message : The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

I have contacted my host and they have said the following : We have looked into your query and this error message normally appears when the ZIP file is corrupt.

Could you try downloading a new copy of the ZIP and try again?

Could you please help me on this one as I need to use the Visual Composer..

Thanks Ben

UXbarn

Hi Ben,

Strange. I have never seen that kind of issue on my end. :-/

Anyway, to initially test the downloaded ZIP file whether it is corrupted or not, you might try opening and extracting the ZIP on your local machine. You can find the ZIP package of Visual Composer in the ”/includes/plugins/” folder of the theme.

If it is corrupted, please try re-downloading the entire theme package from ThemeForest again.

Default-user

Thanks for your reply..

I have managed to sort it from that however my layer slider purchase code it says is invalid?

But it is the one I received with the theme?

UXbarn

It is just a message telling you that you got the LayerSlider plugin bundled from the theme so there is no auto update available. You can dismiss and ignore that message. The plugin’s functionality is still working as normal.

I’m trying to make the height of the main slider smaller, I’ve changed the functions.php and uploaded a reduced height image. it is still showing the black box behind the image at its original height. how do I make it collapse down?

UXbarn

Hi there!

Please see this FAQ: https://uxbarn.ticksy.com/faq/2514 . There might be some more CSS to adjust in this case (the CSS as mentioned in the FAQ).

Hi,

I updated the theme and it was fine. Then I updated the Visual Composer and got the White Sreen on both dashboard and the site.

Any ideas?

UXbarn

Hi,

Already responded to your ticket at: https://uxbarn.ticksy.com/

Hello,

Great theme I love it, can you just please tell me in which file is Button “Back” located for mobile submenu, I would like to translate it to my language.

Thank you.

UXbarn

Hi there!

You can find it in the ”/js/foundation.min.js” file.

Default-user

Thank you!

UXbarn

You’re welcome! :)

Hi, brilliant theme,

trying to get fancybox to work on the portfolio. how do I do this, please?

Thank you

UXbarn

Hi,

Sorry but I could not see the Purchase badge here. Please post with the account that made a purchase.

Default-user

Hi I realise now why the purchase badge wasnt showing – I bought the html theme. I would still like to know if there’s a solution to my question please.

Thanks

PS> I emailed my purchase number to your profile email address this morning, so you should have that as proof of purchase.

I am using the purchase account – the template is showing in my download area showing as paid. I shall email the item purchase code directly to you.

HI. I have looked everywhere, and tried everything I can think of, but cannot get my blog to look like yours. I can only find / create a blog page using Visual Composer “Blog” that allows “Grid 2 Columns” or “Grid Large First” or “List Items” – NONE of these look like your Blog Page. Can you please let me know how to get my blog to look the same [ layout] as yours Thanks in Advance KD

UXbarn

Hi there!

To create the blog list page (posts page):

1. Create a blank page using “Pages > Add New”. Suppose we simply name the page as “Blog”.

2. Go to “Settings > Reading” and choose “A static page” option. Then just select the “Blog” page for the option of “Posts page”.

Now once you visit the “Blog” page, you will see all your posts showing up. :)

kaledonder

Thank you for that, however am I correct in thinking that this means ALL posts will be posted on the Blog Page? – I only want to show certain “Category Specific Posts” Thanks

KD

UXbarn

Yes, it is the blog page feature of WordPress so by default it will display most of your posts there (except drafted, scheduled, for examples).

I think there might be some plugin out there that can filter the post categories for the blog page. Please try finding more info on google with keywords like “show posts from specific category wordpress plugin”.

Is possibile layered psd file?

UXbarn

Hi,

Unfortunately the Archtek theme does not have the PSD file.

I’m interested in purchasing the theme, but I’ve noticed that there hasn’t been an update in a while.

Is it compatible with the latest WordPress release and are you still actively developing and supporting the theme?

UXbarn

Hi there!

Thanks for your interest! :)

Yes, I still support the theme and it can work with latest WP release (v4.2).

WikidCool
WikidCool Purchased

Great… I purchased it!!!

I have a few questions:

The site we are building consists of various divisions within the same site. Each division has its own specific brand colour. 1) How can we use different logos for the different divisions in the header? 2) Is it possible to colour code buttons / lines etc. according to each division?

Thanking you in advance.

UXbarn

Thanks for the purchase!

But unfortunately for both of your requirements require manual customization of the theme to achieve the result. There is no out of the box feature for that.

Anyway, I would say it is possible to use PHP code to check the divisions (that might get from the query string) and change the logo/resources on demand.

Hi there UX guys. I’m a happy Archtek WP theme owner. I’d like to notify you that Lazy Load plugin was creting conflict with home slider. The first two background images were showing up right, but the rest on the slider didn’t show up, just a black background was there.

When I disabled the Lazy Load plugin and cleared my website cache the background images showed up again flawlessly. Is there a way that I can activate back my plugin without creating this conflict?

Thanks agains..!

UXbarn

Hello!

It might need to exclude the use of Lazy Load script on home slider element to avoid the conflict. In this case, I would suggest to ask the plugin author for how to implement that.

xmxm Purchased

Absolutely one of the best theme I ever bought on Themeforest! Great job!

UXbarn

Hi there!

Thank you so much for your kind words! Glad to hear you like it! :)

My Team has been using this theme for quite some time. At the time I joined I figured out that the theme as well as the included WPBakery Visual Composer hasn’t been updated in a while.

I would like to update, but automatic update hasn’t working yet. Could you please help me, how to upload and update the theme without blowing up my customized Settings.

The documentation about how to install the theme doesn’t help, because I can’t update the theme. There is no button for “add new” or “upload theme”.

Anyone able to help? What further Information do you Need?

UXbarn

Hi there!

For the steps of how to update the theme, please firstly download the latest theme package on your Download page here on ThemeForest. Then open the documentation of this release, you will find “How To > Update The Theme + Plugins” section (it has been added since v1.1).

Anyway, if your customized code has been done in the theme files, they will be replaced after the update. I would suggest to update all the theme files first then add your changes back. Or, you might consider implementing Child Theme in the future. http://codex.wordpress.org/Child_Themes

by
by
by
by
by
by