ait

ait supports this item

Supported

This author's response time can be up to 1 business day.

281 comments found.

Could you tell me what kind of font you used for logo ?

It’s Swis721. Thanks.

I use Gravity Forms on all my websites. Is this theme not compatible with Gravity Forms??

Thanks

Sorry we never tried that plugin. Is there a free alternative we can check out for you? Thanks.

Hi, Is possible to have two or more different icon menu rows in the homepage with different contents?

You can add in more than 4 icons, but they’ll all show up in 1 row. Thanks.

How can we show the revolution slider on the home page.

Hi,

Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com

Please use the following link to register to our support forum: http://support.ait-themes.com/entry/register

You support forum account will be generated automatically.

Thanks

Is that WordPress theme updates are life time support or for one year subscription?

Theme support is lifetime, themeforest does not work on subscription basis. Feel free to register on our support forum at http://support.ait-themes.com Thanks.

And what about the Theme Updates ? That also life time updates !

Yes of course. Thanks.

Do you happen to have any idea when the update for Wordpress 3.5 will be released? I updated to 3.5 (dumb me) and now I can’t add any media to my pages anymore…

Thanks.

Please post to our support forum, our developers will have a look at your issue. Thanks.

No start up any animation It seems like the jQuery does not start after the latest update. Thanks for your help

Please download the latest theme version, we’ve released a fix yesterday. Thanks.

Having the same problem. The jQuery is not working eventhough I just downloaded the new theme.

We’ll test it once more and release an update if there is some other problem. Thanks for the notification.

No start up any animation It seems like the jQuery does not start after the latest update. Thanks for your help.

I just installed the version for 5 minutes. The site is http://dozz.es/blog

Sorry for that, update has been sent to themeforest already, we have to wait for approval. Thanks.

Hello again 30 minutes ago I installed the latest version: 2.8 and continues to have a jquery error which does not end with the animations correctly. I could tell? http://dozz.es/blog thanks

Hi,

Please update to most recent theme vesrion.

Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com

Please use the following link to register to our support forum: http://support.ait-themes.com/entry/register

You support forum account will be generated automatically.

Thanks

Can u Provide the File change-log. with that i can upload only those file for the latest update.

Hi,

Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com

Please use the following link to register to our support forum: http://support.ait-themes.com/entry/register

You support forum account will be generated automatically.

Thanks

i have already update to arctica 2.8, but on the wp acrtica panel it showing one update required arctica 2.7.

Hi! what is the size of the revolution slider you use in your preview?

Hi,

It can be any height you need, you can set it up in Revolution Slider menu.

Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com

Please use the following link to register to our support forum: http://support.ait-themes.com/entry/register

You support forum account will be generated automatically.

Thanks

Hi This is a great theme, however I am having some big issues. The theme does not seem to be compatible with the latest version of wordpress. the version that I purchased and downloaded today on themeforest is 2.8, however in your change logs is shows version 2.10 is the latest version. how do I get the newest version in hopes that it is compatible with the latest version of wordpress and fixes that issues I am having? Thank you for your help

Sorry I just tried to download the theme from themeforest and it shows 2.10. Could you please try to download it again? Sorry for the issues, we cannot do anything to change the update process. Thanks.

I am trying to activate my revolution slider and can’t for the life of me figure out where to put the CSS code. There are a million files to look through and I have no idea which one to use.

“From the theme html use: <?php putRevSlider( “alias” ) ?> example: <?php putRevSlider(“test”) ?> For show only on homepage use: <?php putRevSlider(“test”,”homepage”) ?>”

Where is the “theme html”???

Thanks, Mark

Hi,

Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com

Please use the following link to register to our support forum: http://support.ait-themes.com/entry/register

You support forum account will be generated automatically.

Thanks

Hello

Could you please mention which file has been changed on the version update, so that i will upload only those files. Actually every time i am uploading all files.

Thanks

Please post to our support forum, our developer can send you a list of files. Thanks.

Any news on when this update will happen? I just purchased and can’t do crap with it.

Hi,

Please download the newest theme version, there is 2.10 currently on themeforest.

Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com

Please use the following link to register to our support forum: http://support.ait-themes.com/entry/register

You support forum account will be generated automatically.

Thanks

So I downgraded to 3.4.2 to get things rolling on this project. That helped me solve the initial problems, however after downgrading, now I run into more issues.

After that the submenus stopped working. After some investigating, I see that this is not an isolated issue and that there may be a conflict caused by the slider js.

I read through your support forums and I’m confident that a many of your users are fully capable of installing and managing a theme of your status, yet large errors and inconsistencies in your live preview vs. what you sell people is vast.

Your support is slow and uninformative. If you can’t handle the support requests, perhaps you should remove your themes from the market place and fix the issues before continuing sales.

If not, someone should make a complaint to Envato about your themes issues and lack of support.

Had I read through your comments and support forum before making a purchase, I would have spent money elsewhere.

As a word of caution to anyone else looking to purchase this theme, please take note that there are several issues that need to be resolved before you can replicate the ‘live preview’ theme. Until those are resolved, your purchase will render useless. References can be found on their official support forums here: http://support.ait-themes.com/discussions

On a positive note, the concept of your work is great! A great back end interface with lots of control for quick changes. If they worked well, that would be great!

I fully understand the message above. Due to the changes in Wordpress 3.5 we had to rewrite few javascript files in 25 themes we have. There seems to be a bug with submenus in Arctica version 2.10. We’ve fixed it in version 2.11 that was sent to themeforest for approval. It should be available for download once they approve it. Sorry for that.

If you see any other issues please post to our support forum so our developers can see it and we’ll release an update asap. Thanks.

Is the 2.11 update available yet? Also where is the revolution slider downloaded from.

Yes it’s approved. Thanks.

i purchased the theme and have 2 issues after installint it onto the latest wordpress version :

1. i get this error on the homepage : Warning: Wrong parameter count for round() in /homepages/11/d36159649/htdocs/alloceans/wp-content/themes/arctica/ait-cache/_wplatte/_Templates.snippet-custom-icon-menu.php-f38287993891ef2c9255d58892943d99.php on line 19

2. how do i get rid of the AIT promosider at the left of the page.

you may see the live beta with error at www.wlanreport.de/alloceans/

Hi,

Please update to the newest theme version.

Please kindly post your support questions on our Support Forum. This will enable our dedicated support team to assist you most efficiently. The Support Forums can be accessed at: http://support.ait-themes.com

Please use the following link to register to our support forum: http://support.ait-themes.com/entry/register

You support forum account will be generated automatically.

Thanks

by
by
by
by
by
by