761 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi @peerapong,

The featured image slider is a bit glitchy. Before it loads the images and text for each slide, the look and size of the slider seems normal. However, after the images are loaded, the #home_slider div becomes extra tall, overlapping the blog post beneath it. Also, the slide miniatures that usually show below the active slide image aren’t showing. Please check the website. I have updated both WordPress and the Ares theme to the latest versions, 3.5 and 2.1, respectively.

Can you please take a look and let me know if you know the solution to the issue?

Thanks,
Cintia

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Has been a member for 1-2 years

Ive purchased this theme and really love it so far. The only issue is the featured image size on the front page are different. Is there a way I can change the size of the featured images so that they are consistent? Id like my photos to not be cropped.

Thanks!

ThemeGoods

Please login with your purchased account.

Default-user

Hello!

I hired someone to help me set this up. Im trying to get a receipt or something from him but he is not responding to me. So Im stuck. I can give you his name maybe?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I just purchased this theme and I get the following error:

Installing Theme from uploaded file: themeforest-918661-ares-blog-magazine-newspaper-template-.zip Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

  • Has been a member for 1-2 years

Hello,

I have one issue with the Theme 11 I bought about 6 months ago. I am using the two collumn lay out but the collums not line out properly, could you take a quick look and see what the problem is?

the website is www.odbasis.com, thanks for your effort! You can contact me on my following mail adres: juniamusic@gmail.com or just answer here right away.

oh, also…. the theme version of the website isn’t 100%. I think you might adjust your CSS a little on the slider. I do see the slider on my mobile phone but the navigation beam underneath the picture isn’t showing good.

Could you take a look at those 2 things?

1. The collumn lay out (outline) 2. The CSS on mobile phone for the slider (beam underneath)

sorry for my english i am from holland.

ThemeGoods

Please login with your purchased account.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I just updated to 2.1. I went into the admin area and, in the widgets, the right hand column is completely blank, meaning that I can’t manipulate the widgets. The front end is functioning properly, but the ability to use widgets has completely disappeared. Can you give me some guidance?

ThemeGoods

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

Hello… hope all is well. I have had this theme up and running for quite sometime now all the sudden when my client is trying create a new post, there is no wiziwig and you can not upload media (button is there but doesn’t work) also when I go to my user profile, there is an error at the top: Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘yoast_hide_admin_bar_settings’ was given in /home/djlife/public_html/wp-includes/plugin.php on line 406

weird thing is, I do not have the plugin ’’yoast’‘

any help would be amazing!!!!

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hey peerapong, good to know that the issues have been fix but I have made a ton of customizations to the look of the theme.

Is there any way to update only the certain file that fixes the issue?

ThemeGoods

There are many files changes and added to support WP 3.5 Please backup your changes first before updating.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
lk2surf Purchased

Hi Peerapong,

Can you please advise how to use the homepage slider as images only. I’d like to display the slider without the colored box containing the post title and beginning of post.

Thanks!

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user
lk2surf Purchased

Thank you for the help! I’ve spent a couple hours commenting out items on screen.css and flexslider.css hoping to hide the caption box but haven’t been able to do so. If possible can you recommend which line #’s to comment out?

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi again,

This is such a great theme! I have one minor glitch. On the “social profiles” sidebar widget, the facebook icon and twitter icon are showing on the home page, but when I click on a page in my navigation bar, I get the RSS icon and the Twitter icon. You can see what I’m talking about here:

Home page:http://www.centralwisconsinsports.net/ Other page: http://www.centralwisconsinsports.net/stevens-point-2/spash/

ThemeGoods

Thanks for reporting. I will release the update for this soon.

Default-user

No problem. Thanks for the great theme and solid support.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Nology0 Purchased

Can’t seem to get the facebook counter to work. The link to the fan page works but the counter doesn’t. I’ve tried the link with http:// and https://

ThemeGoods

Provide URL of your site please.

ThemeGoods

Could you send your Wordpress account and FTP detail please.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. I wrote already 3 times, 2 times here and 1 time at http://support.themegoods.com/?ticket=ares-slideshow-issue-ie-8 (ticket #13726) This is the fourth time.

I have my web release in about one week and still did not get any reply despite I set an urgent priority and wrote already all these times.

I do not want to bother you but I payed for this item to work with IE8 too and I feel right to expect some reply by you.

I’m looking for a constructive, positive and win-win way to proceed.

The issue is about the flexislider on IE8: the slide caption gets on the left side and gets cut. Attachment provided in former comments and on http://support.themegoods.com/?ticket=ares-slideshow-issue-ie-8 (ticket #13726).

Many Thanks and Best Regards.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Updated to Wordpress 3.5 and replaced your update via FTP. Site works fine, but now the media uploader gives an error when trying to upload. Any suggestions? Website was working fine before!

ThemeGoods

Please make sure you update all theme files correctly.

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
mego818 Purchased

The facebook counter isn’t working for me. Not even on the home page. I don’t see any option to set it either.

ThemeGoods

You can setup your facebook page using Ares admin > Social Profiles

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
beseimp Purchased

Bug report: In the Chrome browser, the custom Facebook widget has an extra border around it. You’ll see what I mean if you open http://themes.themegoods.com/?theme=Ares in Chrome.

ThemeGoods

No, it’s not. I checked with the latest version of Chrome and there is no border you mentioned.

Default-user
beseimp Purchased

Which version are you using? Mine is 24.0.1312.52 m. It doesn’t display properly with that.

ThemeGoods

Mine is 24.0.1312.52 try to disable Chrome plugins.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

For some reason when i click ‘add media’ in a post nothing happens… and the same with add tags, it wont let me add tags. i thought it might be my browser so i tried a different one and still nothing… then i tried another wordpress site and it works fine… any ideas?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
mego818 Purchased

Thanks for the fast response yesterday. The theme is great. :)

I reinstalled wordpress and reinstalled Ares and now I have 2 issues:

1) Facebook/Twitter Counter: On the blog posts it is correct facebook and twitter counter but on the “pages” it is the rss feed logo and twitter logo.

2)Footer Social Media Icons: How do i get rid of the RSS feed logo in the footer social media icons? I noticed you got rid of feedburner but the icon is still there.

Thanks!

ThemeGoods

1. Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

2. Open footer.php remove line 81-90

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there,

I loved the look of the Ares+ theme and purchased it. But the problem is the font used in labels on pics and titles doesn’t support Turkish characters like ? and ?. I would like to change it to a Google web font with Turkish characters. I’m not very good at Wordpress or PHP, so it would be awesome if you can help me with changing fonts.

ThemeGoods

Sorry the custom font doesn’t support your language characters. I can help you disable custom font and switch to default one if you like?

Default-user

yeap. that’s what i want to learn. i want to switch those fonts to another one. tnx in advance :)

ThemeGoods

Open /css/sreen.css find “Gnuolane” and replace it with your desired font.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
valsp0rt Purchased

Hi. How can I show for all posts the widget : related posts ? because right now is related post only for single post.

ThemeGoods

Related posts only display on single post page. Generally speaking, if it’s not in the demo then it’s not in the theme.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi. I wrote already 4 times, 3 times here and 1 time at http://support.themegoods.com/?ticket=ares-slideshow-issue-ie-8 (ticket #13726) This is the 5th time.

I have my web release in about one week and still did not get any reply despite I set an urgent priority and wrote already all these times.

I do not want to bother you but I payed for this item to work with IE8 too and I feel right to expect some reply by you.

I’m looking for a constructive, positive and win-win way to proceed.

In this page you replied to all except me and I really do not understand what’s wrong with me.

The issue is about the flexislider on IE8: the slide caption gets on the left side and gets cut. Attachment provided in former comments and on http://support.themegoods.com/?ticket=ares-slideshow-issue-ie-8 (ticket #13726).

Many Thanks and Best Regards.

  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
Cernocky Purchased

It really looks great, but I think that, search need search button.

ThemeGoods

You can add search widget to sidebar using Appearance > Widgets.

by
by
by
by
by
by