284 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
e11eca Purchased

Hi Pirenko – having a huge issue with Visual Composer with the most recent Wordpress 3.9 update – the text editor on text boxes doesn’t work! It’s just a white screen and no editor. Their comments page on codecanyon is littered with people having the same issue. Will this be updated soon through Aria? How can we get a fix for it since it is included in our theme package? We’re on VC 3.8; their current update is 4.0.5 but seemingly it’s not working for many. Thanks!

Pirenko

Hi,
I’m going to release an update today that includes the new Visual Composer version. Thanks for letting me know :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Looking out for the new update, thanks Pirenko.

Pirenko

Ok, I’m working on it at this moment. Thanks!

Default-user

Hi Pirenko – was 3.2 the new one that I downloaded today? Not sure, as I’m having issues with doing anything with Visual Composer?

Pirenko

Hi, that is the new version. Please erase the previous bundled plugins, before installing the new one like advised when you update the theme. Cheers!

Default-user

Hi Pirenko – I had an issue – Dreamhost auto-updated WP to 3.9.

So I’ve setup a WP version 3.8.3 myself, a clean database, uploaded Aria 3.2, installed the required plugins as it says (no need to uninstall old ones as this is a clean install) – but I’m having issues with the Visual Composer. Have sent you a PM with login details (if you need them).

Thanks,Darren.

Pirenko

Hi,
The new plugins have been optimized for version 3.9, but they should work with older ones too. I’ll go through your email as soon as possible anyway. Thanks!

Default-user

Hi Pirenko – as per email – updated to 3.9 – I replied to your email with more info for you. Thanks, Darren.

Pirenko

Hi,
Ok, I will get back to you soon. Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users

How long before a 3.9 upsate? My client updated to 3.9 and now has issues with his website.

Pirenko

Hi,
An update is available since April 17th. Cheers!

  • Bought between 100 and 499 items
  • Has been a member for 7-8 years
  • United States

Hi there, we’re running into an issue with the Single Image VC element. When we add a link to the image, it tries to open in a lightbox. We don’t have the “link to large image and open lightbox popup” box checked, but it’s trying to open in a lightbox regardless and the link doesn’t work. Image link target is set to “Same window”. Any help would be appreciated.

Pirenko

Hi,
Please update the theme and send me a private message with a link if you still have trouble. Thanks!

by
by
by
by
by
by