373 comments found

Discpro Purchased

Hi Pirenko

Are we oik to go to 3.8 with the Aria theme?

Pete

Pirenko

Hi,
Sure yes ;)
Cheers!

Default-user
Discpro Purchased

Thanks for quick response. :)

chrisuzzo Purchased

I can’t get the homepage of my installation to look like the demo on http://www.pirenko.com/previews/?theme=aria . Can you please advise?

Pirenko

Hi,
What problem are you having exactly? Thanks!

kylebds Purchased

I’m having a strange problem with double scroll bars. I tried googling first and most of the suggestions I found had to do with iframe overflow. I changed it to none as specified, but I still have double scroll bars. I also have the same problem on all my pages, not just ones with iframe content.

Any ideas?

Pirenko

Hi,
Please send me a private message with a link to your website. Cheers!

rossdav Purchased

I’m enjoying using this template, but am struggling to mimic some of the elements you have.

In particular I want the coloured line under headings as seen on your About Me Page http://www.pirenko.com/aria/about-me/

The sample pages the install creates doesn’t use those elements. How are you achieving this?

Thanks.

Pirenko

Hi,
That is a “Styled title” that you can add using the Visual Composer page builder that is included with the theme. You can see how it works here: http://www.youtube.com/watch?v=c7AWDuZGepM&list=PLWiviR4wWrsFYzkvrjlXyFP1M3Woaw9S2
Cheers!

Default-user
rossdav Purchased

Thanks for such a fast response. I’m not sure how I failed to spot that! Thank you.

Pirenko

You are welcome :)

rossdav Purchased

Hi again,

What CSS property controls the colour of the Blockquote coloured background? and is this changeable in the Aria Options screens?

Thanks

Pirenko

Hi,
That background is the theme active color so you can edit it directly on the theme options.
Cheers!

I’m having some problems with RevSlider Plugin. The plugin is updated, but I still have this message:

Fatal error: Uncaught exception ‘Exception’ with message ‘fetch – MySQL server has gone away

Query: select * from wp_revslider_settings’ in /home/lusteditores.com.br/www/wp-content/plugins/revslider/inc_php/framework/functions.class.php:7 Stack trace: #0 /home/lusteditores.com.br/www/wp-content/plugins/revslider/inc_php/framework/db.class.php(22): UniteFunctionsRev::throwError(‘fetch – MySQ…’, 1) #1 /home/lusteditores.com.br/www/wp-content/plugins/revslider/inc_php/framework/db.class.php(36): UniteDBRev>throwError(‘fetch – MySQ…’) #2 /home/lusteditores.com.br/www/wp-content/plugins/revslider/inc_php/framework/db.class.php(124): UniteDBRev->checkForErrors(‘fetch’) #3 /home/lusteditores.com.br/www/wp-content/plugins/revslider/inc_php/revslider_params.class.php(42): UniteDBRev->fetch(‘wp_revslider_se…’) #4 /home/lusteditores.com.br/www/wp-content/plugins/revslider/inc_php/revslider_operations.class.php(1029): RevSliderParams->getFieldFromDB(‘general’) #5 /home/lusteditores.com.br/www/wp-conten in /home/lusteditores.com.br/www/wp-content/plugins/revslider/inc_php/framework/functions.class.php on line 7

Pirenko

Hi,
Try uploading the plugin version that is bundled with the theme, because I have never seen that error. If you still have trouble turn off other plugins you may have.
Cheers!

Hi Pirenko -

I’m testing this on a new Wordpress 3.8 install with Woocommerce.

“Your theme does not declare WooCommerce support – if you encounter layout issues please read our integration guide or choose a WooCommerce theme :)”

Will this be a problem?

Thanks, Darren.

Pirenko

Hi,
It’s not a problem, but something is wrong… The theme declares that it supports woocommerce on line 3354 of the functions.php file. So just make sure that the theme is already active.
Cheers!

Default-user

Thanks Pirenko for the quick response -

Sorry – misinformation from me – the problem was that Aria would not upload & install from the WP Dashboard (so the warning issue must be with the 2014 WP theme).

I uploaded Aria & Aria Child themes via FTP, and they activated with no problem, and no warning about woocommerce support ;-)

Thanks again, Darren.

Pirenko

No problem! That makes more sense ;)

siki Purchased

Hi! Nice theme but it’s very slow on my server. On the same server I have several other wp sites and those are much faster. Is it posible to disable the ajax loading page effect? Thank you.

Pirenko

Hi,
Did you try turning off your plugins? I haven’t received any similar complaints so there should be a conflict… And this theme does not use ajax loading. The preloader that you see means just that there are still elements on the page that are being loaded.
Cheers!

Is there anything I can do to get the CSS to write to an external file rather than in page? Looking at the resulting source my closing head tag doesn’t come until line 820!

Will this not kill my SEO?

Pirenko

Hi,
That CSS is generated according to the theme options and it does not affect SEO, because it is CSS. The PHP function being used is “wp_add_inline_style” and it is accepted according to themeforest latest requirements.
Cheers!

Default-user

ok, thanks for the reply

There appears to be a problem with the theme displaying properly in Android when choosing the Boxed mode. Both the Android Stock browser and Dolphin both show just the header and no body. Chrome for Android is working fine.

At first I assumed it was my site where I have been tweaking the CSS, but I’m having the same problem with your demo site on pinenko.com when choosing the boxed look.

Any ideas?. I was hoping to go live soon with my site but this is a bit of a showstopper for me.

Thanks

Pirenko

Hi,
I’m looking at this now. Thanks!

Pirenko

Hello again,
I opened the page several times with my iphone and I had no issues. Later on I’ll test it with a Smasung Galaxy Note II. Please send me a private message and I’ll comment about this later.
Cheers!

Is it possible to add padding around the image gallery as seen on here ? http://www.pirenko.com/aria/images-gallerie/

I want more than the 1 pixel and I can get it to work.

Pirenko

Hi,
Try adding this CSS code to the theme options:
.wpb_image_grid .wpb_image_grid_ul .isotope-item {margin: 0 10px 10px 0;}
Cheers!

I noticed someone else having an Android problem. When I view my Aria site on a Samsung Galaxy III or Samsung Galaxy Tab III the site appears for a brief second and then disappears leaving just the background and nothing else. Has there been any update to this issue?

Pirenko

Hi,
Can you please check if this issue is present on the theme preview too? It should be fixed now… Thanks!

Default-user

The Aria preview works fine on the Samsung mobile but my site still disappears. I tried changing the user agent to Samsung Galaxy S3 in Firefox and that works too. Any more clues?

Pirenko

Ok… I have fixed this yesterday. Send me a private message for a quick fix. Thanks!

Hi Pirenko -

I’m not sure what the issue here is:

I have Aria theme testing at the moment for a new website with WPML.

When I have translated homepage to Spanish & Chinese (from English) – the English version of the homepage comes up blank (this page set to show in Static Page wordpress settings)

The Spanish & Chinese versions show with no problem.

The issue seems to be happening when I activate Aria Shortcodes plugin, and Aria Theme. With 2014 theme, and Aria Shortcodes not Active, the page just displays the text (with all the shortcodes etc on-screen)

If I just Activate 2014 with Aria Shortcodes Active, and Visual Composer Active, I see this:-

==================== Warning: include(/home/paocha2/act-handtools.dreamhosters.com/wp-content/plugins/color-manager-aria/style_header.php) [function.include]: failed to open stream: No such file or directory in /home/paocha2/act-handtools.dreamhosters.com/wp-content/plugins/js_composer/composer/lib/shortcodes/row.php on line 51

Warning: include() [function.include]: Failed opening ’/home/paocha2/act-handtools.dreamhosters.com/wp-content/plugins/color-manager-aria/style_header.php’ for inclusion (include_path=’.:/usr/local/lib/php:/usr/local/php5/lib/pear’) in /home/paocha2/act-handtools.dreamhosters.com/wp-content/plugins/js_composer/composer/lib/shortcodes/row.php on line 51

Fatal error: Call to undefined function get_image_path() in /home/paocha2/act-handtools.dreamhosters.com/wp-content/plugins/aria_shortcodes/aria_shortcodes.php on line 82

Like I say, if I turn off both Aria Shortcodes & Visual Composer, then the content displays okay.

With both Active, and Aria Theme active, I get a blank Homepage.

Does that mean anything to you?

If you need any more details / login etc, just let me know ;-)

Thanks, Darren.

Default-user

Thanks Pirenko,

Just messaged you from your themeforest user profile message form,

Darren.

Pirenko

Ok, thanks! I just replied :nerdy:

Default-user

Thanks for looking into it Pirenko – just sent you a reply.

Hi Pirenko

I’m probably missing something really simple here but how do I get a single post blog page to have a sidebar? Like the link below from the demo site. http://www.pirenko.com/aria/2013/05/15/multiple-images/

Thanks Pete

Pirenko

Hi,
Please go to Aria Options>General tab and turn the Right Sidebar On.
Cheers!

Default-user

Thanks

http://www.i9development.com/be/ Please have a look at the above page.. in a 1/3 1/3 1/3 column layout, VC will not wrap the text in the H3 headings… the code is super simple, and I even wiped the page and rebuilt it again using the visual editor to make sure there was not any odd thing glitching things up. Any ideas as to why 3 column text jumps outside it column ( loooking via chrome ) thanks!
Pirenko

Hi,
Do you have any other active plugins? If so please turn them off and try again. If you still have trouble please send me a private message with your WP login details. Thanks!

hi, does this theme has RTL / LTR swap feature? thanks

Pirenko

Hi,
No, but I know someone that was able to implement RTL. I think it was not a big deal, but I can’t really tell. Cheers!

Hi Pirenko

Aria WP Theme I am trying to get the lightbox function to work on my images, is there a code I need to use in the link to get lightbox to work?

Thanks

Pirenko

Hi,
If you insert an image using the Visual Composer you have the option to open a lightbox. Cheers!

Default-user

Is there a way to put the light box on an image inserted through in a text box? When I insert an images it’s usually with text not an image on it’s own.

Pete

Pirenko

Here’s a sample shortcode for an image (you can add it on the middle of the Visual Composer Text Block element):
[vc_single_image image="1891" img_size="full" img_link_large="yes" img_link_target="_self"]
If you want to get a code for your own images you can add them using the Visual Composer and then activate the default Wordpress Editor to see the page raw content.
Cheers!

Hi Pirenko

Is there a maximum number of sidebars that can be used with Aria Theme? Because I’m having problems creating anymore.

I have 30 at the minute.

Pete

Pirenko

Hi,
You don’t need to disable the built plugin for testing. If you want anyway to do that you can edit the widgets.php file located inside the inc folder.
I don’t know any plugin that allows you to add unlimited sidebars so you can install any that you think that is good. It is just to verify if it is also limited to 30. Cheers!

Default-user

After I installed another sidebar plugin I could create more sidebars but they are not formatted the same as the ones created in the theme they haven’t got the lines underneath. What does this mean? Where is the problem? Pete

Pirenko

Hi,
If the alternative plugin allowed you try create more than 30 sidebars send me a private message with your WP login details. Thanks!

Hi Pirenko,

For some reason the wysiwyg of “Text Block” seems broken. Any idea of what its causing?

Pirenko

Hi,
No, but if you have other plugins active please turn them off. If you still have trouble please send me a private message with your WP login details. Cheers!

Hi Pirenko,

Thanks for this great theme. I’m currently working to speed up the loading time, which right now varies from 10 – 25 seconds. I have upgraded my server to SSDs, optimized the images, added CDN with Cloudflare / AWS, and minified and combined scripts where possible. At this point this hasn’t sped up the site load time enough. We are trying to get this to load, or in the least reveal the page, in <5 seconds.

I would like to edit the ‘page show’ reveal function that waits for everything to load. Currently it seems to wait for all the Instagram pictures in the drop-down header to load. How would I go about showing the full page sooner? (Even if certain images have yet to load.)

Secondary to that, we are trying to load a custom header on the blog sections (just adding an image next to the logo), via get_header("blog"); where the custom header is header-blog.php. This doesn’t seem to be loading as it would normally- any insight there?

Thanks again!

Pirenko

Hi,
About the website speed: I think the preview of the theme works fine. The only thing I have is W3 Total Cache plugin with the default settings.
About showing the content sooner… Here’s the css to force the content to show (add it under Aria Options>Custom Scripts>Custom CSS):
#aj_loader {display:block !important;} #top_area, #main {opacity: 1 !important;visibility:visible !important;}
2 – About the header: the theme does not have different php files to show the header so that instruction does not affect the content output. You need to open the correspondent file template if you want to tweak it. Some of the theme functions are also located on the functions.php file;
Cheers!

by
by
by
by
by
by