322 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pirenko -

I’ve setup woocommerce, and using their shortcode on the homepage:

[product_categories number=”12” parent=”0” columns=”4”]

But the ‘columns’ don’t seem to be set to 4 properly – just wanted to check that this did not interfere with any Aria Shortcodes, or the Visual Composer?

Thanks, Darren.

Pirenko

Hi,
Please send me a private message with a link. Thanks!

Default-user

Ah, sorry, link seems to be stripped out of message – just sent over for you now Pirenko – thanks.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
omerse Purchased

hi pirenko, I purchased the theme two hours ago and trying to set the logo to be on the left side but to be able to see the menu links as well. I see that the theme has only three logo and menu alignments and that this option is not included. how do i set the menu an logo alignment as shown in the demo site? thanks

Pirenko

Hi,
You can find that option under Aria Options>Header tab. Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pirenko, I’m experiencing some issues of compatibility with IE8, Chrome and Firefox, the website seems to work well only on Safari. In IE8 the website shows up as the mobile version, in Chrome doesn’t work the menu animation and in Firefox I have some problems with the contact form. I’m the only one having this problems? Could you help me someway? Thanks

Pirenko

Hi,
The theme is not fully compatible with IE8 so let’s leave that one. About Chrome & Firefox: please update the theme, Wordpress and turn off all your plugins. If you still have trouble please send me a private message with a link.
Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
e11eca Purchased

Hey Pirenko!

I recently installed the Ninja Forms plugin on our website, but it seems to conflict with Visual Composer (it doesn’t have issues in the classic editor). As you can see here, I’m getting this weird retro wordpress overlay in the text editor: http://waterworldswim.com/conflict.png

I contacted Ninja Forms about it, but they said “Ninja Forms doesn’t modify the wp_editor in any way so you would want to check with the creator of the “Visual Composer” to see if they can correct their conflict.” I can’t contact Visual Composer because I don’t have a license key to make a support account since I have the plugin thanks to your great theme, so I’m reaching out in hopes you can help!

Thanks so much!

Pirenko

Hi,
I honestly doubt that there’s a problem with the way that the composer interacts with the Wordpress Editor. It has sold almost 17.000 licenses and if you add the themes that are using it here it should be at least 50.000 copies. I can try and check that, but you need to send me a private message with your WP login details.
Cheers!

Default-user
e11eca Purchased

I agree especially since it worked flawlessly since the start, but I don’t think I will get very far with them until I have something more substantial to tell them. I sent you a PM. Thanks for looking into it!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

Great theme! But I’m having a bit of trouble. The main navigation disappeared from the site I am working on: http://monarcheventrentals.com/newwp/

I haven’t done much other than add static pages. Could you take a look at it for me?

Thanks

Pirenko

Hi,
I visited this page and I can see the menu. Let me know if you still have trouble. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey there,

after installing the visual composer, i can not activate it. it says “Plugin could not be activated because it triggered a fatal error.”

but there is no error code. instead of it, there is a frame with the connection data for ftp.

can you help here?

Pirenko

Hi,
If you have other plugins active turn them off and try again. If you still have trouble try uploading the plugin via FTP and activate it. This plugin is located on the external_plugins folder.
Cheers!

Default-user

Nope, did not help. same error message. i uploaded the plugin via ftp in the first place, because i had trouble with the online installation. when i tried to install via wordpress, it said “plugin has no valid header” and stops after a short time at different files. so i uploaded it via ftp but then i can not activate it.

Pirenko

Hi,
That usually happens if the wrong folder is uploaded. Please send me a private message with your WP login details for a double-check. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
omerse Purchased

hi pirenko, i use Page-With Sections for my home page and trying to add LATEST POSTS and the bottom of the page. i defined ITEMS NUMBER to be 3 and COLUMNS NUMBER to be 3. it workd well for large screen but not for small. for small screen i can see only one post. if i define COLUMNS NUMBER to be 1 i can see only one post both for large and small screens. am i doing domething wrong? thanks

Pirenko

Hi,
Please make sure that you are using the latest theme version and send me a private message with a link to your page if you are still in trouble. Thanks!

Default-user
omerse Purchased

how do i send you a private message?

Pirenko

Hi,
You can find a contact form on this page http://themeforest.net/user/Pirenko
Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
wadaeko Purchased

Hi,

I have purchased the theme and it is great! My client complain is about the navigation at PORTFOLIO ITEMS and I agree about this point. When the user clicks in a specific SKILL at main PORTFOLIO page the selection of projects are made instantly ordering the items at the page. OK, that is great. BUT when he chooses one of the item and goes to its detailed page, the problem happens at the returning navigation.

The user will click at the thumbnail grid bottom (between navigation arrows) and expect to see the same selection of items that he choose moments ago (specific SKILL). But instead of that it returns to the main page of PORTFOLIO.

Can you help us to make it more selective? Can we get back to the specific SKILL selection when the navigation was done in that way??

MAIN PORTFOLIO> SKILL SELECTION (same page ordering) > ITEM DETAILED PAGE

BACK to SKILL SELECTION instead of MAIN PORTFOLIO (all items)?

Thanks in advance

regards Wada

Pirenko

Hi,
You can have this behavior if you select the option to load portfolio posts on the same page (Ajax). This option is located under the portfolio page content.
Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Pirenko, Really happy with the versatility of this theme. Only one issue: the search box in the top bar does not indicate that it is a search box. It also doesn’t work. Can you provide some suggestions for me on this? Much thanks.

http://www.stratosphereinternational.ca
Pirenko

Hi,
Both issues seem to be related with no text displayed on the search box. Please go to Aria Options>Translations tab and make sure that you have some text on “Search field tip text”. If you already have something there please send me a private message with your WP login details if possible.
Cheers!

  • Bought between 1000 and 4999 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom

Don’t suppose PSD files come with this template?

Pirenko

Hi,
The only PSD you get is the logo. I don’t provide them, because they don’t exist. I code straight into the browser…
Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Pirenko,

I’m having a couple of small problems with the Category pages.

1. The top image that should appear behind “Kirtan Live” does not show up on the category pages but does show properly on the regular posts: (see gray div behind Kirtan Live)

2. The category pages only show a set number of posts and I would like to increase that to all available posts. Where in the code can I fix this?

URL: http://test1.newworldkirtan.com/category/live-from-festivals/

Thank you for your help. Crystal

Pirenko

Hi,
You are right… There’s a glitch here. Please send me a private message for a quick fix.
Cheers!

Default-user

Thank you Pirenko. I will wait for your reply. Have a great day!

Pirenko

I just replied! Have a nice day too ;)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States

Hi, I’m not sure if this has been addressed or not, but I was wondering if it would be possible to split the map on the contact page to have the left half be the google map and the right half be a picture, and those two elements span the whole width.

Thanks so much. Amazing theme, btw.

Pirenko

Hi, You need to change the page-contact.php file for this. Thank you for your kind comments!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Dear Pirenko, I have gotten pretty far with my site, thanks to your great theme!

Now I have the problem that I can’t find a way to switch the sidebar on when a single blogpost is displayed (I’m using the masonry-style blog)... You can see it here: http://www.haeuser-der-hoffnung.org/de/aktuell/ Also, the sidebar disappears when one of the categories in the sidebar is clicked on to filter the posts.

Can you tell me where I can activate the sidebar for the whole blog, single posts and filtered views alike?

Thanks a lot in advance :) Stefanie

Default-user

PS. I meant the content of the sidebar disappears, the sidebar is there… ;)

Pirenko

Hi,
Thank you for your kind comments! To turn on the sidebar on single blog posts you need to go to Aria Options>General tab. This will also affect other page types, but on those you have the option to turn the sidebar off if you want.
Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Pirenko,

for development I had my site on wp.myurl.at and wanted to go online with it and changed URL to www.myurl.at in the general settings for in WP Admin. All the images that are taken out of the database are working but the images I have added like the logo on start page are gone. I had a look at Aria settings and all logos I have used are gone and the standard “Aria” image is there. I also did a search in the database for the old URL and there were a lot of entries. Search and replace did not do the job.

Do I have to switch anything in the Aria options?

best regards Roland

Pirenko

Hi,
No, you should not have to change anything on the theme options. The theme stores the images path on the database so as long as you update these paths you should be ok. Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

I have been using this theme for awhile. I just ran into a head scratcher.. I am using buddypress on the site. When I log out, the most recent forums and comments are not reflected on the home page or any other. The site reverts back to a week old model. When I log in again the newest forums and comments are visible. Have any other sites with Aria had this issue? Thx.

Pirenko

Hi, please try to activate one of the default wordpress themes and see if that still happens. If it does please try turning off any plugins you may have. If the problem is only with Aria please let me know.
Cheers!

Default-user

Well, I think I got it fixed. I had to upload the Envato Toolkit plugin. I found this after I updated Aria 2.7 to 2.9. I hope it keeps on working. Thx for the quick response!

Default-user

It wasn’t that actually… It was a cacheing plug-in disrupting the site. Thx.

Pirenko

Ok, thank you for your feedback! I suggest that you use W3 Total Cache for that. Chers!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Pirenko -

On http://act-handtools.dreamhosters.com/contact/

I have changed the text for the “A Good Team”, and “Configure this text under Aria Options > Contact Page Tab -

But the Saved text is not updating on the contact page.

Have I missed something here?

Please advise, Darren.

Pirenko

Hi,
If you want to use the control panel to translate those strings you have to turn off the option Translate using .mo files or WPML Plugin located under Aria Options>Translations tab.
Cheers!

Default-user

Got it – thanks Pirenko ;-)

Pirenko

You are welcome :)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
  • United States

Hi, question, if I purchase a theme from ThemeForest, then custom modify for my client, can I add “Website Design by MY COMPANY” at the footer?

Thanks

Pirenko

Hi, sure that is an option of the theme. Cheers!

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years

Hi Pirenko, Is there are way to change the page title (that shows in the strip below the menu) colour without affecting the page headers. By default it appears to be #333333 for all headers, but I only want to change the top title colour.

I couldn’t find a reference in the documentation on how to do this.

Thanks, Matt http://www.crewhouse.tv/wordpress/services/

Pirenko

Hi,
Try adding this under Aria Options>Custom Scripts>Custom CSS:
#headings_wrap {color: #FFFFFF !important;}
Cheers!

mattbwilde

Fantastic support!!! Thank you

Pirenko

You are welcome :D

  • Bought between 1000 and 4999 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom

Great theme and will purchase. But thought you should know that the slider text is not displaying on Chrome or Firefox. Looks like the style isn’t kicking in and default size font is being displayed.

Pirenko

Hi,
Thank you for letting me know. I have just fixed it. I’m working on another theme and the styles were conflicting. Cheers!

adkltd
adkltd Purchased

No problem. But while I’m here can I ask if you have dummy data for import as per your demo as I have now purchased this theme and having demo data would help speed things along.

Pirenko

Hi,
Thank you for purchasing! The theme has a One-click install feature. It will install some sample data (not the whole demo content). You can find this option under Appearance.
If you want to try the whole content please send me a private message and I’ll send you the XML sample file. On some servers images will not be imported properly if you want to try this.
Cheers!

adkltd
adkltd Purchased

Cheers. I will send you email titled ‘xml data’ now and thanks again for such prompt support.

  • Bought between 1000 and 4999 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom
adkltd Purchased

I am amending the theme options and the Page title & breadcrumbs bar is showing on my homepage. In admin your notes next to these options say “Can be overriden by each single page settings.” But when I edit the homepage in admin I see no options to turn this off. Can you help.

Pirenko

Hi,
Custom page options are not available when you use the default Wordpress page template. Make sure you select one of the theme page templates and those options will appear after saving the page for the first time.
Thanks!

adkltd
adkltd Purchased

Thank you for your prompt reply.

by
by
by
by
by
by