333 comments found

kimmahan Purchased

Pirenko, I am having an issue with a Portfolio category page. All of the categories are showing up and the sort works fine, but only 12 of the categories are showing a image with the category chosen. I have 14 categories now and the first two portfolio posts I entered are the ones not showing the images when sorting by category. I thought I may have messed something up when building the portfolio posts so I rebuilt and as I added to the portfolio post list, the oldest two post entries are always the ones that do not show up with an image.

Pirenko

Hi,
Please send me a private message with your WP login details and I’ll analyze this. Thanks!

Hi Pirenko,

I’m about to start my next project with Aria, but before we purchase another license, I need some help getting Revolution Slider to respond correctly in Visual Composer. I believe I’ve tried every imaginable option and configuration without any success. Please let me know if you would like the WP login info.

http://designpointdev.com/HWL/?page_id=6

Thank you,

DesignPoint

Pirenko

Yes… Send me a private message with that info and tell me what you can’t do exactly. I just added an extra feature to the theme: now you can add as many fonts to the theme options as you like ;)
Cheers!

designpoint

Private message sent.

Fonts… Wonderful news! I can’t wait to get started.

Thank you again, DesignPoint

dklayton Purchased

Hi! I’m loving the theme, kudos!

Questions:

1) How could I remove the breadcrumbs from the title/breadcrumbs bar?

2) Would it be possible to remove the title/breadcrumbs bar from the homepage only?

3) How can I remove the title/breadcrumbs bar entirely, from all pages?

Thank you good sir! :)

Pirenko

Hi,
Here are my comments:
1) Add this code under Aria Options>Custom Scripts tab>Custom CSS:
#prk_crumbs {visibility:hidden;}
2) On each page you have some options under the content. One of them is to hide the title bar;
3) Add this code under Aria Options>Custom Scripts tab>Custom CSS:
#headings_wrap {display:none;}
Cheers!

Hi Pirenko, I have just purchased and installed your Aria theme, but I am having some issues. I keep getting the following warning at the top of the page: Warning: Invalid argument supplied for foreach() in /data/6/0/112/41/438204/user/446230/htdocs/wordpress/wp-content/themes/aria/functions.php on line 423

Warning: Invalid argument supplied for foreach() in /data/6/0/112/41/438204/user/446230/htdocs/wordpress/wp-content/themes/aria/functions.php on line 444

Also, I’m not sure if it has anything to do with the above warnings, but I cannot seem to get the logo to appear at the size I created it. It keeps showing much smaller.

Any help would be great.

Thanks

Pirenko

Please send me a private message with your WP login details please. Those warnings might have to do with a font feature I added. If you save the theme options as they are it should be fine. Thanks!

Luckass22 Purchased

Hello, how can I create a team page with the list of members like the one in your live demo Pages > About Us? I thought there would be a special template I can choose when creating a new page but there is not any like that.

Thanks for your help

Pirenko

Hi,
No… It’s actually a regular page with a team member shortcode. Simply create some members by clicking on the respective button on the left menu and then, using Visual Composer, add the Team Members element.
Cheers!

lspiro Purchased

Hi Support,

The accordion and toggle seem to have a height issue. If I have 1 long paragraph one and one short paragraph one, the short one has the same height as the long one. How can I fix this?

Thanks in advance.

Pirenko

Hi,
Please download the latest theme version. Then update the Visual Composer plugin using the folder that’s included with the theme.
Thanks!

Default-user
lspiro Purchased

I updated theme and plugin but still having the height issue.

Pirenko

It should be ok… Please send me a private message with your WP login details so that I can see what’s going on. Thanks!

souldisco Purchased

please update – Theme Changelog

Pirenko

Done :)

gregghia Purchased

Pirenko how do we send you a PM?

Pirenko

Hi,
You’ll find a contact form on this page: http://themeforest.net/user/Pirenko
Cheers :nerdy:

lspiro Purchased

Hi Support, After the latest update I cannot select the FONT heading or body in the dropdown under the Aria Options tab. Nothing appears. How can I fix this ?

Pirenko

This should be ok to… I’ll check this one too. Thanks!

jhayward Purchased

Would like to use the Yoast SEO Plugin.. But it seems to conflict and crash the page. Does anyone have another plugin suggestion for SEO?

Pirenko

It should be ok… Please send me a private message with your WP login details so that I can see what’s going on. Thanks!

andy67 Purchased

Hi Pirenko! A great theme! Maybe I missed it, but is there any documentation about “How to update”? Thanks!

Pirenko

Hi,
Here’s some help on that: http://www.screenr.com/TUp8
Cheers!

mevoto Purchased

Hi Pirenko, everything was going well until the latest update. My logo has now shrunk and my menu is all messed up. Also every second time I refresh a page I get the word “DENTRO” in the top left of my browser screen breaking the theme. What’s that all about? Anyway I’ll set up some logins for you to take a look, is that ok?

mevoto
mevoto Purchased

Yes logo seems to be fine now since re-uploading. However php makes my brain boggle… I’ve had a look at the code but I don’t know what I can do to stop it showing on my page (apart from deleting it). So i’ll send you some logins. Thanks for all the quick replies.

Pirenko

Ok. I just removed that from your file. Cheers ;)

mevoto
mevoto Purchased

Thanks for all the fast support. I appreciate it.

pgf21 Purchased

Hi Pirenko,

I am just setting up the theme, I have clicked to install the demo pages but is it possible to install an xml with the demo content?

Thanks

Adam

pgf21
pgf21 Purchased

On another note, the fonts are set to be open sans and pt sans but they don’t seem to be working. The font looks like Time Roman, any ideas?

Pirenko

Hi,
Send me a private message please and I’ll send you that XML file. About the fonts: there was a glitch on one of the previous versions, but it should be fine now (with version 2.1).
Thanks!

kjbroome Purchased

Hi Pirenko,

I was wondering if there is a way to hide the Homepage title bar/cookie crumbs bar seeing as it is not needed on the homepage.

thanks, Kevin

Pirenko

Hi,
I have set up a small help video here: http://www.screenr.com/KnXH
Cheers!

mjeune Purchased

Hi Pirenko,

I was wondering if you could give me a recommendation on how to add a drop down menu to the Top Bar. I’ve looked quickly into some plugins but they either don’t offer shortcodes or the menus go in pre-defined area.

Any suggestion you could give me for this would be much appreciated!

Pirenko

Hi,
It will have to be with a plugin like you said. Cheers!

lspiro Purchased

Hi Support, is it possible that the Contact Form is cutting off the last letter of the name. When I receive the email, the First Name is cut off but only the last character.

Pirenko

Hi,
Contact form: the theme should not be interfering with this. Here’s someone with that problem too http://wordpress.org/support/topic/plugin-contact-form-7-from-line-cutting-off-last-letter-of-last-name
Slider layout: if you are talking about the preview “Auto Responsive” is the answer;
Cheers!

Default-user
lspiro Purchased

Ok I will look into this. And what about the Width and Height for the Revolution Slider?

Hi Pirenko !

I have a problem with the revolutionary slider.

It is still in my plugins and it is activated but it doesn’t show up anymore in the visual composer on one of my websites. :/

On my second website, which has exactly the same configuration and parameters, it works perfectly.

Thank you for your help,

Sarah

Default-user

Sorry, I think I am a little too tired, I had forgotten that I had desactivated it on this website while trying all the different possibilities.

Have a nice day :)

Pirenko

Ok ;)

Hi -

I’m trying to get rid of the white line here in the header:

http://screencast.com/t/EXmuNLAA3Kkf

I’ve tried adding Custom CSS in the Theme Admin Panel like so:

#headings_wrap {
border-bottom: none !important;
}

But no luck. Any suggestions?

Many Thanks. Darren.

Pirenko

Hi,
Two solutions…
1) Put the logo on top:
#logo_holder { z-index: 9; position: relative; }
2) Hide that line:
#banner_line { visibility:hidden; }
Cheers :nerdy:

Default-user

Legend ;-)

Thank you very much Pirenko!

Regards, Darren.

When you make a team page with many members, the formatting gets out of whack. I have it set to 4 columns and it shows 4 in the first row, then one on the far right of the next row, then 2 more rows of 4. Please advise, this is a big problem. Also, you cannot choose to have 5 columns, if you do it makes one big long column of one.

Default-user

also, there is no margin below each team member’s email address, so the next row of images sits right on the email address. How do you increase this margin?

Pirenko

Hi,
Please send me a private message with a link to your website. Thanks!

Hi Pirenko !

I ‘am looking for a way to do not have “Page title & breadcrumbs bar”, how can I do that ? :)

I would also like the navigation menu font to not be bold.

And finally, I would like to set an image full width but I can’t find How to do that.

Thank you for your help ! :)

Sarah

Default-user

Thank you :)

Default-user

I sent you an email with my codes but I have another question.

I activated the Top bar, above the menu but I want it to be in a dark color, and my main background is white.

My problem is that the color of my link in this top bar appears in the same color that some other stuff so it is hard to have a nice color that fits on both opposite background. ( in the options it is the ” body active color” ).

How can I force the color to be the one I want to be ? ( #b7b3ac)

The text & navicon are perfect as I was able to configure it on the color I wanted :)

Sorry for all those questions, and by advance, thank you ! :)

Pirenko

I went into your Dashboard and added some CSS code for this link thing. The other problem you were having was because you didn’t placed the code I gave you (it had HTML code before).
Cheers :nerdy:

by
by
by
by
by
by