1282 comments found

  • Has been a member for 0-1 years
Hello guys, I’m in a deep trouble. My site is very important to me, as it is my main tool on the market. Now, after the Wordpres 3.8.2 update, all the animation is gone! No Kenburns, no Image Flow, no Flip gallery, nothing! I’m desperate, could it be fixed somehow? When I customize it to show recent posts, and on the homepage is set Kenburns, or any other gallery, which is not static, it results in a huge crash! Even the main menu dissapears. I’ve made a full file backup on my website, deleting everything, and copy a backup back on to the server, but the version of WP changes, and the error remains. Could you advice me on this one? http://stanevphotography.com
ThemeGoods

Please login with your purchased account

Default-user

My host provider bought it for me, but it seems he is not very competent in managing it, now everything is a ruin. If you can help, please do so, if not I will try another solution. Webimpression is the buyer in this case. You can see it in the footer.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, Sorry but I replay you but no refresh the forum-cpmments…….this is about the form contact in http://gemmapariente.com/contact/

Your last replay: Could you contact your webhost and ask theme if there is any setting required in order to use PHP mail function.

Now I contact with the webhost (go daddy), and they told me that form PHP is working good and his SMTP server is relay-hosting.secureserver.net so we can use 25 port……

The form I think is sending but I continues no receive…..

What can I do now?

thanks

Alfonso

by
by
by
by
by
by