1304 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

How i can make trasparent the page background?

ThemeGoods

You can change content background opacity using Theme Setting > Color

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 2-3 years

I have a broken image where my logo should be and whatever version of the logo I try to load comes up the same way. Images are PNG and jpeg and work fine elsewhere. I have already checked via FTP , that the images have loaded to the server. Please advise.

ThemeGoods

Provide URL of your site please.

Default-user

I have gotten one older version of a logo up on there now, but it’s not the one I want and if I change it, I may not be able to get it back. I had to load a backup of the site in order to restore the logo you see there now.

Default-user

I’ve loaded the backup of the site to www.photograf.ca so you can see the issue without affecting the live site (katelynbradshawphotography.com). I have tried to load a different logo and you can see that the image is broken. There doesn’t seem to be any solution, other than reloading the backup of the site. Please advise ASAP . The logo that’s up is outdated and without the ability to upload a current logo, this theme has been a waste of time and money for me. I would love a solution right away please as this is a right away problem. PS, this is not a problem on any other WP installation or with any other theme I have. The logo i’m trying to load is fine on another them so it’s not the image either..

ThemeGoods

Did you edit theme code? I saw code changes on your site and it’s cause the issue.

Default-user

OK, I didn’t intentionally change any code.. You mean in the “Editor”? Either way, how do I reset these settings then? I don’t understand how the code could have been changed tho.. Please tell me that there is another way other than redoing the whole thing..

Default-user

OK, I didn’t intentionally change any code.. You mean in the “Editor”? Either way, how do I reset these settings then? I don’t understand how the code could have been changed tho.. Please tell me that there is another way other than redoing the whole thing..

ThemeGoods

I replied your email and please don’t duplicate post the same question.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi Peerapong, great theme.

I also have a question regarding full screen slideshow and cropping. It appears that full screen images are being cropped top and bottom—no matter whether I turn on/off the Enable/disable auto fit image to screen setting as described above. Is there a way for the images to fit within the div below the top_bar div?

Example here: http://hamiltonlund.onezero.com.au/wp/

thanks in advance

—Rob

ThemeGoods

I checked your site and it works correctly now?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi Peerapong, Just on my post above - to fix the top and bottom cropping I could get away with altering the supersized.css to change the top position of the supersized div and change the % height of the div - unless you have any other way to correct it?

Thanks—Rob

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi Peerapong, Thanks for your themes, they are always very easy to use.

On Artemis do you think you will ever add audio player support for non-home pages such as portfolio slideshows? I would like to have different audio tracks for different pages.

I am not sure how difficult it is, maybe you could point me in the direction to add the feature myself.

Thanks! Angela

ThemeGoods

Thank you for your suggestions.

I will consider to add it into the future if there are many requests from customers.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Yes, i would like have an audio player in portfolio slideshow!!

i hope that Peerapong develop it

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

I have one more issue. I created a fullscreen slideshow page and chose to display a specific image gallery. However when I load the page it is displaying ALL the media in my library, including sound files.

This is a fresh install of Wordpress, I have not installed any third-party plugins. The only installation is your theme.

Please help.

ThemeGoods

You have to create a page and attach gallery to it instead of directly link to the gallery.

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user

Hi, Yes, I did create a page and attach the gallery. It is loading the entire media library.

See screenshot for my current settings: http://screencast.com/t/b40JX1iVmDO

I did notice that if I change page template to “Page Fullwidth” it displays only the selected gallery: http://screencast.com/t/Rlbp95AudPU

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi: Love the theme, just having an issue with the menu, and only in Safari and also on mobile (have turned off the responsive theme because columns were squished).

Here’s the url: http://offthepage.ca/valektestsite/

The text of the menu drops one or two lines down in Safari. This does not happen on the Home page, but does on all other pages. The menu background stays in place but the text drops down. On a mobile phone, the text drops down and wraps (I don’t want it to wrap). How do I fix this?

Thanks! Laura

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi.

I just bought your theme, how do I use with world press domain?

Thank you.

ThemeGoods

Please see http://themeforest.net/forums/thread/how-to-fix-broken-themestylesheet-missing-wordpress-theme-issues/23755

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

i have a problem: i loaded music files (mp3 mp4 ogg in music on themeoptions) The homepage music don’t play.

if i click on “LISTEN CURRENT MUSIC ” ... i have an error message

“Not Found The requested URL /wp-content/themes/artemis_tg/data/http://www.visualfotofabioprivitera.it/wp-content/uploads/2012/11/Lone-Harvest.m4a was not found on this server.”

how i can resolve it ?

ThemeGoods

Could you send your Wordpress account and FTP detail please.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

i send an email ….

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • Italy
bartigno Purchased

hello you can not do display Shortcode Options? possible using user role? or similar? or can I delete it from the code?

ThemeGoods

Check you English please. I don’t quite understand your question.

Default-user
bartigno Purchased

I do not need to see shortcode options to my client from where can I remove it

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Next look at “Portfolios Options” box. Select content type from “Image”, “Youtube Video”, “Vimeo Video”, “Self-Hosted Video”, “Portfolio Content” or “External Link”.

there is no “Image” option to choose.

ThemeGoods

Sorry the screenshot is incorrect. You can use gallery for image content instead.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

how do I upload images into portfolio?

ThemeGoods

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi! I’m thinking about purchasing this theme. Question. Is it possible in a normal ‘about-page’ to choose for a pattern background in stead of the slider as shown in the demo? Hope to hear from you. Thank you.

ThemeGoods

Sorry it doesn’t support that.

  • Bought between 10 and 49 items
  • Canada
  • Has been a member for 4-5 years

Hi,

Is there any way to display the image title in a gallery when the gallery is set to “image flow”? I chose to enable the image title setting in the theme settings and that didn’t seem to help.

Thanks. Dana

ThemeGoods

Did you enable image title in both Theme Setting > Homepage and Blog Gallery?

Default-user

I’m not sure what you mean. I only see the setting under Theme Setting > Gallery Portfolio > Enable/Disable Image Title….I don’t see any options under homepage or blog for the image title

Default-user

I still cannot get this to work…is this a bug or am I doing this wrong??

ThemeGoods

The image title will display when you open image in lightbox mode.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hello, This issue is still not resolved, please help. I am on a deadline for a client. If you don’t have a solution I will have to hack the code myself, but please tell me if you know what the problem might be.

Reposted from above: Hi, Yes, I did create a page and attach the gallery. It is still loading the entire media library.

See screenshot for my current settings: http://screencast.com/t/b40JX1iVmDO

I did notice that if I change page template to “Page Fullwidth” it displays only the selected gallery: http://screencast.com/t/Rlbp95AudPU

ThemeGoods

You have to select “Gallery…” templates, not “Page Fullwidth”. It works fine on demo sites and other 600+ customers sites.

Did you select “Background Gallery”?

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user

OK, I figured it out. I needed to set “Content Gallery: Color” for the slideshow rather than “Background Gallery: Color”

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
HelgeJ Purchased

Hello

I have tried to move my wp site from xxxx./com/wp to xxxx.com

The path to the images in the galleries are not updated.

How can I move the site and keep the the links to the images updated?

- Helge

ThemeGoods

Please use standard Wordpress import plugin.

Default-user
HelgeJ Purchased

That worked!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
HelgeJ Purchased

The skins (black and white) in skin manager are gone after upgrading to v 1.5. A downgrade doesn’t help. There is only a long list of empty space where you can de-activate skins only to discover that they are all back after a reload.

Two re-installs haven’t helped.

There is a link to your support forum but sign up for that site is closed.

I love the theme but this issue is a pain and should work in a theme sold for $45

- Helge

ThemeGoods

Could you try to install FRESH Wordpress please.

Default-user
HelgeJ Purchased

It worked after a fresh install – but why a fresh install if you just want a new template?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
briantye Purchased

Wondering kind of the same thing as OpticSugarMedia. I would like to display image title and description below each image in the “4 Column Gallery”. Is this possible? If so, how?

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

Generally speaking, if it’s not in the demo then it’s not in the theme.

by
by
by
by
by
by