1287 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

www.dsphotoshop.com Click any of the main header choices equine/life/tactical and look center of page, far left and you can see my analytics ID displayed….how do I hide it?

ThemeGoods

Did you enter ID to Theme Setting > General > Google Analytic? You have to enter Google Analytic ebed code instead.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

atal error: Cannot redeclare CPTO_activated() (previously declared in /home/content/20/10003820/html/wp-content/themes/artemis_tg/plugins/post-types-order/post-types-order.php:20) in /home/content/20/10003820/html/wp-content/plugins/post-types-order/post-types-order.php on line 35

I updated to the new wordpress version 3.5 and i’m getting an error with my post types order plug in. It actually shows on my portfolio pages if you go to the menus in my portfolio seciton and go to the galleries with in it, you can see the error that i posted above sitting on top of the page. i tried deleting the plug in and that didn’t do anything. any advice?

ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
alysh Purchased

Hi how do I edit the speed control of the gallery as it seems to go really fast with mouse or with touch as well, how do I create more space between each image in gallery.

Not sure if this has been answered or if you can direct me as to where to post this on the support site, but will try to post there as well.

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
alysh Purchased

As well when I click on my images in the gallery view, the image that pops up/ or is shown in the lightbox is not the same. So image 1 for example when clicked on will show image 10…Is there a reason as to why this is happening.

Thanks again.

ThemeGoods

Provide URL of page which has issue please.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Thanks again for the manual! I have one more problem, I can’t change the background picture of my blog page. I tried everything with static image, uploading the background picture I want in the theme setting, I tried the slideshow in selecting the gallery I want to have but nothing change. Your original background picture is always here. How can I change this picture?

ThemeGoods

When you create a page, use “set featured image” to upload page background image.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
muphin Purchased

Your theme is doing great at my site ( muphin fotografie ), thanks for that! Now I have a question: how do I put a link to another website in the footer? The a tag from HTML doesn’t seem to work.

ThemeGoods

I checked the code and custom HTML should works there. Could you provide URL of your site please.

Default-user
muphin Purchased

Thanks for your quick response. It’s the footer on http://www.muphin.nl/

ThemeGoods
Open footer.php line 148 change to.
echo '<div id="footer">'.nl2br(stripslashes(html_entity_decode($pp_footer_text))).'</div>';
Default-user
muphin Purchased

Perfect, thanks!

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello. You skipped over my question, so I will post again.

In your online demo, the gallery lightboox does not work on an iPad or an Android device either. When you click on an image, the screen goes dark, like the image is not showing up. The image is highlighted in the filmstrip at the bottom.

I am wondering how no one else has noticed this. I like the theme a lot, but this seems to be basic functionality of the gallery that is not working. Can you confirm this behavior and plans for a fix?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

since i’ve update wordpress to 3.5 i’ve been getting a missing arguement message. see the link below for example.

http://www.barrosphotography.com/portfolio/kids-portraits
ThemeGoods

The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Default-user

thank you, sir. it worked.

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
alysh Purchased
Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support. If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

Thank you for your response. Strange as on your site/example, the images are spaced properly, as well, the speed control seems fine. Did you then hire a developer?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
axksolar Purchased

When I try to upload music, after the file uploads, the text field for that file format is still blank in the music page and it just seems to upload the file to my Media Library. How do I actually select which file goes into each music field (mp3, m4a, ogg) once I’ve uploaded them?

also – how do you change the text color for the title of the site, i.e. that shows up on the background pics?

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user
axksolar Purchased

i actually resolved this issue but thanks for following up. i have another question – in the demo, the top level items in the top menu such as “Skins” and “Portfolio” link to #, which basically just points to the home page. How do you configure that in menus? For my top level menus, I’ve configured those as Categories, with Pages underneath them. But when I click on them, they link to a Category page that I don’t have. Thanks.

ThemeGoods

When you create a menu item, use custom link and add # for its URL

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

haw can i change the color of the blog titles. my background is black and so are they. thanks!

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user

can you at least tell me the code I’m looking for?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there, I was wondering if it’s at all possible to customize social integration (FB, Twitter, Google +) on the gallery pages? I want to hide the box counts and add “Pin it” button (for Pinterest integration).

If it’s not possible to customize the social integration, would it be possible to disable it, so i can implement a different social sharing plugin? Having a “PIN IT” button is crucial to my website.

Thank you in advance for your time!

ThemeGoods

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

But I will add it into the future if there are many requests from customers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I want to know what is the optimum size that should have pictures of the post to make them look perfectly on the homepage…

ThemeGoods

I recommend image at 1024px resolution.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hey Peerapong! I know I can activate captcha, but could you tell me exactly where in the theme settings I can find this option?

ThemeGoods

Theme Setting > Contact

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

hmmmm for some reason I can’t make a selection to add the captha?

http://www.marlyentertainment.nl/themesettings.jpg

Or am I doing it wrong :)

ThemeGoods

Did you edit theme code?

Or try to disable all plugins or try to re install FRESH Wordpress and theme. I think some files are missing.

Also, could you continue on previous thread instead of starting new one please. It’s really helps tracking our conversation and your issue.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
f4brice Purchased

Hi! I would like to replace a page title by an image. Is it possible?

ThemeGoods

Sorry it couldn’t be done using theme admin. However you can edit theme CSS file to change that

Did you know about Firebug a Firefox plugin?

https://addons.mozilla.org/en-US/firefox/addon/1843/ It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Default-user
f4brice Purchased

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Having some issues: 1) This text is showing at the top of our blog now: http://germanoliva.com/our-blog/ ?? Warning: Missing argument 2 for wpdb::prepare(), called in /home/germanol/public_html/wp-content/themes/artemis_tg/plugins/post-types-order/post-types-order.php on line 243 and defined in /home/germanol/public_html/wp-includes/wp-db.php on line 990

2) Still having issues with the featured image. I don’t want your black and white girl image to show up behind our blog posts, but if I swap for another featured image, it shows that in the blog. I tried doing this on one post and now it won’t remove it.

http://germanoliva.com/where-it-all-began/
ThemeGoods

1. The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

2. You have to upload background image using “set featured image”.

Default-user

Already swapped the theme – fixed the missing argument issue, but not the featured image problem. See the page here: http://germanoliva.com/where-it-all-began/

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
hkjamesho Purchased

The lightbox problem seem to fix after I upload the new version of fancybox 2.1.3!! please try to update at coming version! :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

My drop down menu is not working for my portfolio section and also gallery is not working

ThemeGoods

Please check. There might be javascript conflict between theme’s script and plugin’s script. Try to disable all plugins

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, I bought the theme some days ago! Absolutely fantastic. I have a question for you: how do I view the images of the posts previews in the blog page? There is a limit to the size of the images or I have to change something in the settings page of the blog? Thank you and Happy New Year!

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

by
by
by
by
by
by