1328 comments found

Hey,

what to do with this…?

I installed the Artemis Theme – and now when i Log in to Wordpress this happens:

Loading…. Please wait – nothing happens…

I can not acces the dashboard. And this text appears up front:

ng: include_once() [function.include]: Failed opening ‘includes/custompost.php’ for inclusion (include_path=’.:/php/includes:/usr/share/php’) in /home/www/annbirgittechristiansen.com/wp-content/themes/artemis_tg/functions.php on line 1018

Warning: Cannot modify header information – headers already sent by (output started at /home/www/annbirgittechristiansen.com/wp-content/themes/artemis_tg/functions.php:1018) in /home/www/annbirgittechristiansen.com/wp-content/plugins/wassup/wassup.php on line

ThemeGoods

Hi,

The issue comes from you code change. There is no code in line 1018 of original theme code. It has only 1016 lines. Also there is no file includes/custompost.php in theme original.

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Tweaky

Hi - Trying to put links in the footer, but they are not working properly. Is there a workaround or an upcoming fix for this? Thanks.

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user

Hello – sent the info yesterday. Did you have a chance to have a look?

Default-user

Hi – any updates?

lnabaa Purchased

Hello,

I have a problem with the menu bar not going into responsive mode ‘fast’ enough; i.e when you are in the ipad (portrait format) or when you resize the browser window, the menu items get shifted below the logo onto the image. Could you please have a look at what is happening here? The url is: http://goo.gl/9o6pAU

Thank you so much if you can help. I have tried to resize the logo to exactly the size of you have in the demo site but the problem remains.

Thanks.

ThemeGoods

Hi,

There is not enough space so it pushes menu down. Please try to group or reduce your menu items.

lnabaa Purchased

Hi,

I don’t seem to be able to be able to add a sidebar to a page that is set to Default template. I have created a new sidebar, added a few widgets, selected the correct sidebar in the page but it doesn’t show up. Could you please help me out? You can see the problem here: http://goo.gl/x079eM

Thanks very much in advance.

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

Default-user
lnabaa Purchased

Hi – sorry I must be overlooking something but I can’t find the way to rate the theme? I am logged in but cannot access the rating system?

ThemeGoods

Thank you for helping me rate it ;) Go to Themeforest.net Your account > Downloads

Thank you very much ;)

lnabaa Purchased

Hello again,

Please is there a way to disable the background being displayed when you open a post? At the moment the featured image is automatically displayed as the the background, I am trying to have the default background instead (bg.jpg in the example directory).

Thanks for your help.

ThemeGoods

Hi,

Open single.php at line 39 to 48 change to
$pp_page_bg = get_stylesheet_directory_uri().'/example/bg.jpg';
Default-user
lnabaa Purchased

Thank you so much that worked great.

lnabaa Purchased

Hi again,

I have a problem with the contact form; it doesn’t seem to be sending any emails. Here is the url of the site: http://goo.gl/t1ph0v

Thanks a lot for your help.

ThemeGoods

Hi,

Could you contact your webhost and ask theme if there is any setting required in order to use PHP mail function.

Default-user
lnabaa Purchased

Thanks, it is now ok.

ThemeGoods

OK great! :)

lnabaa Purchased
Hello, - It doesn’t seem to be possible to have a link in the footer. The URL seems to get modified with ’/’? Could you please have a look, this is the url: http://goo.gl/kCGRfd

- Also, in that same page, in the sidebar, you can see that the thumb image for posts overlap the post separators, is it because the posts don’t have enough text? Is there a way to set a minimum width for posts excerpts?

Thank you again for your help.

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user
lnabaa Purchased

Ok thanks a lot, can I send them to you by email?

ThemeGoods

Send it using my profile form mail please.

how do I remore some of the social media links of the site

ThemeGoods

Hi,

You can remove some icon using Theme Setting > Social Profiles.

Unfortunately I updated to Wordpress 3.8.1, will this template have issues with this version? I really want it:(

ThemeGoods

Hi,

No, it support Wordpress 3.8.1

terps Purchased

Hi,

If I go to the live preview for the theme and select static background style, the home page displays a single image, no overlaying text like it does if it is a gallery. I have followed all the instructions, tried everything I can think of and still cannot simulate this. I imported the sample content. If I leave the setting for reading at “front page displays your latest post” it does exactly what I want but with your image. If I go to the theme settings and select “static image’ for the homepage style and upload a Homepage background image I get a home page that is all black, even trying different images. Please provide step by step instructions for how to create a static front page image with no overlaying text. Thank you!

Default-user
terps Purchased

And yes, I did change Reading setting to Front Page displays a static page and have tried different pages and posts but it still didn’t work.

ThemeGoods

Hi,

If you select “static image” as homepage content. It doesn’t display overlay text as you can see on demo site too. Generally speaking, if it’s not in the demo then it’s not in the theme.

great work… love it :)

Hi, I installed (officially successfully) the theme; a small portion of it works but most doesn’t. My blog is brand new and I haven’t added anything to it yet. So far, I can change the footer and have images from the gallery do the coverflow thingy. I cannot change the logo or the tagline, add a post, a page, a gallery, a portfolio a menu or anything else. Can someone help?

Cheers Piet

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Theme documentation’s located in your downloaded file from Themeforest

Please follow the theme’s instructions in /manual/index.html it will help you get through all theme features.

Default-user

Hi,

here is the page i’m talking about http://www.surunvolcan.com/elaine-bw/ as you can see the background image is the theme default photo. I don’t want it but I cannot find it in the media library; also all the images on the page are doubled and even include the logo.That’s odd.
ThemeGoods

You can change theme default background image in /example folder.

Hola, tengo varias dudas sobre la plantilla. ¿Habláis en español?

Gracias.

ThemeGoods

English please.

mpurdy Purchased

Hi there,

All my galleries are still pointing to a testing site that I used before I went live. I transitioned everything over to the actual domain, but the gallery photos are still linking to the testing site. Any way I can refresh the gallery photos to load from the actual domain instead? Maybe refresh the fancybox somehow?

ie: http://www.catpino.com/good-for-you-and-me/ - the lightbox images still link to http://www.catpino.dreamhosters.com/wp-content/uploads/...

Thanks in advance for your help.

ThemeGoods

Hi,

Please use this plugin http://wordpress.org/plugins/velvet-blues-update-urls/ to update all files URL.

Default-user
mpurdy Purchased

Worked like a dream, thank you very much!

ThemeGoods

You are welcome ;)

Btw, Could you help me rate for the theme please?

uba1453 Purchased

Artemis contact 1 – the skin in the setting menu is missing. http://www.sarfistanbul.com/artemis/skin.jpg

2 – “Social Profiles” I want to cancel some of the elements. http://www.sarfistanbul.com/artemis/social-profiles.jpg

3 – Theme settings “static image” is not added. Themes folder “bg.jpg” is valid. http://www.sarfistanbul.com/artemis/static-image.jpg

4 – Is it possible to add the contact form to other pages? “[concat form] like”.

Default-user
uba1453 Purchased

I sent WordPress and ftp details.

Default-user
uba1453 Purchased

3rd level menu very important to us. Your designer can help us with still.css code?

Default-user
uba1453 Purchased

I wanted a small css code. How many days did you solve. “currently not supported” means an easy way out. I’ve corrected the 3rd menu with css code. My advice to you is your fast and solutions to problems.

Thank you.

petham Purchased

Hi!

I´m working on a page right now, www.peterhamberg.se, but I don´t know what to do with certain items. In your live preview page under contacts there is an adress right beside the google map. How do I get my adress like that? And the contact sheet under it is in english, can I rewrite it for swedish?

ThemeGoods

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Default-user
petham Purchased

How do I sending screenshots? The mail I got from was a “do not reply” :) If I try to explain, in your live preview, under contact there is a google map and under the map there is a contact sheet. Can I change that text, for example to swedish?

ThemeGoods

Send it using my profile form mail please.

Hi there, Just bought the theme artemis and got a couple of questions please. 1) I’m using the gallery 4 columns: http://themes.themegoods.com/artemis_wp/?page_id=52 the thing is that when i click on a single pic i’d love to have a total white background and not as it’s the layer coming above the black background. Can you please help me on this? Is there any chance of changing the style of it?

If this is not possible, can I just use a different wp gallery such as next gen gallery? if so, how can i deal with it?

2) is it possible to add a couple of pixels between the thums of the subgalleries? thanks a lot SG

ThemeGoods

Please login with your purchased account

Default-user

well, I am logged on with my account…..

ThemeGoods

I can’t verify your purchase from this account

cefell Purchased

Hi there,

I have installed this template and been using it for a while successfully. Although recently I have noticed a glitch in “Appearance > Menus”. When trying to edit the order of the menu navigation, the boxes duplicate themselves multiple times and do not allow a menu order change. This youtube link shows an example of what I am referring too: http://www.youtube.com/watch?v=DS8QW9Dlblk

I have tried updating Wordpress and I have tried updating all of my plugins, but the error still happens. However if I change my theme from this theme to another I am then able to edit the menu order successfully. Which has lead me to believe that this could be an error with this theme.

Any help would be much appreciated! Thank you.

ThemeGoods

Hi,

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

Pre-purchase question: I’m wondering if you can point me to a url that houses a currently working version of the music playing on the homepage? I’ve clicked the link titled “music support on homepage” within your demo site, from several different computers and have yet to see that work. I’m very interesting in this theme but ONLY if the homepage music feature actually works.

Thanks in advance!

ThemeGoods

Hi,

Thank you for interesting. Yes music support on homepage gallery and you can upload music file using theme admin panel.

Cre8iveOptions

Thanks that’s great. And is there an example of that music feature somewhere I can review please? It’s not working on your demo site.

ThemeGoods

It’s just like demo site fullscreen page with music playing.

Hi

I have the same exact problem as cefell:

I have installed this template and been using it for a while successfully. Although recently I have noticed a glitch in “Appearance > Menus”. When trying to edit the order of the menu navigation, the boxes duplicate themselves multiple times and do not allow a menu order change. This youtube link shows an example of what I am referring too: http://www.youtube.com/watch?v=DS8QW9Dlblk

ThemeGoods

Hi,

Please update to the latest version of theme. It should fix your issue.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

by
by
by
by
by
by