ThemeGoods supports this item


This author's response time can be up to 1 business day.

1377 comments found.

Hi, I did not find the captcha option in Theme Settings > Contact.

I just downloaded the theme today from Themeforest, so it should be the newest version.

How can I find that option to enable the captcha on contact site?

Thank you

You’ve got mail

Did you find out yet, why it does not work?

Could you find any issues yet?


Just to ask if it is possible to show the thumnails in the fullscreen gallery.

Thank you very much in advance


Thank you for purchasing.

Currently It doesn’t support that. I will consider to add it into the future if there are many requests from customers.

Hi -

The url for the temp site I am building out is:

The site is fairly slow to load and on a site speed test with Google came up at 73/100. It is suggesting multiple areas to repair, in particular minifying CSS and Javascript. Has anyone experienced the same issues and how have you solved them?

Thanks,, Bryan

Hi -

I am following up on another comment I had. I am trying to add a phone number and email to the right side of the header. I finally figured out how to style it but on a mobile screen it is off centered. Can you please suggest alternate code to address the mobile viewing and also confirm the code I have below for a larger screen?

.phone { float: right; margin-top: 18px; margin-right: 45px; font: “Helvetica Neue”, Helvetica, Arial, sans-serif; text-transform: uppercase; font-size: 12px; color: #666; font-weight: bold; }




Hi -

I recently added an email and phone contact at the top of my website and now all of a sudden the screen is getting cut off. On portfolio pages the image is cut off and you cannot scroll down to view the rest of the page. Any thoughts?



Please try to update to original theme code without editing please because I think the issue comes from your code changes and I can’t support on your changes.

can you please add instagram into the social profiles???

Great theme! I am having problems though adding photos from my media library to the Galleries. I can add photos by uploading them just fine, but when I try to add a photo from the media library it doesn’t give me a button to add it. Thank you for your help.


Sorry currently you have to upload images from your computer for new gallery.

hello, I recently purchased this thema, insert photos in the gallery is not working, not working thema.

Browser : Chrome Wordpress: WordPress 3.9.1

aspect reply thanks

Photo error:

aspect reply


I couldn’t see your screenshot. It’s broken. Please upload it to other service.

have been sent a email with attachment to your e-mail address.

Hey I’ve had this theme for quite some time now and I still like it! There are a few things I was wondering if it’s possible to add or maybe I’m just having trouble. I read earlier someone asked for Instagram to be added …this would be great since it’s a photography theme. Also, I’ve been trying to make it so that I can get a facebook like button on galleries and individual photos, or a share button. I think this would be super helpful for us so that people can share our work across other social media platforms.


Thank you for your suggestions. I will consider to add it into the future if there are many requests from customers.

I want to change my contact page email.

I went to general and it had the email entered that I want it to go to but it goes to another address and I can't find that address on wordpress/artimus.

It’s not on the general page. What am I doing wrong?


Open Theme Setting > Contact

perfect thank you

You are welcome ;)

Btw, Could you help me rate for the theme please?

Pre-Purchase-Question: Is it possible to expand the white border around the page or the define the max-size of the box?

thanks a lot!


Thank you for interesting. If you mean you want to increase border box thickness. It couldn’t be done using theme admin. However you can edit theme CSS file to change that.

I can help guide you adjust that.

Hi -

I am having issues with mobile viewing of website. I have a page that is titled “Portfolio” which is the page that allows clients to select one of three portfolios. Using the 3-column short code and default page layout I added three images with links to each portfolio. The images are lateral and should reformat vertically when viewed on a smaller mobile scree. They instead are squishing into one another. You do not have a place to upload screen shots here or I would. Please visit the site and see for yourself.




Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Also provide URL of page which has issue please.

Try resizing that page on a mobile phone or even in a browser window, it overlaps the photos. You have no way for me to provide screenshots, there are no upload options here. Just go to the link and you will see it. Your column shortcode is not responsive on any level.

I’m trying to select the white frame skin and it’s not displaying neither black or white. is there a way for me to have it changed directly in the code?



Provide URL of page which has issue please. So your issue is you can’t change frame color using theme admin panel, is that correct?

Website is not live yet, but that is correct. I’m in the theme options, and under skins there are no options to select.

Please upload it online and send Wordpress and FTP accounts to me please. I will have a look.

1) How can I change font and its size for the main text in the page template? 2) I have the same question about the title in the page template (displayed authomatically right on the top in the text area; same title as the name of the menu category).

Have not found an option for these two in the Theme Admin.

Thanks in advance for your support!


1. Open /css/screen.css find “body” and change its font-size.

2. Open /css/screen.css find ”#page_caption h1” and change its font-size.

Did you know about Firebug a Firefox plugin? It will help you inspect all CSS and HTML elements, really help if you do a lot customization

The main CSS file is /css/screen.css

Thank you!!!


I having an problem with one of my pages of my site which is using your theme. It is just a basic bio page with some text, but it keeps coming up with this error when the page loads

Warning: preg_match() expects parameter 2 to be string, object given in /home/content/66/8938266/html/wp-includes/post-template.php on line 244

Catchable fatal error: Object of class WP_Post could not be converted to string in /home/content/66/8938266/html/wp-includes/post-template.php on line 262

I tried deleting the page and rebuilding it, but I get the same error.

The site is and the page is


The issue comes from one of your plugins. Please try to disable all plugins. It should fix the issue.

Found the problem plugin – Jetpack by Any suggestions as I want to be able to run this plug-in.

Sorry, Could you cancel the my purchase?

I don’t know this templete for wordpress and I have not wordpress account, I’m looking for Site Templete.

Please cancel my order. Thank you.


Sorry I have no control over the sales/refund process so you will need to contact ThemeForest support for this request.

please add instagram into the social profiles:-)

Thanks you…


Thanks for your suggestions. I will add it in the next release.

Hi! I have a problem with Gallery image flow, doesn´t work in my web. I installed the last update of the theme, but nothing happened, still the same, always says: “loading, please wait…” You can see the problem here: Thanks!


Could you try to unzip the file first because there are many folder in the file ex. manual, theme, license info.

Then you will find /artemis_tg folder, upload that folder to /wp-content/themes via FTP client. Once you uploaded activate theme via Wordpress admin.

Currently, you have /wp-content/themes/artemis/artemis_tg… which is wrong folder.

Correct one should be /wp-content/themes/artemis_tg

Thanks!! I did all the things that yo told me, but still the same “loading, please wait…”

Please contact your webhost and ask them why this URL returns “Internal Server Error”. They should be able to see errorlog.

is there any way when i click on image on the gallery to open another image from the media??

Please login with your purchased account.