199 comments found

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Can you explain how I add the images that feature between the pages in one-page layout please? It’s not documented anywhere…

Thanks :)

webinpixels

Do you have install the ‘required plugins’? Go to “plugins > Required plugins”, and install all plugins listed there. Once all plugin installed, now edit your pages, you should have “Parallax Option” box under the content editor – if you can’t find it, click “screen options” button at the top-right corner, and activate the “Parallax Option”

thanks!

Default-user

Perfect – thanks!

Default-user

Hi – how do I add the contact form and social icons in the footer please?

Thanks again…

webinpixels

Hi

Contact form use contactform7 plugin, check this link http://themeforest.net/item/asobar-creative-business-one-page-wordpress/discussion/5687227?page=4#comment_4998762

Social icons, go to “Asobar > General Settings”, the option are under the copyright text field.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
wpxxl Purchased

Hi

I have issue with the scroll to next section buttons (pointing to top), with a child theme of Asobar. Could you explain to me how the JS applies on these buttons. Looks like the jquery.easing loads, but there might have another JS missing/conflict I can’t find.

Thanks a lot for you help. nico

webinpixels

Could you post your URL, I need to check it first

Thanks!

Default-user
wpxxl Purchased

Thx. Can I PM you the url? Still a dev project for a client. Thx

webinpixels

Sure, no need to ask, you always allowed to email me.. but I’m not in my desk now,will check it soon when I’ve back. :)

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi I have a problem with the theme, I don’t understand how the modules works. Is it possible to have the xml file?

Thank you

webinpixels

Search for ‘xml’ on the comment’s search box above.

thanks

webinpixels

This http://goo.gl/PVYJe5

note: the WordPress importer plugin is bit buggy, some times it can’t import the custom metabox values.

and do nor forget to read the documentation, and install all required plugin, you should get the notice to install required plugins after install the theme – if you had close the notice go to “Plugins > Required Plugins”

Thanks!

Default-user

Thank you, I have imported the xml file but the ntro doesn’t work, could you help me, please

Default-user

Sorry but I have a lot of troubles, It’s impossible to edit the pages, If i click on edit in the content manager boxes nothing happens

webinpixels

Hi

note: the WordPress importer plugin is bit buggy, some times it can’t import the custom metabox values.

For this reason, I recommended you to delete all pages comes from the import and start creating your own pages. The content manager is easy, if you want to learn to use it ( just drag and drop any modules into the area under the module lists)

For intro – please go to theme settings > content settings.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

For some reason I am randomly getting a white screen for a minute or so when I am navigating through the blog section of my site (I have a one page setup, so it’s when I’m actually navigating to other pages). I tried upping the php memory (WP_MEMORY_LIMIT) in the config, and it didn’t make a difference. I believe there is some conflict with the theme.

Site URL: http://looniebook.com/

webinpixels

Hi

Nope, I’m not place any codes related to single post page. Did you have try refreshing your permalink structure. Just press “save changes” button in your “Settings > Permalink” admin page.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I’m not sure what happened to my previous comment, but the issue I described is not an issue with my permalink structure. The pages load fine, then every once in a while I just get a white screen. Refresh, and then I get another white screen. I experience this on the front-end of the website, navigating through the blog (since it’s a one page setup, that is the only time the pages are reloaded), and in the wordpress admin when I am saving and updating pages. There is no pattern to it, it just happens randomly. After about a minute or so, when I refresh the page everything is back to normal.

http://looniebook.com/
webinpixels

You can reply to your previous comment, so I can easily tracking your questions :)

Did you have try to press “save changes” button again in your permalink settings? Yes, its not permalink issue BUT wordpress use some ‘complicated logic rules’ when user use custom permalink to write your .htaccess file. I just ask you to do that and see if by “refreshing” your permalink structure could help this issue

Many thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Updating the permalink structure seems to have worked. Thanks!

webinpixels

If you still had this issue after this, feel free to email me via my profile page with your WP login details. I will try to help :)

Many thanks!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
kachet Purchased

Hello,

i have a problem with the settings of he typography. When i change the settings in the control panel, it seems that it doesn’t work. I see no changes in my page. What can be the problem?

Thx

Kevin

webinpixels

Hi

Can I check your site? :)

Many thanks!

Default-user
kachet Purchased

My site is: http://www.kachet.be/wp/

Thx

webinpixels

Hi

there is ‘403 Forbidden’ when I try to access the custom-css.php file http://www.kachet.be/wp/wp-content/themes/asobar/custom-css.php

Please check the file permission of this file ‘wp-content/themes/asobar/custom-css.php’ – also check if you set ‘denied for all’ in your .htaccess file – similar problem here http://stackoverflow.com/questions/1300125/php-script-403-forbidden-error

thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi – thanks for this great theme!

For some reason, whenever I add more than five items to my website menu, when navigating to the fifth and sixth pages, the highlighted navigation button and page title skips to the next page, while still viewing the page that has been navigated to. Hard to explain, but you’ll see what I mean here: http://johnpalombo.com/

I’ve gone through a bit of trial and error, removing and re-adding the pages. I don’t see this issue in any of your other comments, so I’m not sure what’s up.

Thanks!

webinpixels

Not too sure about this.

Could you sent me your wp-admin login via my profile page. Will try to debug it (note: it is already weekend here, my time to provide support very limited)

Thanks!

Default-user

Will do – thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I would like to know if is it possible change portfolio gallery. I want arrow on the images and not the “circlewise” below, could yuo help me, please?

Thanks in advance

webinpixels

Hi

Not possible at the moment. It need some additional changes into the gallery codes.

But I will add this into the list to next update.

thanks!

Default-user

Ok thanks! Another question: How can I make the porfolio gallery automatic without click on the circlewise? Thank you

webinpixels

Hi

Open “asobar/functions/theme-functions.php” scroll to line around 1493, change the line
autoplay: false,

change false value with number (in milisecond), for example, if you want the autoplay paused in 5 second before continue to next slide/object set it to 5000 (enter the value without quotes and do not remove the comma after the value), like so:

autoplay: 5000,

thanks!

Default-user

Thank you!

Default-user

Hi, I would like to know if in the portfolio gallery is possible to remove the effect of the images. I would like just a slide and not the movement of the images. Thank you in advance

webinpixels

Which effect? Currently it work as image slides. Sorry, not too sure about your question

thanks!

Default-user

sorry for my bad english as you seen at following url http://www.dimmimilanojewels.com/portfolio/innocent-passion the images are not aligned there is an effect up and down (sorry I don’t know how to explain in english) thank you

webinpixels

Oh.. simply

Open “asobar/functions/theme-functions.php” scroll to line around 1497 (below the “autoplay” line that you’ve change into “true”) – find these lines
afterSlideChange: function(){
    var _pt = $("#portfolio-gallery-wrap").offset().top;
    $("html, body").stop(true, true).animate({scrollTop : _pt-60}, 500);
}
remove it or for better result you can change it into
afterSlideChange : null

watch carefully the lines – if you do it wrong, your portfolio gallery might not work ;)

hope this helps

Thanks

Default-user

thank you it works!

Default-user

Sorry I have just another question regarding portfolio images. When the slide restart is it possible haven’t the rewind of the images but just restarting for the first image? thank you

webinpixels

Hi

no, sorry. We dont have any option for this.

thanks :)

Default-user

Ok thank you! I have a trouble with the footer as you seen at

www.dimmimilanojewels.com

in some pages the widget fonts in the footer are bigger than anothers why?

Default-user

Fixed! My fault, thank you for your support!

Default-user

Hi :)

I have a question about portfolio size. As you suggested to another client I have removed the text in the portfolio gallery modifing 3 files - portfolio-single.php - portfolio-single-content-sidebar.php - portfolio-single-sidebar-content.php

And it works. But now the images are too large how can I reduce the size?

webinpixels

Hi

too large? I check you site http://www.dimmimilanojewels.com/portfolio/innocent-passion/ and it seems the image have displaying well and follow the container width. Did you mean you want to reduce the gallery size? For this case, you need to reduce the wrapper size not the gallery, because the gallery will follow the container size (to make it good with the responsive layout)

so, based on what I see in your site, your portfolio single template now have code like this
<div class="row-fluid">
    <div class="span12"> </div>

    <div class="span12 single-portfolio-gallery">
        <?php echo wip_get_single_portfolio_gallery(); ?>
    </div>
</div>
you can play around with the column class, like so
<div class="row-fluid">
    <div class="span2"> </div>

    <div class="span8 single-portfolio-gallery">
        <?php echo wip_get_single_portfolio_gallery(); ?>
    </div>

</div>

code above will reduce your portfolio gallery and make it centered. You can change the span2 class with span3 and change the span8 class with span6, etc. The total column for one row is 12 – so span12 will be one column/fullwidth

thanks! :)

Default-user

Thank you! It works. You are the best, really!

webinpixels

Many thanks! :)

Default-user

Hi :) I have a problem with portfolio images in arabic language. As you can see at

http://www.dimmimilanojewels.com/portfolio/elegant-soul/?lang=ar

The page just show the last image and not the others. I have this issue only in arabic language. Have you suggestion? Thank in advance

webinpixels

Hi

That’s strange, I really can’t find any errors – the image just disappear (even tho their still exists, but the browser just fail to read the image) – maybe try to refresh your cache plugin? Not really sure about this too

thanks

Default-user

resolved! I deleted a php function language in header.php. Thank you!

webinpixels

Great! :)

Thanks!

Default-user

Hi, I have a problem with internet explorer, it’s impossible to see the cover image of only one collection. Could you help me please?

webinpixels

Hi, I’m not online now (not on my desk)

What IE version? Note, this theme only support IE9 – IE11 (also make sure your IE browser not in compability mode) – if you talking about older version of IE, really sorry you must hire a dev to make it compatible with older IE.

Will check your site later today, please note this is already friday’s night here, sorry if the response is not fast!

Thanks!

Default-user

It’ IE10

Default-user

resolved, I don’t know why, I have changed the image and now works. Thank you for your support and your fast!

webinpixels

The old IE and Firefox version was can’t show any images that saved/created in CMYK color, not sure with version IE10. Maybe clear your browser cache can help. Any way, glad it works now :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

HI

I’m curious if I can have a gallery with images… even like lightbox integrated so I can showcase lots of images without having the user click on a thumbnail and be directed to a different page for that project.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Hello, You did some java script work on my site. I’m not sure when this started to occur, but the preliminary “loading” page does not appear on my site any more. I deleted the User that I made for you, so let me know if you need that back. http://johnpalombo.com/
webinpixels

Hi

No, the loading is already gone before I made the changes. Try deactivate your plugins (that not came from the them) one by one to debug the errors. Yes, put back the user for me , I will check it for you later when I’ve back to my desk.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, is it possible to add a splash page? I installed wp splash image but doesn’t work.

Could you hlmp me? Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, I have a layout problem (another) with explorer9 and 10, how Can I fix it?

thanks

webinpixels

Hi

Wp spash image, is that a plugin? Really sorry I can’t guarantee all plugins will works with this theme.

About layout issue, please post your link, I will check it

Also, if your previous comment is still visible in the latest page, please reply to your previous comment instead posting a new comment. This is will help me to tracking your questions

Thanks!

Default-user

this is the link: www.dimmimilanojewels.com

thank you!

webinpixels

Hi

Really can’t find the layout issue on my side, if you could create a screenshot of the issue, that would be awesome. Or feel free to email me via my profile page.

Many thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
noemon Purchased

Hello, when I try to load a picture I get the error:

HTTP error. I have php-gd up & running and I have set my php setting to max upload 24m, the pictures are less than 1mg and are .png’s.

By the way this happens to sites that have your theme and not in any other case as I checked on multiple wordpress sites of my own and even the same one without your theme installed and they upload just fine.

Default-user
noemon Purchased

Dont worry about it, sorted

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Hello,

To start a big congratulations for your work. I apologize for my english, I’m french so I do best! I’d like to know where I can make a page template because I’d like to do a page without the header so I thought to make a custom page but the attribute of the page there is no page template. If you could tell me how to do that what changed your theme takes into account the customs pages file.

Thank you very much.

webinpixels

Hi

I’m not able to provide support in 2 days, I’m in a short trip now. Will be back to you ASAP when I can reach my laptop :)

Many thanks!

Default-user

Thank you for your answer! I wait that you can have access to your laptop.

webinpixels

Hi

I would like to know before give you the solution, what do you mean by “header”? did you mean menus? or.. I bit confuse because this theme only had menu and logo on the header, please let me know :)

Default-user

Hello,

It’s good I found the solution. I made a custom template for my pages and it works.

Again thank you for your answers.

  • Bought between 500 and 999 items
  • Has been a member for 4-5 years
rgibori Purchased

Hi,Thanks for the previous superb tech support. I have more questions: I change the assent color to a custom one, but is there any way to change the text color to a different one when hovered around? Besides, how can I add a border for the same section on the front page? I used a external gallery plug in so i guess it overrides the content management , or can they co exit?

Thanks!

webinpixels

Hi there, sorry for slow respond on week-end days

1. Changing hovered color, please open “functions/style-functions.php” around line 253
a:hover{
  color: #989898;
}
after made the changes, please re-save your skin settings.

2. Border? did you mean border for each section’s title? well, it’s will follow your accent color, if it not works – I guess you have code conflict between the theme and plugin you used. Provide the URL, maybe I can check the error for you

many thanks! :)

Default-user
rgibori Purchased

Hello, thanks for responding . I changed the hovered color but it didn’t work. would you please take a look of my site? goaskdoc.com , when you click anywhere on the menu on the landing page, it will scroll down and the menu changes accordingly. What I wanted to change is the hovered color , now it’s burgundy, so when you hover around, with the dark background, it’s really hard to read, i would like to change it to white. Thanks!

webinpixels

well, next time please be more specific with question, in your previous question you ask to change the text color when hovered around, not mention that you was referring to the menu text. :D

first, please update your theme with latest version,

second, after update your theme, add this to “Asobar > Custom CSS”
nav#head-nav ul.nav>li>a:hover,
nav#head-nav ul.nav>li:hover>a{
    color: #abfc11; /**change to any color that you want */
}

thanks!

edit: actually you can override any theme css by entering custom css to “Asobar > Custom CSS”, I’ve check your site and seems you put manually css code to override the font-family, remove it and place it on “Asobar > Custom CSS” – so you will not loose any changes if the theme gets new updated.

Default-user
rgibori Purchased

It worked ! thanks much ! you are being exceptionally helpful. How can i make my logo similar to the template? i tried to upload mine before and it’s way to big on the landing page. thanks!

webinpixels

Hi :)

This theme use 2 version of logo, the small one and another for retina devices. The small logo has size 204×104 and the bigger logo has size 408×208

make sure to upload it on the theme option, both for logo and retina logo field,

Thanks!

Default-user
rgibori Purchased

Hi, thank you for your previous help! would you please take a look at my site again ? Currently the text color when you hover over a link is white and it blends into the background. How can we change that to a different shade? for instance, under “who we are and what we do”, the link ” learn more” is white now. I’d like to change it to another color maybe burgundy. Thanks much !

webinpixels

Hi :)

simply put this to your “Asobar > Custom CSS”
a:hover{
  color: #989898;
}
change the ”#989898” to any hex color.

PS: if you remember the previous change you’ve made to “functions/style-functions.php” (see previous reply second and third replies) – you also can re-change it’s value from ”#FFFFFF” to other colors and re-save your skin settings.

Thanks!

Default-user
rgibori Purchased

Thanks for the swift respond ! how can i disable the “post by, comment ” for my blog post? on my site, it’s the casting board.

webinpixels

Hi

open “asobar/article-column-meta.php” and “asobar/article-meta.php” and remove all code inside these files (do not remove them just remove the code)

Thanks!

Default-user
rgibori Purchased

Thank you so much!

  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
karosso Purchased

Hi, I have two doubts: First: how could I remove the square border that turn on when I pass the mouse over, in the main menu under the logo (main gallery)? second: which is the root to aggregate new images for the icons?

Best Regards

webinpixels

Hi

for menu border, depend the skin you used, e.g for light skin – open “assets/css/light.css” line 158
#site-nav ul.nav>li a{
  color: #fff;
  border: 2px solid #fff;
}

Icons is font icon, font-awesome 3.2.1 http://fortawesome.github.io/Font-Awesome/3.2.1/icons/ – unfortunately you can’t add more icons since all icons was packed into one font type.

Many thanks!

Default-user
karosso Purchased

Thank you

  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
karosso Purchased

Hi, how can I modify the margins in the parallax and in the body? I need that my content fits whole screen. Kind regards.

  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
karosso Purchased

Hi, how can I modify the margins in the parallax and in the body? I need that my content fits whole screen. Kind regards.

webinpixels

Which screen? Are you sure, if you modify the margin it will fits whole screen in all screen sizes? maybe it will fits on your screen but on another person monitor/screen or maybe tablet and phone? did you have think about that?

also, I’m on vacation right now and can’t provide best support for technical questions

- Open “assets/css/base.css” – look for ”.scroll-part” class (I guess it around line 940) – no margin but you can modify the padding (no guarantee about the results, for advance modification – I’d suggest you to hire freelancer that know better about web coding)

- Parallax doesn’t have any margin or padding, you can set the height of parallax in page option – set it to higher value (e.g. 2000) and your parallax will fits whole screen in any screen size

Thanks!

Default-user
karosso Purchased

Sorry I didnt know that you were on vacation, don’t worry if you answer my questions when you go back from hollidays. I didn’t explain me well, look, when I aggregate text or images in the parallax it shows at the center and with a pretty big margin, i need the content in the parallax fits whole screen from left to right without space. Kind Regards

webinpixels

No problems,

I will try to quick search the solution tomorrow :)

Many thanks!

Default-user
karosso Purchased

Hi, already solved the margin issue. But i’m still having problems in mobile devices, the screen doesn’t fit, you can see an extra area at right side, I used the same image size that you used in default images (visit esenciadad.com/vistaprevia for details).

webinpixels

Just checkin your site source, and your site still running on Asobar 1.0.22 – We already on version 1.1.1 – and after new year I will update it into version 1.2

Please update the theme into latest version – I’ve fix lots of issues on previous version. If the issue still persist – please let me know, I will try to fix it ASAP.

tip: better to use child theme if you want to change/modify the theme. So you will not loose any changes when the theme gets updated.

many thanks!

Default-user
karosso Purchased

thank you i will update the theme rigth now, thanks for the tip.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Am I able to add WooCommerce to this page to sell merch, tickets, etc? Looks like a great theme. Thanks!

webinpixels

Hi

Unfortunately we are not test the theme with woocommerce. But I guess it will work with basic style of woocommerce

Happy New Year! :)

Many thanks!

by
by
by
by
by
by