100 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jboothro Purchased

what is the code to insert a sidebar into a page?

SkatDesign

Hi there,

You cannot insert sidebars into pages (only the default ones).

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
bmbuke Purchased

Is there a way to change the gallery pages to square thumbnails instead of round thumbnails? I don’t mind the the round thumbnails on the home page, but would like the gallery items to be square.

Thanks.

SkatDesign

Hi there,

Simply go to the theme options page > Styling and paste this in the custom css box:


.gallery-item img {
border-radius: 0;
}

Save. Done.

Cheers!

Default-user
bmbuke Purchased

That worked perfectly! I did change it up a little though because I didn’t like the square edges on that page either. I found the code in default.css so this is what I put in the Styling box instead:

.gallery-item img { border-radius: 5%; -moz-border-radius: 5%; -webkit-border-radius: 5%; }

Changing the 50% to the 5% on all 3 of those options has given me squares with rounded corners. Do you see any problem with me putting that code into the Styling box? I sure wouldn’t want to mess anything else up.

Thanks.

Oh and just as a side note, I like the circles just the way they were, building this site out for a friend who is picky and didn’t like the circles. Theme is AWESOME thanks for all the good work!

SkatDesign

Hi,

There’s no problem with that code. It won’t mess anything. They are just browser specific properties.

Cheers!

Default-user
bmbuke Purchased

Great! Thanks again for the help!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jboothro Purchased

How do I embed a video player in content area? I have uploaded the content, but it displays as a link rather than a player window

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
jboothro Purchased

Fixed the video player issue. Additional question- tags and categories displayed overlapping on blog template. Any thoughts?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
bmbuke Purchased

Is there a reason why the gallery images are not popping up in Firefox? I was under the impression that the theme is supported with Firefox.

http://www.freaklife.com/asteria/gallery/#gallery_img[gallery]/2/

I am using Firefox 21.0 for Mac & PC.

Thanks.

SkatDesign

Hi there,

I’m not sure why you encounter any problem but I’ve checked out in all browsers and it works fine for me. Can you try to clear the cache of your browser and refresh the page?

Cheers!

Default-user
bmbuke Purchased

Cleared all cache, still doesn’t work… I have tried to go to your demo site on multiple machines and in every scenario using firefox the lightbox of the image does not show when you click on an image in the gallery.

http://www.brandontec.com/files/firefox-gallery.png
Default-user
bmbuke Purchased

Any progress on this? I really need firefox to work.

SkatDesign

Hi,

This is weird. I don’t know why you get this. I have tried too and I don’t encounter any problems. I can send you a video too from different machine also.

Cheers!

Default-user
bmbuke Purchased

I have multiple people trying all from their different computers and we are all getting the same thing in Firefox… are we using the same versions of Firefox? I first noticed it on my site as I was building but then went to your demo site and saw the same thing. The way I first noticed it is because the person I am building the site for (who is in another city) pointed it out to me.

SkatDesign

Hi there,

I think I’ve found the problem. It was a conflicting script but it’s weird because it didn’t throw any errors. I’ve checked on a friend’s laptop and I saw the problem too. Though I still can’t replicate it on my work station.

Here’s what to do:

Go to the theme’s folder and edit the file named “functions.php”. Remove lines 42 & 43, these:


wp_register_script('modernizr', get_template_directory_uri() . '/js/modernizr.custom.79639.js', false, '', true);
wp_enqueue_script('modernizr');

Save. Refresh page. Done.

Let me know how’s going.

Cheers!

Default-user
bmbuke Purchased

AWESOME! It works both on your demo site and on the site that I am building now. Thanks so much for sticking this one out and getting it fixed!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
bmbuke Purchased

Is there a way to swap out the circle hover effects on the home page with one of the options that you show at this link: http://tympanus.net/Tutorials/CircleHoverEffects/index.html ??

Thanks.

SkatDesign

Hi there,

It’s possible if you know how to replace the css code for the theme’s effect with the one you like from the tympanus website. But you’ll need some coding skills to do that.

Cheers!

Default-user
bmbuke Purchased

Can you point me to the right .css file? I think I can figure it out.

SkatDesign

You can find the code in the theme’s folder > styles > default.css starting at line 559.

Cheers!

Default-user
bmbuke Purchased

Thanks, I’ll give it a try.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years

I have purchased this theme and am having overlapping and resizing/responsive issues on tablet in Portrait view (iPad) – the full width pages that have toggles set up do not fit in the portrait view and on the blog page the sidebar overlaps the content.

Please advise. (theme version 1.0)

SkatDesign

Hi,

Can you please send me your url so I can take a look?

Cheers!

SkatDesign

Hi,

Please add this in the theme options page > Styling > Custom CSS:


img.alignleft {
max-width: 100%;
}

Cheers!

Default-user

I’ve added this code but it did not resolve the issue. It looks like your breaking points are set incorrectly for the iPad portrait view. For example, on the Blog post page (with a right sidebar) the .blog-post, .blog-post-title, .blog-post-thumb etc all have a set width that causes the sidebar to overlay.

SkatDesign

Can you give me a test username and pw. on your website? (using the contact form on my profile page). I will take a closer look and fix it for you.

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
cotp Purchased

Hello I am having a problem when I use apostrophies with any fonts in the styling options.

I am using it in French language and when I write “C’est la vie” for example the apostrophe looks like the one on “à” : backwards… whereas it is supposed to look like the one one “é” or a simple ” ’ ”.

Do you know of a workaround ?

If not in which css can I change so that I can specify manualy a normal font to see if that works ?

Thanks again for your great theme ;)

Cotp

SkatDesign

Hi there,

What font do you intend to use? The default one (Sanchez)?

Cheers!

Default-user
cotp Purchased

Hello Ginaalessia, thanks for taking time to answer. Yes Sanchez would be great, I just don’t know why the appostropy is in the opposite side ? By the way, I am trying also to limit the number of tweets displayed in the footer, do you know where I can set that option ? Thanks in advance for your help :)

SkatDesign

Hi,

1. Try this: edit the file named “header.php” and replace line 66, this:


<link href="http://fonts.googleapis.com/css?family=Sanchez" rel="stylesheet" type="text/css" />

with this:

<link href="http://fonts.googleapis.com/css?family=Sanchez&subset=latin,latin-ext" rel="stylesheet" type="text/css" />

If it doesn’t work it means that this Google font does not support the apostrophe in the way you want it and unfortunately I can’t do anything about it.

2. The setting is in the twitter widget. You can see it there as “Number of tweets (max 20)”

Cheers!

Default-user
cotp Purchased

Hello Ginaalessia and thanks for your quick feedback. 1) that did the trick ;) 2) Don’t know why I kept looking in the theme settings lol, thanks a lot for that !

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
bmbuke Purchased

I am having trouble with the Gallery’s. I will insert a gallery of pictures and then when I try to delete a photo from the gallery or to insert a new one it doesn’t work. The only thing I can do is delete the entire gallery and start over… this is very inconvenient… any ideas?

SkatDesign

Hi there,

The gallery is the default WP one. The theme only sets its styling. What happens when you try to edit the gallery in Visual mode? Did you also try in HTML mode?

Cheers!

Default-user
bmbuke Purchased

I am not sure on either of those. I ended up swapping out for the NextGen Gallery plugin instead and it’s working like a charm.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
cotp Purchased

Hello :)

I updated Asteria to the last verstion because my Twitter feed latest post has stopped working. I see now there is a field “Consumer key” “Consumer Secret” “Access token” and “access token secret” do we have to fill in all this fields ? What are they for ? Do we have to use the button “create an app” on twitter to make it work ? Searched for doc on that but did not find it.

Thanks in Advanced for your help

SkatDesign

Hi there,

Yes, unfortunately Twitter won’t let pulling tweets unauthenticated. So, you have to create a twitter app here and insert those credentials: http://dev.twitter.com/apps

Cheers!

  • Has been a member for 4-5 years

Hi there,

I’m working on a client site that uses the Asteria theme. I’ve just updated to WordPress 3.6 and all of the sudden all pages I try to load from the website flash with the content momentarily and then go blank. The html is still there (checked via webmaster tools), but the page appears to be blank.

Switching themes takes care of the problem, so is must be a theme related issue.

Any idea how to fix this without having to revert back to an older version of WordPress?

Thanks so much!

SkatDesign

Hi there,

I’m updating the theme right now. While it waits in the queue for getting accepted here’s the quick fix:

http://skat.tf/topic/wp-3-6-update-issue/

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
cotp Purchased

Hello Skat, thanks for the update on Wordpress 3.6 ;)

My Worpress backoffice links has turned to orange, when I desactivate the theme everything goes back to normal..

Any idea how I can change that ??

Is it normal ?

Thanks in advance for your help

SkatDesign

Hi there,

Please do the following:

Go to the theme’s folder > admin > functions and edit the file named “functions.php”.

Just after line 62, this:


function themename_enqueue_css() {

add this:

if( !is_admin()){

Now, just before line 88, this:

}

add this:

}


Save. Done.

Cheers!

Default-user
cotp Purchased

thanks Skat it worked :)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Where can I change the colour of the highlight text? I need to match the green colour to a company logo. I can’t see where to change it in the theme options the css for it in the editor. Many thanks

SkatDesign

Hi there,

For example, you can use the blue color highlight shortcode. Then, paste this in the “Custom CSS” box located under the “Styling Options” tab in the theme options page:


.blue_highlight {
background: #ffffff;
}

Replace the color code with your own.

Save. Done.

Cheers!

Default-user

Brilliant! that has sorted it. Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi, How can I remove ‘comments are closed’ which appears just on the portfolio page in the Asteria theme?

Thanks,

SkatDesign

Hi there,

Can you send me your url so I can take a look. The comments on portfolio items are closed on my demo page but I can’t see the message.

Cheers!

Default-user
Thanks for your reply: It happens on all the portfolio pages. Here is one: http://www.rworld.co.uk/news/portfolio/aurora-fashions/

Thanks,

SkatDesign

Go to the theme’s folder and edit the file named “single-portfolio_page.php”. Remove line 129, this:


<?php comments_template('', true); ?>

Save. Done.

Let me know how’s going.

Cheers!

Default-user

Again… brilliant! That has sorted it. Thanks!

Default-user

Sorry, but may I ask how to take ‘comments off’ from the search results too? I’ve searched for the above code in the search results.php but it’s not there. Thanks again

SkatDesign

To change that site wide, edit the following files:

“archive.php, blog.php, search.php, single.php” and replace this:



<?php comments_popup_link (__('0', 'framework'), __('1', 'framework'), __('%', 'framework')); ?>

with this:

<?php comments_popup_link (__('0', 'framework'), __('1', 'framework'), __('%', 'framework'), '', ''); ?>

Note that in the last empty quotes you can put any text you want. For example:


<?php comments_popup_link (__('0', 'framework'), __('1', 'framework'), __('%', 'framework'), '', 'CLOSED'); ?>

Cheers!

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

My twitter feed stopped working. resjcpas.com What do i need to do to fix it?

SkatDesign

Hi there,

Please download and install the latest version of the theme and you’ll have the latest version of the Twitter widget.

Cheers!

  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • Referred between 100 and 199 users
  • Exclusive Author
  • Greece

Hey guys,

Just wanted to let you know that from 23rd of December until 4th of January I’ll be out of office for the winter holidays and I won’t be able to provide any support. Cheers and Happy Holidays! Chris

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years

hi possible to have back end ?

SkatDesign

Hi there,

Can you explain a little more what you need, as I didn’t really understand.

Cheers!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

i purchased the theme and cannot change the message of what shows up when i try to share my link on facebook. i have asteria pro and i cant find where i edited this information and there is a typo.. please email me at badgerDevelops@gmail.com and help!

SkatDesign

Hi there,

Please post your support questions on my support forums, here:

http://skat.tf/sd-support/asteria/

Cheers!

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

My site is not showing the 4 columns bellow the tag. There is a graphic that says 4 Locations To Serve The Greater Atlanta Area and under neath that box should be 4 columns with text. The address is http://resjcpas.com/ Please let me know if you need anything else. Thanks

SkatDesign

Hi there,

Did you enable the homepage content section from the theme options page?

Cheers!

Default-user

where is this Section?

SkatDesign

In your WP dashboard > Appearance > Asteria Options ?> Homepage

Cheers!

Default-user

Im not seeing anything there for that. I will pm you my login information

SkatDesign

Hi,

Fixed it. Take a look and let me know if everything is ok.

Cheers!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Is it possible to create a blank page with not header footer and sidebars? thanks,

SkatDesign

Hi there,

You’ll have to use a full width page template and remove the extra content from the “header.php” and “footer.php” files.

Cheers!

by
by
by
by
by
by