237 comments found

In the Webpage Lightbox Shortcode is there a way to specify the height and width of the lightbox so the entire webpage loads?

ThemeGoods

Hi,

Open /js/custom.js after line 188 add
width: YOUR_WIDTH,
height: YOUR_HEIGHT,

Hello, I am using the theme with the WPML plugin shortcodes and service portfolios and are not displaying the correct language content, only the principal, and the description says it is compatible with WPML!

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

Also provide URL of page which has issue please.

moriahcombr

You can see in this URL: http://gilmaq-silk.com.br/en/

the language default is portuguese, the shortcodes of the services and portfolios (carroussel) display the content in portuguese and not English. (/en)

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

bcem Purchased

Hi there,

I have a weird issue. You’ll only understand what the cause may be if you have faced that error before. I’ll take my chances.

When I upload a logo and save it, it works perfectly fine, but when I click “Delete Logo” it doesn’t delete it, however I can just overwrite the logo, without deleting it perfectly.

Likewise, the activate buttons of the skins don’t work.

The main problem is though, when I change the logo (not always, but this is the second time this is happening) my homepage gives the error that it gave the very first time I uploaded the theme (Go to theme settings etc…).

I checked my settings and they weren’t the default settings, they were my customized settings. So after refreshing a few times the homepage, it came back. I just had to make some of the choice selections again such as turning on the top message, top slider, footer etc. Other settings such as the top phrase, widgets, home page placement etc. were preserved.

Main thing though, the colours page. Eventhough the colours seem to be the ones that I choose and eventhough I change and save again, it only shows the default colour scheme (orange).

Last time that happened, I copied the theme folder with a different name (athena2) and set it up again. I am not willing to do this again. I need to understand what exactly the issue is.

Kind regards, Bugra.

bcem
bcem Purchased

Okay, now I resolved one part of the problem. The colours page. That’s because the Custom Colours switch also gets to it’s default selection which is I presume OFF.

Now I’m quite wondering what exactly is the reason most preferences and settings gets restored automatically whilst I’m using the panel and also why the logo delete button and skin selection buttons don’t work properly.

Thanks…

bcem
bcem Purchased

Delete logo never worked on my web-site, now the upload new logo doesn’t work. It says the logo is changed successfully but it actually doesn’t. I have to use the editor and change the logo manually from the code. Uploading a new directory (athena2) and setting up again doesn’t help. Please advise.

ThemeGoods

Hi,

Please make sure theme’s /cache folder is writable on your server. Then if you still have the issue. Could you send your Wordpress account and FTP detail please. I will have a look.

2 quick questions (for now) if I may impose. Just recently purchased this theme. For the most part very easy to use and customize look, etc.. Nice job!

Is there a way to sort the slides in the slideshow? I need the slides in a particular order for my site and do not see a way to do this.

and, the favicon upload piece in the theme admin settings doesn’t seem to be working correctly. favicon is uploaded in media files, and I can view it at full URL in the browser, but it will not display in the GUI in order to be saved.

Thank you!

ThemeGoods

Hi,

1. Please use this plugin. http://wordpress.org/extend/plugins/post-types-order/

2. Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user

will try that plugin. Thanks! site is on customer’s internal; server currently. Need to move it out to public server so you can see/access it. I will do that Monday

and a 3rd question…sorry. is there a way to have a link on a slide in the slide show force a new window/tab in the browser instead of loading in the same window?

Default-user

sorry for the delay in getting back. I do not see these 2 options that you mention for the slider. I only see where the slider can be turned on or off (Theme Settings/Homepage), where the slider can be in 2D or 3D effect (Theme Setting/Homepage), and then the ability to add slides from the SLIDES menu option in the admin.

Another quick question, I would like to change the wording on the “Contact” button in the top_bar_wrapper. Would like to change this from “Contact” to “Donate”. But I cannot find this anywhere in the source code of the theme files. I’m sure I’m overlooking it somehow. Can you point me in the right direction for this? Thank you in advance!

Default-user

Just found the source for the top Contact Button and changed it successfully. It was right under my nose. So please ignore that question. Thank you!

Hello,

It there a way to just have text or HTML in the lightbox popup as opposed to an image or complete webpage?

Thanks Tim

ThemeGoods

Hi,

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Hello, Love the theme, but the site is not reading properly on mobile devices (menus, logo, spacing etc.).

Is there an update or plugin that can fix this? Please have a look: www.trueinvestmentsllc.com

Thanks, Jenelle

ThemeGoods

Could you install original theme WITHOUT any changes including CSS code please.

Default-user

We checked it out and the problem is definitely in our CSS, however, if we remove it, it will erase all of the customization that was required by our client. Can you recommend a developer who can help us engineer a fix?

ThemeGoods

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Elto

markWP Purchased

Hi. I am having issues with the slider on Internet Explorer. I have the latest version of the theme, wordpress and internet explorer but it just won’t load at all. It’s doing it on 2 separate sites:

http://www.distinctivecopy.com/ http://www.buzzinbeessoftplay.co.uk/

Please help! Thanks

Default-user
markWP Purchased

I sent you an email about this 4 days ago and still have not had any reply. In my email I asked you to respond to another email address but haven’t had anything through.

ThemeGoods
I replied your email 4 days ago.
Hi,

Please check. There are javascript conflicts between theme’s script and plugin’s script. <strong>Try to disable all plugins</strong>

If you still have the issue after disable all plugins. Could you send your Wordpress account and FTP detail please. I will have a look.
Default-user
markWP Purchased

Hi, this issue is definitely not plugin conflict related because:

1. The issue ONLY happens on Internet Explorer, all other browsers the slider appears fine.

2. I have 3 sites with this theme used, all have different plugins on them and all of them have this issue.

3. I disabled the plugins on 1 of the sites and the issue was still there.

Please could you send me your email address so I can send you my website’s login details as your message hasn’t come through to me.

Hello – On the contact form included in the theme I am having an issue. When I click on the “Send Message” button nothing is happening. I’ve tried deleting & re-creating the page, but that hasn’t worked.

Here’s the page URL: http://www.slydedrawer.com/?page_id=148

My browser if latest version of Firefox (32.0.3) and Wordpress 4.0

Please advise. Thank you very much! Joe

ThemeGoods

Could you send your Wordpress account and FTP detail please. I will have a look.

Default-user

Yes, is there a way to get you those details in a non-public forum? Thx.

ThemeGoods

Send it using my profile form mail please. http://themeforest.net/user/ThemeGoods

HI,

I am using visual composer to create the page that I want to show on the homepage. When I include it in the theme settings it does not show the styling that I have created with visual composer. It there a way to include the css. Is it using a shortcode when it is placing the page on a homepage?

Thanks Tim

ThemeGoods

Hi,

Really sorry, I can’t support on all 3rd party plugins issue. Please try to read its documentation or contact plugin author.

I’m not sure what happened. I haven’t changed anything but now when I visit certain pages, nothing shows up.

http://www.immersiongraphics.com/immersion/about
ThemeGoods

Hi,

I think there are issues with one of your plugins. Please try to disable all plugins.

dirtroadmedia

That was it … thanks.

relisys Purchased

Hi. Where can I alter the Title & Text on front page portfolio widget?

I have searched inside all files including custom.lib.php

It is no where to be found. Also i cannot find it in the settings anywhere.

“Recent Works”

“Nam a elit sapien, at ultricies tellus. Donec neque erat,ullamcorper vitae consequat et, commodo at ligula. In consequat nibh at nisi placerat.”

ThemeGoods

Hi,

How did you add it? Also provide URL of your site please.

Hello,

I’ll try this question again…

How do I change the height of the slider, it’s too big for my customer. If I have to do it in the coding which php file do I look at and where abouts is the code to alter?

thanks.

ThemeGoods

Hi,

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom page template for you, we highly recommend to check out: Elto

But I will add it into the future if there are many requests from customers

Theme Homepage Option does not support visual builders or your own custom codes for creating columns. How would I go about creating a fully customized front page as opposed to the examples used in the documentation. For example I would like to use Site Orgins Page builder or Visual Composer for the homepage. Either one of the page builders works fine on other pages, but does not work when building the home pages. Also the shortcodes in text tab also do not work when trying to create columns for creating homepages either. How do I go about building my own customized homepage?

Default-user

Just so you know I resolved my issue. I created a separate page template and copied the slider php code over to the new page template and modified some of the css. I would recommend creating a template page in any future updates to include the slider on a page template to allow for full customization of home page. Used the full page width template and added the slideshow code to the top for anyone wondering how I did it. Then gave the page a new name and wordpress picked it up right away and now visual builders can be used to modify the homepage.

I too would like to see the ability to adjust height of the slider in a future release. This is a very crucial component IMO as not everyone wants a 430px ht slide

As I said before – great theme! Here are a few suggestions for features/etc to add to your theme (some may have been covered in earlier posts): 1. ability to change the slider height/width 2. ability to link a slide to a page that will open up new window (target=_blank) 3. styled boxes do not display correctly in IE (-moz-linear-gradient is not compatible with IE – I created my own styled box with custom CSS, but this built-in short code should be cross-browser compliant) 4. uploading logo and favicon in theme never complete. This feature should work out-of-the-box Easy enough for me to just add those two image paths to the database itself, but not everyone has direct DB access, 5. ability to change the top header bar and footer background color. Again… easy enough to add custom CSS for those that know how, but would make it easier for all

Last question: the caption on the contact form is not working. All I get is what appears to be the white background. No broken image or anything. Any suggestions?

http://dev.chipofvirginia.org/wp-content/uploads/temp/screenshot-support.jpg

thanks again for everything!

Default-user

I changed this to a Contact Form 7 form and using Captcha Pro since I couldn’t get the built-in Captcha to work. the site is live now

one last feature request – add in a simple fade-in/fade-out for slides. I could not find this one anywhere on the slide options available. went with the next best thing with option#24 on the slides

by
by
by
by
by
by