246 comments found

markWP Purchased

Urgent issue with live site, need a response asap.

Upgraded to V1.6 and now receiving the message on my homepage “Please setup homepage content using Wordpress Dashboard > Theme Settings > Homepage” When I go to change theme settings, General, Skins and Font all work, but all other theme settings appear blank. I have re-installed WordPress and the theme but still getting this issue!

ThemeGoods

Hi,

Could you send your Wordpress account and FTP detail please. I will have a look.

Hi. We’re using Athena v1.5 and we have added some portfolio sets to our website, but when there are more than 4 portfolios in the set and we display them in a page, the navigational buttons appear in a totally unrelated position. Check the page (http://www.istanbultouristpass.com/flexible/) on top of “What’s Included”. I couldn’t find any documentation on how to fix it or remove the navigation buttons. What can we do? Regards

ThemeGoods

Please login with your purchased account.

bcem Purchased

Hi. This is the account that we’ve used to make the purchase.

ThemeGoods

Hi,

I checked your provided URL http://www.istanbultouristpass.com/flexible/ and can’t see the issue you mentioned.

bcem
bcem Purchased

Hi The red navigational buttons moved a little bit down. It changes depending on the screen’s resolution. Check on the left of the “What’s included?” section. Somewhere along it you will see the 3 misplaced squares, which should actually be below the images in the “Experiences Included” section.

ThemeGoods

I think the issue comes from your code changes or plugins. Could you try to disable all plugins and remove your CSS changes to see if it fixes the issue.

is it possible to change the color of the top bar where all the contact details are. please i want to change the colour ASAP,would be great if you can send me the solution for this on Talalshakeel@yahoo.com.

Thanks..

ThemeGoods

Please login with your purchased account.

I am having issues with the widgetized sidebar on my site. The sidebar only shows up on woocommerce pages, and when it does show up it appears below the content of my page, not to the side of it like it should. Can you please help me with this?

ThemeGoods

Hi,

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom features for you, we highly recommend to check out: Envato Studio

Default-user

Why do I need a custom modification for the sidebar to work? Shouldn’t that just work? What am I doing to prevent the sidebar from working and require a custom modification?

ThemeGoods

Because you use it with 3rd party plugin. So it’s required custom changes to make it display like you want with woo commerce plugin.

Good theme so far, but I’ve had one issue. I’ve set homepage header/description text to display and entered text in both areas. The text in the description box is a link. Whenever I make changes to other theme settings and save them, the home page loads with minimal styling. If I re-enter the description text and save, the page loads properly. After saving the description text the page works, but the link displays as a jumble in the text box.

ThemeGoods

Hi,

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Also provide URL of page which has issue please.

by
by
by
by
by
by