204 comments found

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
shirz Purchased

hi can i know if i can remove the responsiveness?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
cstyn Purchased

How to remove the featured image (do not show) from single post please ?

Default-user
cstyn Purchased

also, “Show Post Author?” set to NO still shows the posted by author under title with WP 3.9.1 (cache cleared, tried different browsers).

ZERGE

Hi,

1. Add to the style.css:

.single .single-media-thumb { display: none; }

2. This option only for Blog page.

Add to the style.css:

.single .single-meta-information .meta-time { display: none; }
Default-user
cstyn Purchased

1. works, big thank you. Regarding author issue ? It’s just me ?

ZERGE

No. It works properly (for Blog page, not post page).

  • Bought between 10 and 49 items
  • Chile
  • Has been a member for 4-5 years
Xabadu Purchased

Hi,

First of all congrats for this theme, it’s really good and easy to work with. I have a question regarding bootstrap modals.

I tried to add one using the sample code from the Bootstrap documentation, but the modal didn’t show correctly. The backdrop was in place, but the actual window was stuck at the top of the page, with only a small part of the modal footer showing.

Any ideas why is that happening? The code for the modal (both the button and the window) are inside one of the widgets.

Any help would be greatly appreciated. Thanks!

ZERGE

Hi,

What the code you use?

Xabadu
Xabadu Purchased

Hi,

Thanks for your reply. I used the standard example, haven’t customized anything yet:

<!-- Button to trigger modal --> <a href="#myModal" role="button" class="btn" data-toggle="modal">Launch demo modal</a> <!-- Modal --> <div id="myModal" class="modal hide fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="myModalLabel">Modal header</h3> </div> <div class="modal-body"> <p>One fine body…</p> </div> <div class="modal-footer"> <button class="btn" data-dismiss="modal" aria-hidden="true">Close</button> <button class="btn btn-primary">Save changes</button> </div> </div>
ZERGE

Can you show me this on your site?

Just tested with this example, and it works fine for me – http://getbootstrap.com/2.3.2/javascript.html#modals

Xabadu
Xabadu Purchased

Sorry for the late reply.

This is the site I’m working on: http://solucionesparche.com/labs/clh/

It’s the blue button on the sidebar that says: ‘Ingresa a CLH’ that triggers the modal

ZERGE

Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

How do I get the logo to span across the entire space/section?

Thanks!

ZERGE
ZERGE Author

Hi :)

Sorry for delay.

Try to replace the file header.php with new – https://dl.dropboxusercontent.com/u/4364676/antlantic/header.php

adminsuperwoman

Thanks! :) I’ll do that shortly

by
by
by
by
by
by