Discussion on Atlantic News - Responsive WordPress Magazine Blog

ZERGE

ZERGE supports this item

Supported

212 comments found.

hi can i know if i can remove the responsiveness?

How to remove the featured image (do not show) from single post please ?

Hi,

1. Add to the style.css:

.single .single-media-thumb { display: none; }

2. This option only for Blog page.

Add to the style.css:

.single .single-meta-information .meta-time { display: none; }

1. works, big thank you. Regarding author issue ? It’s just me ?

No. It works properly (for Blog page, not post page).

Hi,

First of all congrats for this theme, it’s really good and easy to work with. I have a question regarding bootstrap modals.

I tried to add one using the sample code from the Bootstrap documentation, but the modal didn’t show correctly. The backdrop was in place, but the actual window was stuck at the top of the page, with only a small part of the modal footer showing.

Any ideas why is that happening? The code for the modal (both the button and the window) are inside one of the widgets.

Any help would be greatly appreciated. Thanks!

Can you show me this on your site?

Just tested with this example, and it works fine for me – http://getbootstrap.com/2.3.2/javascript.html#modals

Sorry for the late reply.

This is the site I’m working on: http://solucionesparche.com/labs/clh/

It’s the blue button on the sidebar that says: ‘Ingresa a CLH’ that triggers the modal

Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

How do I get the logo to span across the entire space/section?

Thanks!

Hi :)

Sorry for delay.

Try to replace the file header.php with new – https://dl.dropboxusercontent.com/u/4364676/antlantic/header.php

Thanks! :) I’ll do that shortly

WenDee

WenDee Purchased

Hi there Is this theme compatible with the visual composer plug in?

Hi,

Yes.

Hi,

Why facebook counter widget is not working to the site – worldtruth.tv on sidebar?

Any help please…

Thanks

Hi,

Support for all our themes is conducted through the ColorTheme Support Forums, if you’d like to start a new thread over there either myself or another member of the support team can take a look at your issue

Support Forums | Create an Account | Find your “Item Purchase Code”

Hi Zerge, I’m tring to add the plugin “MailChimp List Subscribe Form” but there is a problem. You can see the widget in the first position of the sidebar in tengobarcelona.com

When I complete all the fields than it told me that the field “Che giorno arrivi?” (date field) is not complete. Do you know why?

I asked to the creator of the plugin and he told me there is a compatibility problem with the theme.

Thanks a lot, Pietro

What is the browser you use?

I use Chrome

I use the same.

Hi, Are there plans for an update of this theme with new features? Its kinda old now bud i like it

Hi,

Yes, we plan to update some things, but new features not planned yet.

Hi Zerge,

since some weeks the tracking code of my Google Analytics is visible at the bottom of my blog, down the footer. Do you know why? Is it possible to hide it?

Thanks a lot, Pietro

Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

I deactivate all plugins but the code is always there. (now I re-activate again the plugins)

It seems something wrong with your GA code.

Atlantic 1.06 Available for Download [2015-04-01]

Changes:

- Fixed: Minor bugs
- Optimized: Code and Compatibility
- Improved: Site speed perfomance
- Improved: Comments

Changelog

Love this theme. I wanted to know how to fix my header and footer. they are both two different sizes. I want the footer to look like the header. This all happened from a fresh install. http://benecura.nl/

Thanks! J

I removed the widgets but the footer is still not right http://benecura.nl/

All the widgets from the Home page (not only footer).

Thanks you are right. There were imported widgets from the old blog that caused the problem to occur.

Hi Zerge,

since 2 days ago the menu of my site Tengobarcelona.com looks very strange. If you go with the cursor on THINGS TO DO, in the menu, normally you’ll be able to see the error.. I’m tryng to solve it alone but I can’t. I tryed also to delete it and create again. I also deactivate all plugins and I flushed the supercache.

I spoked with Ubermenu (the plugin) and Siteground (my host), they told there is a problem with the theme..

I don’t know why it happened.. I don’t remember to have made importants changes..

Could you help me, please?

Thank you, Pietro

And it works fine right now.

I flushed all the caches but I continue to see the same error. Here the screenshot: http://www.awesomescreenshot.com/image/63667/128aac427c8c4efb00d938bfceb88eda

It’s not a theme issue. Just change settings for your Ubermenu.

by
by
by
by
by
by