204 comments found

  • India
  • Has been a member for 2-3 years
  • Bought between 50 and 99 items
  • Referred between 10 and 49 users

Thanks for the help. Now I’m facing some more issues:

1. Top scrolling feature-scroller is not displaying with the plugin “WordPress SEO by Yoast”

2. My custom favicon is only showing on the wp-admin pages. On other pages, your default favicon is displaying!!!

3. I think, “ajax thumbnail regenerator” is not working on your theme. So, i can’t regenerate thumbnails of my old articles..

4. FEATURED SLIDER is not working!

Can you help me? Or shall I continue with my old theme:-(

ZERGE

Hi,

1. I need to see your site.

2. In the file header.php replace

<link rel="shortcut icon" href="<?php echo get_template_directory_uri(); ?>/img/favicon.ico">

with
<link rel="shortcut icon" href="<?php echo stripslashes( $data['atlantic_custom_favicon'] ); ?>">

3. It’s not possible. May be your images too small?

4. I need access to your WP admin panel to see your settings.

AkhilKAniyan

Thanks for the reply. I have send a mail via themeforest with login credentials and other details.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • India

I really liked the theme and want to buy it. But I could see that there are some small bugs and you have given the tips to fix them. When are you releasing an update of the theme to fix them?

Reason being that I want to use this theme as a base and then extend certain functionalities manually. I don’t want to start working on the changes and meanwhile you release an update and I’m not able to update the theme due to my custom changes.

ZERGE

Hi,

I think a few days will update, but these issues don’t affect the functionality theme.

ZERGE

Atlantic News v 1.01 Available for Download [2012-09-23]

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Waiting for your first update to buy !

ZERGE

Hi,

Atlantic News v 1.01 Available for Download [2012-09-23]

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
themark3 Purchased

Hi, is there a way to disable some posts from appearing in the main slider on the homepage?

ZERGE

Hi,

You can add in the file atlantic-slider-widget.php

'post__not_in' => array(91)

(91 – post ID for exclude) to query
$recent_posts = new WP_Query(array('post_type' => $type_of_posts,  'showposts' => $posts, 'tag' => $post_tags ));
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Great theme… just working through my magazine set up. One quick question… how do I get the slider to scroll automatically? I can’t see any options to make this happen in the control panel.

ZERGE

Hi,

In the file \js\custom.js set

slideshow: true

Example:
  $('#slider').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: false,
    slideshow: true,
    smoothHeight: true,    
    sync: "#carousel-slider" 
  });
  • Elite Author
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Europe
  • Sold between 250 000 and 1 000 000 dollars
  • Bought between 50 and 99 items
  • Referred between 200 and 499 users
  • Has been a member for 3-4 years
+1 more

Atlantic News v 1.01 Available for Download [2012-09-23]

ChangeLog

Version 1.01 2012-09-23
       Improved: Basic SEO features (H1, custom meta tag, custom title, etc.)
       Improved: Theme code was modified with schema.org format (SEO improvement)
       Added: Google fonts
       Added: Automatic sliding for the Fatured slider
       Fixed: Uploading favicon
       Fixed: Translation bug
       Fixed: Minor bug

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • India

Thanks for the update. Please let me know that do we need to replace the complete template and redo all the config or just replace the changed files and it will work?

ZERGE

Just replace changed files listed in the file changelog.txt

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
samaa124 Purchased

thank you for this great theme i use the Arabic version of wordpress rtl language i install the them the next widget did not work Flex Featured Slider Widget Carousel Widget and i have problem with thumbnails i try to download the update from my downloads but when i upload it to my site i see the same version of the theme v 1.0 thank you

ZERGE

Hi,

1. To upgrade to the new version you need just replace changed files listed in the file changelog.txt

2. Flex slider. Do you specify tags (slug tags) for the slider?

3. If your thumbs too big, just reupload Featured images for this posts.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
samaa124 Purchased
yes i specify slug “feature” for widget and featured posts it works fine if i make the number of posts 1 on the widget if i specify it more than 1 the article gone. but for Carousel Widget not work at all you can see it on my site http://smart-design.org/blog/
ZERGE

May be some plugins block the work of the carousel and a slider.

I could see what could be the problem if you give me access to WP admin panel.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
samaa124 Purchased

i disable all plugin and no change i send email to you with login information

ZERGE

Unfortunately your site is very slow, because of this I can not figure out the reason why the slider is not working. You have installed a lot of different plugins and each one could affect the slider.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
samaa124 Purchased

thank you for your theme every day i discover new great capabilities :)

ZERGE

If you like my theme, please rate it (menu Download on ThemeForest)
Thank you so much :)

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
bestway Purchased

How to remove first duplicate image before post content ?

ZERGE

Remove this code http://d.pr/i/9LMl

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
bestway Purchased

and how can i change search results display ?

ZERGE

Hi,

Edit the file search.php

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
bestway Purchased

But I’m not developer i want search.php appears like tags.php

ZERGE

These files are the same output information, except http://d.pr/i/9DVT

Default-user
bestway Purchased

no in search.php results appears in unformed shape

ZERGE

Search results – http://d.pr/i/yyYN
Tags results – http://d.pr/i/nyD0

Default-user
bestway Purchased

No My Website shows Different appearance can i send my website url

ZERGE

Of course.

ZERGE

This is because you don’t use More tag. Try to replace in the file search.php:

                            if ( $read_more == 'Show' ) {
                            the_content('<div class="clear" /><a style="float:right;" href="'. get_permalink($post->ID) . '"> '. __( '? Full Article' , 'atlantic' ) .'</a><div class="clear" /><div class="margin-15b" />',true,''); 
                            } else {
                                the_content('',TRUE,'');
                            }

with
the_excerpt();
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
bestway Purchased

Thanks a lot please in next update fix thumbnails size in main page

ZERGE

Which thumbnails size?

Default-user
bestway Purchased

In Main Page if posts have different sizes of images all slider and widgets will show unformed shapes

ZERGE

You just need reupload Featured images or rebuild thumbnails.

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
adamlee Purchased

Hi Zerge,

Can you tell me how i get rid of the old css flash when the pages are loading… you fixed it for one of my sites… i need to know how to do it myself for another.

Thanks,

Adam

ZERGE

Hi Adam,

Remind me please, I’ve forgotten what you’re talking.

adamlee
adamlee Purchased

Please see the site, http://goo.gl/Dox6c , when clicking though pages i get a flash of the old default grey headder / blue line css.

ZERGE

Move this code from the file footer.php

    <?php wp_enqueue_style('prettyPhoto-css',get_template_directory_uri().'/css/prettyphoto.css','style','','all'); ?>            
    <?php wp_enqueue_style('custom-options',get_template_directory_uri().'/css/options.css','style','','all'); ?>

to the file header.php, paste it after

<?php wp_enqueue_style( 'style',get_template_directory_uri().'/style.css','','','all'); ?>

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy

How do to show option “Google font family” in general Settings”?

http://imgur.com/2trdr

Thankyou.

ZERGE

Hi,

In the file \admin\functions\functions.options.php remove
/* */
http://d.pr/i/wK9P
raulnetwork

ok now work perfectly, thanks

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Netherlands

Hi Zerge,

Just bought your terrific theme. Don’t know why but all my content, menus etc is crunched into the left of my screen.

Regards,

Paul

ZERGE

Hi Paul,

Show me your site.

BusinessNL

Hi Zerge,

I’m sorry Zerge. fixed it already. I had another theme and switched to Yours :-). I solved the problem by deactivate all my plugins. Probably some conflict with plugins.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

Nice theme. Is it possible to have 2 sidebars? I have the Daily Press theme now but want to change to this one. The thing is I have sold 140×350 banners in my narrow sidebar on www.tradingportalen.com and 350×250 in the wide sidebar. So I need to find a new theme with two sidebars.

Thanks

ZERGE

Hi,

Unfortunately you can’t have two sidebars.

  • Bought between 50 and 99 items
  • Has been a member for 2-3 years
  • Netherlands

Hi Zerge,

When using the social counters, especialy when I entered the rss id got this message…..”“Fatal error: Call to a member function attributes() on a non-object in /home/businl/public_html/sqoops.nl/wp-content/themes/wp-atlantic/functions/atlantic-social-counter-widget.php on line 117”””

That’s not it…...all the settings go to reset automatic from the whole theme

Regards,

Paul

ZERGE

Hi,

1. Try to activate your Feedburner Feed Count
Log into your Feedburner control panel, go under “Publicize,” and then “Feed Count.” Then activate it.

or may be you enter incorrect rss feed.

2. After what?

BusinessNL

1. ok. i will try

2. when the error with the feedburner id occured, my theme [colorsettings] resets itself to the primary colors of the theme. luckily I made a backup.

It’s no problem Zerge. I am very happy with your theme

by
by
by
by
by
by