66 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

I have the a working version running right now, but I tried to start a new site with the updated theme and I get the same error as sounds2music. A completely fresh install of wordpress.

MDNW
MDNW Author

Thanks for the update Matt – It looks like the version of OptionTree needs an update – I’ll post it up right away :)

  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United States

Is there a change log? I bought the theme and am using it and want to make sure that I’m up to date.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
eudichon Purchased

Hi there,

I have exactly the same issue as user “sanjaperic” and “mattworkman”.

After having successfully installed the theme activating and activated it, the page displays a white blank page.

What should I do.

Please give me an easy answer as I’m not an expert at all

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Theme kills my site when activated.

I purchased and installed this theme on a brand new install of wordpress. The theme uploaded, but when activated it gave the white screen of death on admin and front-end. Other themes are working as expected.

Got a fix? Or a refund?

Thanks, Kenny

MDNW
MDNW Author

Hi Kenny! I’m uploaded a patched theme right now – should be available in a few hours :)

Default-user

I’ve checked for the update twice, but the error persists. Has it been updated? Today is my cutoff for this or I will need to get a refund and move on to a different theme. Thanks!

Default-user

FYI, because an update was never posted, I submitted a ticket to Envato for a refund.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
bblinder Purchased

Hey, so it seems like whatever update was done broke the theme completely. Fresh WP install and I’m seeing:

Fatal error: Call to undefined function is_plugin_active() in functions.php

It looks like you’re calling a function which is only available in the admin interface and aren’t making the right includes to make it happen. Given that I’ve paid for this theme, I don’t want to dig through the code and figure it out… can you update whatever broke?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
grackoff Purchased

Hi there,

I’m getting that same error – a completely white screen. I need to get this blog live for a client asap, so I need to purchase another theme. Can I please get a refund?

Thanks!

by
by
by
by
by
by