Discussion on A-T-O-M | Responsive Multipurpose Joomla Theme

68 comments found

RachelleA Purchased

Hi there – I just installed ATOM to a fresh database using the Quickstart package, following the instructions for installing the clone, but for whatever reason, there isn’t any sample data in the install. Where did I go wrong; is there any other way to install sample data, so that my website looks exactly like the demo, so I have a starting point?

Thanks!

revivalpixel

Ok send me your admin detail on revivalpixel@gmail.com. I will check it out.

Default-user
RachelleA Purchased

I took a break and tried again, and managed to get the installation right. It looks like I’m not the only noob who’s had this same issue, though, and I think I know why.

The language in the documentation says to unzip the entire quickstart file into your host, but for hosts who don’t support that sort of thing, those instructions really hamper a noob. :) What I ended up doing was unzipping locally into a folder, and then uploading the contents of folder using filezilla.

Now that I’ve got the template running, I really like the way you’ve set it up. I only have one more question, for now – where do I go to slow down the transitions on the slideshow on the main page? I know I have to change the script, but I just need to know where to go to look for it.

Thanks!

revivalpixel

Hello RachelleA,

I will try to make it simple as possible. Please go through the below link. Might be it’s helpful to you.

http://bit.ly/w0Hhjx

Thanks, Revival Pixel

Dear Users,

Sorry for inconvenience.

Due to some reason my account is compromise. I will try to do solve it ASAP.

Thanks for you patience. Revival Pixel

Hello Users,

Thanks for you patience. A-T-O-M is works now.

Thanks, Revival Pixel

artbitz Purchased

Hi,

I, too love this template, but am also stuck installing it. I’m a complete noob at Joomla, but I have managed to get MAMP installed on my Mac, a copy of Joomla 3.0 installed, and up and running. Now I’m ready to install a template (A.T.O.M.), and after downloading and unzipping, I found the file “A-T-O-M Template(Quickstart-recommended).zip” in the 3.0 folder. When I tried to install, I just got nothing…the upload screen refreshed and there was no dialog box or error message…nothing. I then tried uploading the file “Atom Template Full Clone.zip” from the 2.5 folder…same effect…nothing. Any ideas what I’m doing wrong? I am using the “Upload Package File” browse button to get the files. Any help would be appreciated.

Thanks in advance.

revivalpixel

Hello Artbiz,

Please send me your c-panel and admin detail on revivalpixel@gmail.com. I will check it out.

Thanks, Revival Pixel

Default-user
artbitz Purchased

Unfortunately, I’m developing it locally via MAMP…you can’t access that can you?

revivalpixel

Hello Artbitz,

After installation of successful everything is works fine? If you have further query let me know.

Thanks, Revival Pixel

HRR1337 Purchased

Hi there,

How can i have 5 equal-width modules in mainbottom ? the 1st and last are bigger then the other 3 in the middle…

Thanks!

HRR

revivalpixel

Hello HRR1337,

You can adjust equal width from admin.

Please follow the below steps: Extensions -> Template Manager -> (Select Template) -> Layout -> MainBottom Positions

Let me know if you have any further question.

Thanks, Revival Pixel

Hello! Read questions from users of this template and did not understand how to solve the problem in the case when the site is off in the control panel, Joomla, and when you try to visit the site asks me to 404 or Offline page. Tell me, please, because no blank template installation or quick installation does not solve the problem. CMS – Joomla3.1.1. Error 404 appeared immediately after the installation site when the site is closed.

revivalpixel

Hello Mackie7,

Sorry for delay response.

Can you please send me more detail on revivalpixel@gmail.com. I need more clarity.

Thanks, revival Pixel

msurange Purchased

Hi,

I’ve bought the template. installed Joomla Ver 3.0 (A-T-O-M Template(Quickstart-recommended). But there is issue with Menu on mobile devices as well CCS issue with IE browser. Can you please suggest the needful.

revivalpixel

Hello msurange,

Thanks for purchased.

Can you please send me screenshot on below email. revivalpixel@gmail.com

Thanks, Revival Pixel

Hi, I want to buy this template. I just visited the live demo. But I observe that there is no link under the easy to customized imagehttp://atom.themevillaz.com/images/icons/icon-easytouse.png But I need it because I want to present our institute department by these button. Can I do? or how can I ? If you tell me the way then I will discuss with my management for further step..

Thank you.. I like you design… Nice template … waiting for your quick feedback…

revivalpixel

Hello Imaminul,

Thanks for your interest.

Yes, its possible. I will make it for you. It will take less then 5 mins.

Thanks, Revival Pixel

faDes Purchased

Hello, Just bought this template but cannot get it to run on WAMP. Do you have solutions for this? Thanks

faDes Purchased

Hello imaminul, I was thinking you would respond to my last request. Provide solutions to this. Thanks

revivalpixel

Fades,

Please send me your query on revivalpixel@gmail.com. Please show me your screen.

Thanks, Revival Pixel

Default-user
faDes Purchased

Do you know why the prepend doesn’t work? I need to prepend icons icon-user to my input form. But it doesn’t work. Please advice

Default-user
faDes Purchased

I have given you access since and you haven’t had the time to repond to me. Now I have a plugin failure. Could you please send me a list of the plugins you initially disabled in your template? I tried enabling one and all the site went blank. I have done all the restore from my host as much as I can, but cannot get it to work. And My Mamt wont run. Reinstalling in another directry would be my option if you do not respond. Thanks

Hello. I’m considering buying this template. Will it work under Joomla 3.1.1 or it has to be 3.0.x? Thank you.

revivalpixel

Hi Slare,

Thanks for your interest. Yes of course it works.

Thanks, Revival Pixel

RachelleA Purchased

Hi there – I’m trying to replace the slider, but am having trouble with the showcase position – it’s currently a full-width position, and that doesn’t work for the new slider I’m trying to drop in there. Can you tell me how to edit the css so that the showcase position is the same width as the rest of the template?

Thanks!

revivalpixel

RachelleA,

Can you please send me screenshot on revivalpixel@gmail.com. So i can help you in better way.

Thanks, Revival Pixel

Default-user
RachelleA Purchased

Whoops, I managed to figure it out for myself – I kept forgetting to put the slideshow in the boxed position!

One other question, though – I went through the template panel to edit the fonts, and the headers have changed to the google font I want, but none of the menu fonts or other fonts have changed. Can you tell me what to do to set it so that the font I select in the Template Manager / Edit Style panel becomes the font for the entire website, including the menus?

wonge Purchased

Hi, i have a problem with installing the quick start packacke for 3.x (latest version to download). The install prozess is running till installing new database, after that the prozess is hanging up to install example data. I stopped it after 30 minutes and i tried it several times, always the same.

Thanks for help.

revivalpixel

Hello Wonge,

Sorry for late response and inconvenience.

Actually I was not well. Please send me you c panel detail.

Thanks, Revival Pixel

jamine Purchased

Hopefully I will get a response soon. I purchased this template and am trying to install in on a localhost but the sample data installation takes a very long time to install (2 hours and counting as of this writing). Am using quick install. Unzipped to htdocs and installing from there. Please help. Thanks

Default-user
jamine Purchased

Edit: managed to install by increasing the memory limit in the server configuration. There seem to be a problem editing existing modules. It says that am not the one who checked out an item ???? please help it’s urgent

revivalpixel

Jamine,

Thanks for purchsed.

Could you please send me your detail on revivalpixel@gmail.com

Thanks, Revival Pixel

Default-user
jamine Purchased

Am using a localhost (XAMPP) I don’t think you can access that.

Quick install is not working for me. It is stalling out and redirecting to the first step.

revivalpixel

Hello mstillwagon,

Could you please send me your detail on revivalpixel@gmail.com.

Thanks, Revival Pixel

Dear,

how to change the main slider wich is shown on the homepage?

My website: http://mark.trafficswitch.nl/

And do you know how to fix the errors?

Kind regards, Dave

Default-user

Dear,

tnx, but now it still takes a shitload of time to load the homepage, i think thats because of that errors, so thats no fix..

And again, how to change the main slider?

Kind regards, Dave

Default-user

Last question, how does it come my footer is so small, how to make it big again?

revivalpixel

Davebakker,

You just need to show modules on footer position.

Thanks, Revival Pixel

piggy811 Purchased

hi, i purchased and cannot adjust the layout of mainbody in gantry. once i clicked the bar, it’s reloading the page…

revivalpixel

Piggy811,

Thanks for your purchased.

Could you please send me your detail on revivalpixel@gmail.com.

Thanks, Revival Pixel

Dear,

do you also got a plain HTML version? I love the template, but i do not like Joomla…

Kind regards, Dave

revivalpixel

Davebakker,

Already replied you on your email.

Thanks, Revival Pixel

Ariale Purchased

Hello, I have purchased and installed your theme (very nice) but in the home appears this error: Warning: substr_compare () [function.substr-compare]: The start position can not Exceed initial string length in / home / xxxx / domains / xxxx.it / public_html / libraries / gantry / core / utilities / gantrylesscompiler.class.php online 110 How can I fix? Thanks

revivalpixel

Ariale,

Thanks for your purchased. Its just a warning. Please follow the below steps:

administrator -> site -> Global Configuration -> Server -> Error Reporting -> none

Let me know if you have any query.

Thanks, Revival Pixel

Ariale
Ariale Purchased

Thank you for the quick reply but I solved by making the suggested updates, including that of the framework.

Among them, there are RockNavMenu, RokSprocket and Slideshow CK that I can not update.

For RockNavMenu I have the following error: warning Update :: Extension: Could not open http://updates.rockettheme.com/joomla/modules/roknavmenu.xml

error Invalid extension update

For RokSprocket this: warning Update :: Extension: Could not open http://updates.rockettheme.com/joomla/modules/roksprocket.xml

error Invalid extension update

And for CK this Slideshow: An error has occurred. 500 No HTTP response received.

Thanks again

Elkora Purchased

Good afternoon! The good template, but is a problem. I can’t establish Quickstart at joomla 3.0. 2.5 works without problems. I establish on localhost. Help about a problem.

revivalpixel

Hello Elkora,

Thanks for your purchased.

Could you please make it live so i can help you.

Thanks, Revival Pixel

by
by
by
by
by
by