Discussion on Attixx - Responsive Corporate WordPress Theme

nnt

nnt supports this item

Supported

This author's response time can be up to 1 business day.

52 comments found.

Clean theme! Good luck :)

Thanks!

Great looking theme, one thing though, you have it saying sing up, when you mean sign up. I tried singing but nothing happened :)

Hi,

Thank you for appreciation. Sign up button is for display purpose only.

Thanks!

Wow! epic theme Good job will buy this in near feature!

Thank you for appreciation.

Good theme, Wish You the best. If possible,make the titles clickable, for example; the ones above ‘read more’, & also those under the ‘Our Best Features’.

Hi,

Below are the possible attributes. You can create read more link with custom label.

[servicebox tem=”feature”] class: Wrapper class icon: Icon class titleclass: Title class title: Title text subtitle: Subtitle text link: Link URL linktxt: Link label

Thanks for showing interest.

The navigation should easier to setup “The current theme does not natively support menus, but you can use the “Custom Menu” widget to add any menus you create here to the theme’s sidebar.” Some clear setup advice would be great because the navigation ain’t showing even after reviewing http://codex.wordpress.org/Navigation_Menus

Having problems, with site/theme. Please help!

http://thesignpainter.us/

Hi,

Thanks for purchasing.

Please install nextgen-gallery plugin. It’s a required plugin.

Thanks!!

Could you please make adjustments to the navigation menu so it works correctly. There is so much time spent having to set it up. Considering the visual appeal of theme, it’s a pity the navigation takes so long to setup. As per previous message, can you please fix the navigation to work correctly with the admin control panel?

Hello shopgroup,

Thank you for purchase.

Could you send us your admin details at ntcomp.themeforest[@]gmail.com so we can see what the issue is.

Thanks!

Any update to my question I sent yesterday about the drop down menu issue?

We have replied to your email.

Regards, NNT

hi, having problems when i activate the theme, i can’t go to my administration panel, this is the message

Fatal error: Call to undefined function wp_enqueue_media() in /web/htdocs/www.blenginoassicurazioni.it/home/wp/wp-content/themes/attixx/functions.php on line 201

please, help me Thank you best regards

Hi, everything it’s ok now, just I needed to install the latest version of wordpress, great theme, thank you very much and good luck :-)

Thank you for purchasing. :)

Could you please clarify what files were updated in the latest update? Since I installed the first one.

Hi,

Only /wp-content/themes/attixx/functions.php was updated.

Thanks!!

Hi, I purchased your theme on themeforest.net . Can you please help me make the navigation menu work? Im having troubles! I need to get this done asap for a client. Thank you so much for any help you can give me in a fast and efficient time frame!

Hi,

Thanks for purchasing.

Please navigate to Appearance=>Menus. Select Main Navigation in the Theme Location box and save. It should work.

If you still have the same issue, please send us the wp-admin details at ntcomp.themeforest[@]gmail.com.

Thanks!!

Just emailed you!!

Great theme – couple of needs. I imported the Revolution Slider, but how you to import the style sheet? Also, wanted to get the slider images in there to fully demo. Help here?

Hi,

Thank you for purchasing.

To import style sheet follow below process: Revolution Sliders >> Edit Slides >> Edit Slide (click on any slide) >> In ‘Layer Params’ box you will see ‘Edit CSS File’

Thanks!

i have uploaded a logo but it is not displaying the correct size but smaller than the original one i created. can you tell me how or where i changed the logo size please.

thanks

Hello,

Thank you for purchasing our theme.

We have fixed logo height width, you need to goto ‘css/custom.css’ file to edit ’.logo-n-nav #logo a’ logo class.

Thanks!

thanks, any updates on the problems i posted below also?

how do i make the rev slider appearing above the content on the front page? i have added your text code thats in the readme but the slider is displaying below the content and not above it under the nav bar as your demo shows.

Hi,

Please follow the below comment.

Thanks!!

hi

i am not getting: View (sliders) Error: Field Image should not be empty when clicking on the revolution slider section in wp-admin?

It worked fine but all of a sudden stopped working, any ideas?

thanks

Hi,

Can you please send us the wp-admin details at ntcomp.themeforest[@]gmail.com describing all the issues you have?

Thanks!!

Hello,

I have some severe problems with this theme. This is the website : http://www.mdv-demo.be/home/

On the page: http://www.mdv-demo.be/controles/ i tried to work with different columns (6 + 6 = 12). But when I do this the column of the right moves to below. As a work around I did it (6 + 5), although I am not very happy with that solution. What to solve this?

On the same page http://www.mdv-demo.be/controles/ i am trying to get more space between both of the columns. Where to change that?

The most strange issue seems to me the following… I copied the code of the example page http://www.mdv-demo.be/services/ (where the layout is perfect) to http://www.mdv-demo.be/test2/. And there the layout is totally messed up. It’s an exact copy of the first page.

Another issue. I tried to get some part of the text into grey colour, with the code of the documentation. Page: http://www.mdv-demo.be/test/ There are no grey colours. [atbox tem=”para4”] title: Title text

ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut sint occaecat cupidatat non proident ut sint occaecat cupidatat sunt in culpa qui officia deserunt mollit anim id est laborum.[/atbox].

Please asap a solution. I have an very angry customer on my neck.

Thx in Advance

Hi,

Issue resolved and replied to your mail.

Thanks!!

I’m getting the the following error when I set the homepage to HomePage Sequence Slider.

Fatal Error: Exception thrown without a stack frame in Unknown on line 0

http://markethorizon.com/

Did you get the admin details?

Can I pay you to get it working exactly like the demo?

If you want same site as demo create fresh installation and import our demo data.

For revolution slider you need to import data separately given by us in demo folder. To import revolution slider style sheet follow below process: Revolution Sliders >> Edit Slides >> Edit Slide (click on any slide) >> In ‘Layer Params’ box you will see ‘Edit CSS File’.

You need to create NG Gallery slides and update gallery ID in the pages where carousel and logos are used.

Thanks!!

How do I remove the Get Social section near the bottom of the website?

Hi,

Thank you for purchasing.

That is not removable from backend but here is a solution. Goto Admin => Appearance => Editor => footer.php add ‘hidden’ class to below .
<div class="ss-icons-ftr"> 
<div class="ss-icons-ftr hidden"> <!-- add hidden -->

</div></div>

Thanks!!

The support of their theme is extremly high. Never seen this before. Good job guys.

:)

Hi Steven, Thank you very much for appreciating us.

Trying to setup the theme on my local server (the site is not accessible online). Can you please help me make the navigation menu work? It is not working for me.

Thank you so much for any help!

Hi,

Thanks for purchasing.

Please edit wp-content/themes/attixx/functions.php and uncomment line number 100. Navigate to Appearance=>Menus and set theme location.

If still not working, send us an email at ntcomp.themeforest[@]gmail.com describing this issue.

Thanks!!

by
by
by
by
by
by