8964 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

I’m having an issue. The featured images on my blog are not showing up. I assign featured images to one of the posts and the images are not showing up. Can you help?

http://www.littlecreekfoundation.org
ThemeFusion

Hi :)

Make sure you have “featured images on single post page” and “featured iamges on archive page” checked in theme options on the blog tab.

If those are already checked, please post up on our support forum where we can get your login info and check it out. Create a new topic with the above info, then post a second reply with your username/password and mark it as a “private” reply so only we will see those credentials and will be able to login and check the issue.

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

Default-user

I posted on the support forum under GYMBOSLICE. Please get back to me ASAP. Thank you!

ThemeFusion

Hi :)

We certainly will, we answer threads in the order they were received as that is fair to everyone. You should have a reply by now, if not it will be coming very soon.

Oh and be sure that you dont bump the thread as it will send it back to the beginning of the que and take longer.

Follow up there, thanks!

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi,

I am using the Layerslider thats built in theme.

However, I have already purchased layerslider—and theres another updated version I want to install. How do I update this? I don’t see it in the plugins section of the site, so I was wondering if theres a different way to go about this.

ThemeFusion

Hi :)

All plugins with a theme like this are required to be integrated into the theme, which is why you dont see them in the plugin list. Every time we submit an update to Avada it will include the latest plugin versions so you would need to wait for our next update to use the latest version. At the most we are only one behind for layer slider since it is not updated that often. We’re working on our new update now with lots of cool new features and it will include the new layer slider plugin as well.

Thanks!

Default-user

Any timetable on this? :)

ThemeFusion

Yes we’re working on it now so probably a few weeks, but that timetable is flexible. But trust me when I say that it will be well worth it, Avada 3.0 is on its way!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
dlinstro Purchased

Hello,

Great theme. I’m enjoying working with it.

I would like to use typekit fonts with this theme and I’m having some trouble getting them to work properly.

1. How do you recommend using typekit fonts with Avada theme?

2. If you recommend using the “Typekit fonts for Wordpress” plugin, can please provide instructions on what to do after entering in the typekit embed code?

Thanks for your help.

ThemeFusion

Can you please create a thread on our support forum http://theme-fusion.com with your wp-admin and FTP info? We’ll be able to give you proper guide after checking it out thoroughly. Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years
mrdtp Purchased
I’m trying to get the Layerslider to work within my Fanpage but the slider disappears after a second of showing. I test it with another theme and my purchase of layerslider wp and it works ok. Here is the link for viewing: https://www.facebook.com/pages/Arte-Cucine-Kitchens/137317759785027?id=137317759785027&sk=app_545002852189751
ThemeFusion

Do you have a normal non-FB embed version of Avada online? We will be able to debug the issue faster that way!

ThemeFusion

And if you do, please post this up on our support forum where we can assist you further and get your URL and login info if needed.

CLICK HERE FOR SUPPORT INFORMATION.

Thank you!

Default-user
mrdtp Purchased

I posted on forum… thank you

ThemeFusion

Perfect thank you! We answer threads from oldest to newest so you will get an answer soon if you have not already. And be suer to include your live site URL

Thanks and see you on the forum!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi avada theme looks great. Just before i buy the theme, can i set the blog in the main page with a responsive slider?

best regards.

ThemeFusion

Yes, you can definitely add blog as “Homepage” and also add a responsive slider to it. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi

I am interested in purchasing this but i have a question:

Can the images in the slider configured so it don’t rotate. What i mean is that i only want to show an image with text – no flash just one image?

Also can the side bar be made to have different colour to the to the rest of the page?

Thanks

ThemeFusion

We have multiple sliders available. You can achieve this with all of them.

Sidebar color change at this moment would require changing background color through CSS.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello, Themefusion. I am trying to do some editing on this theme for a friend, yet I cannot quite figure out just how to. Is it possible for you to give me some help? I have linked a screenshot for the changes he wants done. I would appreciate any assistance if possible. I am having a heck of a time getting this sorted.

Thank you so much

(Screenshot of changes) http://i41.tinypic.com/6zvo7m.jpg

ThemeFusion

Hi There :)

The borders can be removed with some CSS, the other edits can be done but do fall outside of what we can provide for support.

I would suggest having him create an account on our support forun, then posting this up tehre. We can certainly assist with the borders, then we also have several members there who might help with the other request.

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United Kingdom

Hi, I’m having a problem with the Avada Flickr widget… it doesn’t seem to like my username just as it is (greencharter). What is the correct format please?

ThemeFusion

Hmmm, what version of Avada are you using? The flickr widget had to changed based off their API and you now setup the ID through their site. See the video on this page, its after the twitter info. https://www.youtube.com/watch?v=LOfeCR7KqUs

The old widgets, from 2.1.0 and lower take the flickr screen name, for example insert envato and it should work. BUt I suggest updating to the latest version and using the new widget. Check it out in that video.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
RoryT11 Purchased

Hello,

Could you please tell me if I am able to enable comments on portfolio pages and how I would go about doing this?

Thanks,

Rory

ThemeFusion

Hi Rory!

You can enable comments on all pages by choosing the option on general tab. For just portfolio pages, signup and post up a new topic on our support forum asking this question and they will let you know.

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • United States

We are getting a Internal Server Error when ever we activate the Avada theme. This takes out our test site and the Admin side and we have to remove the files from the server in order to use it again. We are currently using a Multi-Site Environment running Word Press 3.5.1

ThemeFusion

Hi :)

Hmmm, we would need to be able to see this and login to assist. It could be a plugin issue, if you have any of our plugins already installed and activated, please remove them first.

If the issue persists, please post this up on our support forum. Create a new topic with the above info, then post a second reply with your username/password and mark it as a “private” reply so only we will see those credentials and will be able to login and check the issue.

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, I am trying to install your theme through the WP control panel but it keeps falling over at 99%

“Are you sure you want to do this?

Please try again.”

I have tried your full installer ZIP and the Wordpress installation ZIP and both have the same result.

My IT guy is away at the moment so I can’t get into the backend through the FTP, any suggestions??

Thanks Dave

ThemeFusion

Hi :)

That means your server has a file limit size on it. THe fastest way around that is to upload the theme via FTP. See our docs or the install video for how to do that. Or we can do it for you if you post up on our support forum and include your login info in a second reply and mark it as private

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Here is also a thread in our FAQ section on the forum that goes over common errors like this. http://theme-fusion.com/forums/topic/troubleshooting-and-fixing-installation-problems-read-first/

Thank you, we look forward to serving you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi! this message appears on my homepage: “LayerSlider WP: old jQuery issue It looks like you are using an old version (1.7.1) of the jQuery library. LayerSlider stay connected at least version 1.7.2 or newer. If you are using the version of WordPress LayerSlider, you can try out the “jQuery Updater” from the plugin WP plugin depository. ” How does jQuery Updater works?

ThemeFusion

Hi :)

What version of Avada are you using? I would suggest updating to the latest version if you are not already, that should fix the issue. You can also go into the global settings of that layer slider and turn on “Put JS includes to body” in the “Troubleshooting” section.

If the issue persists, please post this up on our support forum. Create a new topic with the above info, then post a second reply with your username/password and mark it as a “private” reply so only we will see those credentials and will be able to login and check the issue.

CLICK HERE FOR SUPPORT INFORMATION.

Thank you!

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Referred between 10 and 49 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • United States

This is a beautifully designed theme, I just had to buy it. Still, I am having the same installation issues as mentioned above. I have tried installing both the main zip file and wordpress file and once I get to 99% I get

“are you sure you want to do this?”

I then refresh and do see the theme available. However, when I try to activate it I get the following error:

“Fatal error: Cannot redeclare class UniteBaseClassRev in /home/content/29/8579929/html/wp-content/themes/Avada/framework/plugins/revslider/inc_php/base.class.php on line 3”

The same error occurs even if I install through FTP :\

ThemeFusion

Hi :)

It should work through FTP, I see from your other post you got it worked out that way.

Thanks!

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Referred between 10 and 49 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 5 000 and 10 000 dollars
  • United States

ISSUE RESOLVED

I was able to resolve the issue described in my earlier post. For those having the same issue, it helps to register to theme-fusion forum and once you input your license code you can find all your answers within. For me, I was successful in installing through my FTP client FileZilla. Prior to installing, I had made sure I deleted the non-working theme completely. I verified it was deleted through my FTP client as well. From there I did a fresh install. My issue was with a plugin. I am up and running. Now to build my site :)

PS

The Forum has great video tutorials or search for them on YouTube. It helps a lot

ThemeFusion

Fantastic! Thanks for the feedback and info for other!

Yes for anyone who needs support, signup at our support forum, its the best place to get help!

Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 1-2 years

I love the look of this theme and its features. Looking for something like this for a future site project, I like the retina display feature but wonder how different it would be? I will search around and try to find a comparison but will no doubt be a buyer of this theme shortly :)

ThemeFusion

Hi DrSmiley1 :)

Retina feature should be the same, it simply allows images/graphics to be in high res on retina displays. Something to note is that all our graphics, icons, shapes are retina on our demo, but some of the images are not, like portfolio. That is simply our choice as we did not have larger files to upload. If you have large high res files then they will be retina.

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi There,

I just noticed today that on my website it appears that the menu which has sub-menu was highlighted??

Do you know how to fix that?

So I’m on the frontpage, there are 5 menu, and there are 3 menu that are highlighted: - Home <—that’s because I’m on the home menu - Solutions <—that’s because this menu has sub-menu - Blog <—that’s because this menu has sub-menu

Would you be able to help on this?

Thanks,

ThemeFusion

If more than one page is highlighted in the menu, then the active page you are on is also the same link as those other pages. That is the only thing that would cause that. The active page is highlighted in the menu, so if more than one page is highlighted then it means its the same page or has the same URL.

If you have further questions or need assistance with that, post this up on our support forum where we can assist you further and get your URL and login info if needed.

CLICK HERE FOR SUPPORT INFORMATION.

Thank you!

  • Bought between 10 and 49 items
  • Germany
  • Has been a member for 4-5 years
Udii Purchased

Hello,

in the de_DE.mo & de_DE.po files are a few translation errors and some elements were not at all translated. I would like to correct the files and then send it to you.

regards udii

ThemeFusion

Hi Udii :)

Sure that would be great, but befor tyou do make sure you are on the v2.1.3 theme version, as those files were submitted and updated by our users. Another user just submitted an update to them with some corrections as well, we include those in 2.1.3.

If that is what you have, and there are still corrections, please list out the corrections and send us the new files! To email us, visit the link below and find the “email theme fusion” box on the lower right hand side, send us an email from there. Don’t worry about the auto-reply, I’ll still get the email.

http://themeforest.net/user/ThemeFusion

Thanks so much!

  • Europe
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, I have this error when I try to edit the Revolutionar sildshow Warning!!! The jquery ui javascript include that is loaded by some of the plugins are custom made and not contain needed components like ‘autocomplete’ or ‘draggable’ function. Without those functions the editor may not work correctly. Please remove those custom jquery ui includes in order the editor will work correctly.

ThemeFusion

Hi There :)

What other plugins do you have running? I would disable them and see if that fixes it. All of the ones we include with the theme will not cause that error. Try to deactivate the other plugins and see if that helps.

If the issue persists, please post this up on our support forum. Create a new topic with the above info, then post a second reply with your username/password and mark it as a “private” reply so only we will see those credentials and will be able to login and check the issue.

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

Just wondering how to add slideshow into portfolio like this one ? http://theme-fusion.com/avada/avada_portfolio/quisque-sit-amet-unte/

Thanks

ThemeFusion

Check out our portfolio video tutorial on our support forum, its also included in our docs under the appropriate section. It shows you how to make different types of portfolio posts. There is also a blog video for blog posts.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Serbia

When I insert a gallery in a portfolio or post, the images appear, but when I click on one of them will not open because the following message “image cannot be loaded. Make sure the path is correct and image exist.”

It only occurs when using Opera 12.15. With Chrome and Firefox it works well.

Problem disappear for single picture when I opet Dragonfy and click on anchor link. Opera then opens that single image in new tab. Then lightbox works for that opened image when I go back to lightbox tab.

I am using WP 3.5.1 and Avada 2.1.3(never updated)

Link: http://sanjarajacic.com/?page_id=19

ThemeFusion

Hi :)

If you insert a gallery via Wordpress and are using WP 3.5 or higher, you need to add the link=”file” to the gallery code as its no longer included. So your gallery code should look something like this, add the link portion and it should work …

[gallery link="file" columns="4" ids="3429,3430,3431"]

If you have further questions or need help with this issue, post this up on our support forum where we can assist you further and get your URL and login info if needed.

CLICK HERE FOR SUPPORT INFORMATION.

Thank you!

Default-user

Problem is that I do that already(link=”file”) and it worked in Opera but right now it again stop working. I checked page content and there is still link=”file” part.. In Firefox and Chrome it works, but in Opera 12 it doesnt..

ThemeFusion

If you already have the link=file, then we need you to post this on our forum so we can get your login info and test it out as I said before. Thats the only thing we can do to help figure it out. It doesnt make sense for it to work in some browsers and not others, unless Opera is not up to date with the Wordpress gallery function. A quick google search did show some similar issues.

Make sure Opera is up to date, and also try to make a new gallery on a different test page with different images to see if it works.

If the issue persists, please post this up on our support forum. Create a new topic with the above info, then post a second reply with your username/password and mark it as a “private” reply so only we will see those credentials and will be able to login and check the issue.

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

by
by
by
by
by
by