10563 comments found

JoeHatch Purchased

Hi,

Just updated to v 2.0.3 and seem to be having some problems using featured images with the recent posts shortcode – regardless of if blog options > featured images is enabled or disabled.

I’ve tried regenerating thumbnails and I have auto-featured image set up to grab the first attachment if no image is specified.

I know the featured images work – because I can see them in ‘related posts’ section! Any ideas?

Url is www.castles.uk.com/blog.

Regards, Joe

ThemeFusion

Hi Joe :)

Is the problem that the featured images are not showing up?

Make sure you have some theme options set.

On light box tab: set “background opacity” and “slideshow speed”

On extras tab: set “testimonial speed”

And also make sure you have the “flexslider” plugin installed. If you have “woo slider” still, remove that and install the new “flex slider” plugin

Let me know, thanks!

Default-user
JoeHatch Purchased

Spot on, that’s exactly what I needed to do to fix it.

Many thanks for an excellent theme :)

One feature that would be nice (albeit a relatively small change – that I may already be missing) is the option to turn off .flex-control-nav on these images, since I added custom css to display:none because on posts with many images it become obtrusive but I still want to keep the left/right navigation :)

- Joe

ThemeFusion

Hi Joe :)

Glad it worked out. And I will note your suggestion of feature for a possibly addition to the future.

You can turn off post slideshows in theme options, but it will do it globally and will remove the navigation arrows.

Thanks, its been noted!

Hi I don’t have a comment above, but I wanted to pass on how disappointed I am to discover that you have removed the ability to make changes to the theme in the area where we review the theme.

I send clients to your theme page to work out how they want the site to look and your bar with the different options, such as boxed and stretched is gone.

Can you please put it back.

Love your theme

Thanks

Triwsh

ThemeFusion

Hi Triwsh,

Its simply temporary, we updated the site and moved over the new data and we obviously missed the style selector.

I’ve already sent a message to my developer partner who will put it back ASAP.

No worries, it will be back up. It just came down in the past 10 hours, and will be back up as soon as he gets the message, probably 12-24 hours.

Thanks

Kaniel Purchased

Hi,

can we add custom text, headings, pictures, tabs or sliders within the portfolio page editor? many thanks!

ThemeFusion

Hi Kaniel :)

Not at this time, the portfolio templates that come with the demo are only setup to have the filters up top, then the actual thumbnails of images.

You can put that content inside your individual portfolio post though.

And we are making new portfolio layouts for our next big update, we will have numerous options to choose from with text, sliders, etc.

Thanks!

Kaniel Purchased

whenever I put a link to a button link, it always does this:

www.domainame.com/parent_page/page-title/another_page

why is this happening?

Please help!

Thanks

ThemeFusion

Hi :)

I just tested this and it works for me. Below is the button shortcode I used with link. Copy and paste this into your HTML editor and tell me if it works.

If it does work for you then Visit the link below and find the “email theme fusion” box on the lower right hand side, send us an email with your URL, username and password along with a brief description of the issue so we can look at your setup

http://themeforest.net/user/ThemeFusion

thanks!

[button color="green" size="large" gradient1="" gradient2="" link="http://themeforest.net/user/ThemeFusion" target=""]Text here[/button]

HI, this page: http://themeforest.net/item/avada-responsive-multipurpose-theme/full_screen_preview/2833226

has an error: [LayerSliderWP] Slider not found

I suppose you are going to fix this? Was about to buy

ThemeFusion

Hi :)

that is not a theme issue, we simply had the wrong layer slider selected on that page.

Its now showing

Hi

I have a question regarding portfolio.

I have two portfolio categories: category1 and category2.

I have two different pages, one shows category1 in a four-column portfolio, one shows category2 in a two-column portfolio.

However, if I click for instance on a category2 item, to get the single-page-portfolio item and if I then click ‘Next’ or ‘Previous’, it will also show the portfolio items of category1. But I want people to browse only through category2 items.

Hope you can figure out what I mean! ;)

Any help with this? Linda

ThemeFusion

Hi Linda!

Yes I know what you mean, I could not replicate the issue though.

Can you email me your info? Visit the link below and find the “email theme fusion” box on the lower right hand side, send us an email with your URL, username and password along with a brief description of the issue so we can look into it for you.

http://themeforest.net/user/ThemeFusion

thanks!

Is it possible to add the ‘Our Happy Client’ bar as seen in the demo ‘About Us’ page to the homepage?

Thanks.

ThemeFusion

Yes, that is just a shortcode :)

In the visual editor, click the third icon from the right on the second row, its the client slider shortcode. You can hover over each icon to see the names of each one. Just click the shortcode icon and then insert your logo images.

Any shortcodes can be used on any page, you can build custom pages with whatever elements you want, just about everything is a shortcode!

Check out out video tutorial in the documentation on “How To Setup Your Pages & Shortcodes”. Its in section F.

Thanks!

gliyaw Purchased

Hi, I just bought your template, and would like to disable Flexible and Revolutionary sliders as it conflicts with my existing script. The Layer Slider is ok.

I have deleted the plugins for Flexible and Rev sliders, will this cause any problem?

ThemeFusion

Hi :)

The flexslider is used for basic slideshows throughout the site so iof you remove that then the slideshows (testimonials, images, etc) will not work.

But if you dot need those then you can remove the plugin and not use it. The Revolution Slider can be removed too as long as you dont need to use it.

plengei Purchased

Hi, i have problems with the woo slider: Fatal error: Cannot redeclare class WooSlider in /www/htdocs/w00d5ba6/widdmoos/wp/wp-content/plugins/wooslider/classes/class-wooslider.php on line 25 Pleas Help Andreas Support ID is 164, but i can´t login any more

ThemeFusion

Hi :)

Yes, you need to remove the “woo slider” plugin, that is the old version.

Completely delte that one. Then install the new one, its called “tf_flexslider.zip” and its located in the “avada > frameworks > plugins” folder of your download.

Thanks!

Default-user
plengei Purchased

Thanks for your help, now i can`t select on “page option” my crated Layersliders they are disappeared. It´s worked fine before i have done the update to 2.0 Avada. I hope you can help. Thanks a lot. Andreas

ThemeFusion

Hi :)

Check out the READ ME FIRST file you get with your download. You need to remove the old layer slider and install the new one, just like the woo slider.

If you have trouble doing it, we can help you out. Email us from our profile page, the email box is on the right hand side of the below page. Email us your WP username, password and URL and we can take care of it for you.

http://themeforest.net/user/ThemeFusion

Thanks!

I bought the theme yesterday and I have problems with the Flexslider too.

Fatal error: Cannot redeclare class WooSlider in /wp-content/plugins/tf-flexslider/classes/class-wooslider.php on line 25

ThemeFusion

I see. So was v2.0.3 the first time you ever installed the Avada theme, or did you have an older version and then you updated to the new version?

Thanks for your comments by the way :)

Default-user

I had an older version before, maybe this was the problem.

Thanks for the good support.

ThemeFusion

Yep that was the issue then, the plugin was renamed and reconfigured so it had to be removed first, then the new one installed.

No problem, thanks for your time!

To all who have the following problem need to delete the Woo Slider Plugin:

Fatal error: Cannot redeclare class WooSlider in /wp-content/plugins/tf-flexslider/classes/class-wooslider.php on line 25

ThemeFusion

Yes, you need to remove the “woo slider” plugin, that is the old version.

Completely delte that one. Then install the new one, its called “tf_flexslider.zip” and its located in the “avada > frameworks > plugins” folder of your download.

Thanks!

tancip Purchased

Hello.

I can’t see navigation arrows, and play/pause buttons in my layerslider. Everything else works fine. What is wrong?

I have bought and installed avada 2.0-new one, not update.

Thnx for your help.

T.

ThemeFusion

Hi :)

It depends on the “skin” you are using with the layer slider. Some skins have those and some don’t. The Avada skin only shows the large pagination arrows on the left and right, and those only show if you have more than one slide.

Actually for any skin you need to have more than one side built, if you only have one side, then the pagination arrows and circles won’t show.

Try out all the different skins that come with it to see what you like. See the “skin” field in the global settings.

Thanks!

Hi!

On your demo (http://theme-fusion.com/avada/) theme start to be “responsive” too early, when window/display is about 940px wide. So on iPad 3 on portrait it gives you drop down menu and all content like you expect to have on iPhone (on portrait). Is this bug or can I adjust when it start to be “responsive?

Otherwise its perfect theme!

ThemeFusion

That’s not an error, we chose for the responsive theme to kick in for iPad portrait.

But if you don’t want that we can cha GE it for you, it’s easy to do.

Thanks!

tancip Purchased

I’ve solved the problem. My skin was set on glass. I’ve changed it to lightskin and now it’s working perfect.

ThemeFusion

Yep that would be it! See my other response below too about skins.

Thanks!

Hi, I’m having a hard time installing the Avada 2.0 theme. What should I do? Delete the folder on my bluehost acct? Here’s what’s happening:

“Unpacking the package…

Installing the theme…

Destination folder already exists. /home4/gazaminc/public_html/wp-content/themes/Avada/

Theme install failed.”

Thanks

ThemeFusion

Hi Christobar!

Yes you have to remove the old avada theme folder, they have the same names which is the error you are seeing.

Make a copy of your current Avada theme folder, then remove it, then install the new Avada folder.

Be sure to read the READ ME FIRST file at root level of your download. It has important info about updating from a 1x version of avada.

You will need to remove woo slider and layer slider and install the new ones, both were updated.

Thanks!

**Disregard my last post. I had to delete the theme by activating a temporary one and then reinstalling it.

Thanks anyway!

ThemeFusion

Yep, see my other post response to you.

Thanks!

Default-user

You guys are Avadawesome, just like this responsive theme!

ThemeFusion

Thanks Buddy!

I have created 4 different Revolution sliders. How do I get all of them to appear on the homepage? At the moment all I have been able to figure out is to just to have 1 of the sliders appearing on the homepage. Thank you in advance.

ThemeFusion

Revolution Slider is only included in v2.0 and higher, so you must have a v2.0 then.

To update, simply do what you originally did via FTP, just replace the old Avada folder with the new one. Its best to do it via FTP so thats what I would do.

The new v2.0.5 version has integrated themes, so be sure to read #5 of the READ ME FIRST file.

Thanks!

Default-user

Hi thanks for your reply. The first time I uploaded the Avada theme was done via wordpress. If I use the FTP method will I lose all my content that I currently have on my theme?

ThemeFusion

Nope, your content will not be lost.

But depending on the version you are on, the theme options will reset. If you are on v1.1.2 or earlier then you will need to set back your theme options, but that is eay to do.

Just make sure you read the READ ME FIRST file that comes with your new downloaded version of Avada that I mentioned, it has all that info and more inside of it.

Thanks!

I made several mistakes on my install and ended up deleting files from the ftp folder and other ridiculous errors. is there anyway to restore the images from pages and posts and image files?

ThemeFusion

Hmmm, if you deleted images and posts, then you can only get them back if you had a backup. You can also check the “trash” in your posts section of admin, they may be there.

And if you deleted theme files, then We recommend downloading the package again from theme forest and do a fresh install.

Thanks!

Default-user

i see the images and i have removed them from trash. how do you re-associate them with their original attributions, or posts and pages? i see that you’re running a very good business and the theme is popular, with many people seeking support and that is a good thing. i haven’t made an error like that since 2006 with wordpress and i feel really ignorant. your help is most appreciated

ThemeFusion

Hi :)

See my other post, we can continue in that one.

Hey there, is there a possibility to set up the contact form for German language? Espacally the umlauts: öüä and ß???

Thanks for support.

ThemeFusion

Yes you need to translate it. Have you translated the rest of the theme yet? We recommend using POEdit or qTranslate to do it. See our documentation on how to translate.

If you’ve already done the above, post this up on our forum and our support staff can assist you further. See our documentation on how to sign up at our support forum.

Once you sign up for a free account, also perform a forum search for this topic, you will find some info regarding this topic as well.

Thanks!

can anyone tell me how to do a clean install where the images associated with posts/pages are accessible again? i successfully reinstalled the theme but the images are no longer associated with their associated posts/pages?

ThemeFusion

See my other post as well.

To do a fresh install, just remove the current avada folder and install the new one. It’s best to do it via FTP.

If you removed your images prior to install then they won’t show up, deleting them will remove them.

Do you have a backup of any kind?

by
by
by
by
by
by