48 comments found

Sorry if I have missed this in the comments or documentation.

Is there an easy way to set the images to either open in a new page or like a lightbox?

SokoThemes

Hi,

I realized that there is a bug from my latest release. I have updated and fixed the bug already. Kindly contact me through my Themeforest profile contact form and I will send you the modified file. Its not safe to post email here.

Many thanks,
Peter

does not the add to cart button please fix this problem

example:

http://sokothemes.com/themes/opencart/avant/index.php?route=product/product&product_id=40
SokoThemes

Hi,

This issue has a fix.

Kindly check your email, I have replied with the right fix for the issue.

Many thanks,
Peter

Does this theme allow custom urls in the main header menu and if so, can they be hidden from the cat sidebar?

SokoThemes

No, it does not.

Hi, so far theme is great except for I cannot get the “Add to cart” button on the product pages to work.

I tried this fix with no luck: http://forum.opencart.com/viewtopic.php?t=64877

If I switch back to the default theme, the button works. There are also a lot of errors generated using Avant while there are none in the default theme. Is Avant compatible with OpenCart 1.5.4? I don’t know what else to try next to fix this, any help is greatly appreciated! (maybe the same thing that was emailed to the poster above with the same issue)

Here is a link to the site: http://theismotorsport.com/index.php?route=product/product&filter_name=dog&product_id=50

SokoThemes

Hi,

Email me through my Themeforest contact form and I will send you a fixed file.

Regards,
Peter

Default-user

Thank you for the fast support, issue has been fixed!

SokoThemes

Thanks for the rating :). Let me know if you have more queries.

Regards

There is a problem with the compare section, not shown the delete button, how I can fix it?

example: http://ricky.mx/error_avant.jpg

very tanks

SokoThemes

Hi,

Let me look at this error right away and send you a fix.

Regards

SokoThemes

Hi,

I have fixed this issue. Please contact me through my Themeforest profile contact form and I will reply to you with the fixed file.

Thanks for your patience, Peter

I just upgraded to Opencart 1.5.5.1 to fix a common FedEx extension ship error that was happening and now the search is giving some .php errors when viewing in Avant theme (default is fine): http://theismotorsport.com/index.php?route=product/search

The next thing I did was look on your themeforrest page to see if anyone else had this issue and saw that the theme is not compatible with v. 1.5.5.1 :( I wish I had thought to check before upgrading to 1.5.5.1, but it needed to be done in order to ship with fedex. (https://github.com/opencart/opencart/issues/97)

Will there be a 1.5.5.1 update/fix in the near future? I really don’t want to abandon the Avant theme if possible – really like the way it looks.

SokoThemes

Yes, an update is coming soon. Thanks for your patience.

I purchased this template but it is not making much changes to the look of my open cart website. I have the open cart Version 1.5.4. The background is not showing at all and where you have orange on the template it is blue on my website. What can I do to fix this?

SokoThemes

Please send me your website URL though my Themeforest contact form so that I can check where the problem is coming from.

Regards

Is the author still a contributor on themeforest.net? I purchased this theme earlier in the year but had to upgrade to 1.5.5.1 to get the fedex extension to work properly, only to find out later that this theme is not compatible on 1.5.5.1. On April 23 the author replied to an email, saying the update would be released in less than 2 weeks. I replied twice since then but received no response. I wish I could get a refund and purchase a different theme :(

by
by
by
by
by
by