95 comments found

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

Please provide us solution about your Bug on blog module … Your blog feature is the reason i buy your theme [ remember my question before i buy your product ] .. but when i found the problem on your blog module .. I’m not happy .. :(

MarekMnishek

Hello. What exactly issue you have? We already find another blog module, and we need a time to implement it.

Default-user

the issue is .. post with more then one lang will got error when you switch to another lang .. i have send ticket to your support [ you can sign in as an admin at my web shop ]

MarekMnishek

As I wrote you above, we will change our blog module to another, and it will take some time

Default-user

yes ..fix soon please i have client waiting ..

Default-user

it’s been a week I’m waiting ,,,still does’t have any Solution … WHY !!!

MarekMnishek

We are working on update theme to prestashop 1.6, when it will be finished, new blog module will available there

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
FLAVEX Purchased

Hi Marek

I just purchased your PS theme. I’ve installed the them successfully but for my surprise is a huge work to customize the theme and mainly to a Spanish version. Can you help me on this? Otherwise, I’ll be completely lost. The main issues: 1. The main menu has disappeared. Can you help on this? 2. Is it possible to delete the login/wishlist/my account/watch list/my favourites functions? My store only have 20 services, so I’ll get the data from the payment gateway. If not, how can I label this features? (spanish version) 3. I want to have disable your LOOK AT ALL OUR DEMO SHOPS module. Can you give me a hand on this? 4. The footer section has disappeared. I’ve updated the label of terms, secure payment and so on, and the home submenu changed. Crazy. This is the url of the shop. http://bodasvips.com.ar/tienda/index.php

I’m overwhelmed, I’ll wait for you reply. Thanks mate. Cheers from BA!

MarekMnishek

Hello. Thank you for purchasing our theme. Please write to our support http://support.promokit.eu and we will help you soon

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
reason8 Purchased

Hi great theme, but Im getting this error on the blog article page: Warning: Function displayHeader() is deprecated in /home/allyfash/public_html/dev/modules/pk_blockblog/blockblog-post.php on line 49 in /home/allyfash/public_html/dev/classes/Tools.php on line 2147.

I also cannot get the Banners Carousel to show even though its selected in the theme config and is setup in the corect position with images in place. Please can you help.

MarekMnishek

Hello. Thank you. At the moment we are updating blog module for Avena, and it will be available soon.

Default-user
reason8 Purchased

I also cannot get the Banners Carousel to show even though its selected in the theme config and is setup in the corect position with images in place. Please can you help.

MarekMnishek

Hello. Please write to our support and we will help you soon

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
sensoly Purchased

Hi,

It has been a while since I last work on your theme. After a browser update, I lost the password manager plugin and am unable to login to your support forum. Will fix this soon.

For the time being, I’ve a very quick question if you can help here. Where to disable the slide in box that shows your demos? I disabled the ’ setting panels on the front page ’ but it doesn’t disable the demo slide in panel.

Avena 1.3, Prestashop 1.5.6

Thanks!

sensoly
sensoly Purchased

will you be updating to work with 1.6? Any ETA?

Prestashop is installed in root directory. When the coming soon page is active, is there a way we can still work on the site with live preview?

sensoly
sensoly Purchased

Hi, I found the module to disable the demo slide in panel. You can disregard the first post.

I’m having the same problem with superpafu, bxSlider is missing. Can you provide me the support link if it is already fixed? Thanks!

sensoly
sensoly Purchased

Sorry, please disregard the bxSlider issue too. Got it fixed.

For those who are having the same issue with bxSlider, below steps helped.

1. Re-name and Re-install theme 2. Reset bxSlider & 3. Configure bxSlider

I’d guess step 2&3 will fixed but since I did 3 steps at one go, I’m not sure if re-installing is really needed.

MarekMnishek

Hello. Please try to reset your password on our support, and create a ticket there. We will help you soon

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 1-2 years

i just found out we must wait from Prestashop 1.5.6 to 1.5.7 then 1.5.8 then 1.5.9 .. until 1.6 .. you better forget offering something to your customer like this ,, MarekMnishek .. is not good POINT of selling service .. :depressed: i have client complain to me cos of your product not working like you tell us .. its been almost half month waiting from you ..

MarekMnishek

Please look at main page of prestashop website http://www.prestashop.com/ You can read that current available version is 1.6

And please remove your comment.

Default-user

its true i need solution from your service .. ok forgive me i just check it the prestashop 1.6 is out ( since 14 days waiting ) .. have you found the Blog solution with this theme ?

MarekMnishek

Please write me to my email. and I’ll try to solve the issue soon marek@promokit.eu

Default-user

all my back office data login is there already and the bug problem at you help service ticket ..

MarekMnishek

Just replied in your ticket

Default-user

i did

Default-user

Thank you … thank you it works now .. finally my client smile .. you gave us solution .. its wonderful,,, my apologise of what i have said about this theme .. again thanks

MarekMnishek

Glad to help!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hello, The theme is compatible with PrestaShop 1.6.0.5? Because when I install the theme in the store I see the following error:

Warning: require_once(/web/htdocs/www.giannilimuli.com/home/shop/modules//favoriteproducts/FavoriteProduct.php): failed to open stream: No such file or directory in /web/htdocs/www.giannilimuli.com/home/shop/modules/pk_customlinks/pk_customlinks.php on line 76 Fatal error: require_once(): Failed opening required ’/web/htdocs/www.giannilimuli.com/home/shop/modules//favoriteproducts/FavoriteProduct.php’ (include_path=’.:/php5.3/lib/php/’) in /web/htdocs/www.giannilimuli.com/home/shop/modules/pk_customlinks/pk_customlinks.php on line 76

MarekMnishek

Hello. We are working on update, and it will be available soon.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

when it will be 1.6 ready?

MarekMnishek

We are working on that. I suppose about 2-3 weeks.

Default-user

ok, thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
deway Purchased

JavaScript Function showOrder() doesn’t work

when I tried orders and viewing orders in MyAccount section, clicking on “Details” at a order doesn’t work

MarekMnishek

Hello. Please write to our support and we will help you soon

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years
floreasy Purchased

Hello and thank you very much for your work, it’s certainly one of the best template I ve bought for prestashop.

I had a question about the module pk_bannercarrousel : https://www.dropbox.com/s/33wjzddeqibv26a/Capture%20d%27%C3%A9cran%202014-03-26%2008.12.47.png

Is it possible to show 4 elements ? As it is, we can only show 3 elements at the time, I would like a slider with 4 blocks (25% each instead of 33 )

Thanks a lot and have a nive day! Florian

MarekMnishek

Hello. Please write to our support and we will help you as soon as possible

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi~ I have one question about FlexMenu. I want to put my CMS link to flexmenu, my CMS’s structure is CategoryA->CategoryA1->PageA,B,C…, but when I add new item in flexmenu: select CategoryA, and content select Links:CategoryA1, then go to the Front office, flexmenu doesn’t show, the page’s content disappear from “logo section”. How can I fix it? Thank you.

MarekMnishek

Hello. Please write to our support http://support.promokit.eu and we will help you soon

  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 0-1 years

Hi,

Any date when the 1.6 is coming out. I need to purchase it urgently.

MarekMnishek

Hello. I suppose about 2-3 weeks, but I can’t tell you exactly.

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
  • Netherlands
johnjohn Purchased

Hi, i would also like to have the 1.6 update urgently as well! :) Have clients waiting….

MarekMnishek

I understand, but I can’t give you update urgently. We are working hard on that.

Default-user
johnjohn Purchased

About one month seems too long :( any chance of putting more priority into updating this theme first instead of the others?

MarekMnishek

I understand you, so can offer you to send alpha version of Avena, if you really want to get buggy theme

  • Has been a member for 0-1 years

Hi ! can i put my own logo ?

MarekMnishek

Hi, you can upload it in your back office in the “Themes” section.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
CSS03079 Purchased

Hi, could you inform us about how much time you will need in order to release the version of avena which is compatible with the current 1.6 prestashop version?

MarekMnishek

Hello. It’s hard question, I suppose about one month

  • Has been a member for 0-1 years

Hello, Please, how add a product tab to list the tab accessories, is a module, what name? Thanks

MarekMnishek

Hello. Please write to our support, and we will help you soon

by
by
by
by
by
by