206 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Alex, It seems like you are continually ignoring the cycle slider problem. If you do not respond, I will have to rate your template poorly. We have all given ample time for you to fix it. Please respond asap.

Just to re-cap: the cycle slider comes up black, you have to manually click to forward, and every other slide is black. Please see http://ibiologics.com/s/

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Eradan Purchased

Hey Candi, i strongly recommend you to build your content from scratch instead of loading the xml file that brings the demo content in. From scratch just make a new slide, set a feature image and then copy in the text (html) editor the content from “cycle left image.txt” that you can find in the “XML and pages content/cycle slider” folder from the package and modify it to your needs. here’s the code from one example:

<!-- start slide --> <div class="slide slide-imageleft"> <div class="text"> <h1>Justo in tempus adipiscing</h1> Nam feugiat, justo in tempus adipiscing, nibh nunc consectetur eros, eget scelerisque dolor est ut odio. In libero metus, dapibus viverra semper id, commodo sit amet nulla. Vestibulum vel urna leo, ullamcorper non diam. <a href="http://themeforest.net/item/aventador-premium-html-template/1242449?ref=agurghis" rel="external">Purchase This Template</a> </div> <div class="spacer"><!-- --></div> <div class="image"><img alt="" src="images/slide1.jpg" width="575" height="340" /></div> </div> <!-- end slide -->

Still i can’t figure out how to make it work with the featured image and how to “auto crop” the image itself. Anyway i wont buy anything from this author again due to the poorest instructions and assistance i’ve ever experienced.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Eradan Purchased

Ok this is a final fix for the blank slides. This should be added to index.php file (in the root of the theme) beetween “this is index.php” and “end header” tags

<?php if(!empty($homepage_hide_slider)) { ?> <?php if ($page_slider == "Cycle Slider") : ?> <!-- start header --> <div class="header" style="position:relative; z-index:2;"> <div id="slideshow"> <?php $my_query = new WP_Query ('post_type=cycle_sldr'); while ($my_query->have_posts()) : $my_query->the_post (); $custom = get_post_custom($post->ID); echo $post->post_content; ?> <?php endwhile; ?> </div> <div id="slideshowcontrol"> <div id="button_next"><a href="#">Next</a></div> <div id="button_prev"><a href="#">Prev</a></div> </div> <div class="clear" /> </div>

It works for me.

  • Bought between 10 and 49 items
  • Colombia
  • Has been a member for 2-3 years

Hi, I’m using this theme with great results.
Just have a question, the blog section used to show various posts in a short preview but now it’s showing the post completes, What can I do? How can I solve this?
Thank you very much

  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi Thank you for this theme. I am attempting to customise the home page to use your cycle slider, then have 6 feature like images that go to their own pages which then display the individual products. For Example : Kid’s Birthday Button >> would then lead to a singular page which lists all products/equipment available, and has separate links to each product page.

I have disabled the Feature and Product items in the “Aventador eCommerce” tab under Homepage. However when I try to add html in the actually “Home” page, nothing appears.

Any ideas on how I can achieve this or do I need to hardcode into the template?

Thanks!

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Mexico
limbo01 Purchased

Hi Alex,

I have gone through the comments looking for an answer but couldnt find one. I want to have a bigger imzage size for individual product listings (currently 200×200 aprox.) si if i go into main.css i found i can cahnge the size but then the title of the product and other info stays in the back. I guess i also need to edit the title style or something, could you shine a light on this matter please? thanks.

Themes-Dojo

Hi!

Ti change the prosuct images you have to go to Jigoshop -> Settings -> Images and change the sizes and select to crop images option too.

Alex

Default-user
limbo01 Purchased

Hi Alex, thanks i have tried several combinations but at some point (specifically on the single product page, images get distorted)...

On another subject, i just want to use the theme as a catalog and found this other plug in: http://jigoshop.com/product/jigoshop-catalog-deluxe/ do you think or know if it will work properly on the theme?

Thanks again i will try to fix the image issue, maybe something i am skiping.

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Gilito44 Purchased

How can I add my products to a page I created. I donĀ“t see any short code or something that helps me….

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
Gilito44 Purchased

Agurghis, can you please answer me? At least by email or private message. I need to know how to add the product i created via jigoshop to a page, so it looks like in this one: http://neowatt.com/products/prewire-systems/ My email if anybody can explain how to do it: albergilito@hotmail.com Thanks in advance…

Themes-Dojo

Hi!

You can add products to a page via shortcodes (http://forum.jigoshop.com/kb/customize-jigoshop/shortcodes)

Use this for recent products:

[recent_products per_page="12" columns="4" pagination="yes"]

For featured products use:

[featured_products per_page="12" columns="4" pagination="yes"]

Alex

  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Mexico
ixtrade Purchased

Hello agurghis

I found this when I’m trying to click a TAG link parse error: syntax error, unexpected T_IF, expecting T_STRING in public_html/wp-content/themes/Aventador/archive.php on line 81

How we can fix that?

YOUR DEMO got the same problem..

Let me know…

Thanks!

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United States

Demo broken.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Can you please instruct on how to make the slider move automatically?

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
ralumat Purchased

Hello,

The Cycle Slider it’s not working, it will not display any image – but that’s no news I guess judging by the comments. Besides that, I cannot set any Portfolio (project items), as no image appears, it looks like it’s broken. Any idea on how to fix this one? Anyone? Thank you.

Themes-Dojo

Hi!

Do you have the latest version of the theme? I fixed the image issue.

Alex

Default-user
ralumat Purchased

I purchased the theme a few hours ago, so I can assume this is the latest version. The Cycle slider is not showing any images. For the portfolio, the image does not seem to upload – you can see here: http://www.hoppibox.com/portofoliu-2-coloane/ Advice? Thank you

Default-user
ralumat Purchased

and actually all images are broken, even in standard posts it doesnt make sense

Default-user
ralumat Purchased

At this point none of the images are showing up in this theme, either in the slider, portfolio or blog posts. The images are uploaded, if I change to other theme, they will show up just fine. So as it is, the theme is unusable. Please provide some input on this, either here or by email, I’ve just bought it and cannot use it. Thx.

Themes-Dojo

Hi! I’m working on this.

Alex

Default-user
ralumat Purchased

hello, any updates on this?

thx

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United States

So i have two questions…. I am attempting to use the flex slider instead of the cycle slider because i want it to auto flow….

What code do i have to add to use the Cycle Slider and have it auto rotate? then i dont have to switch to flex slider.

If i am using the flex slider, my images all get cropped to 930×310 and put left. is there a way to keep it at 960px?

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

Is there a way to remove the “Add to cart” buttons from the home page so they only show up on the store page?

Thanks!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Several bugs still exist with this theme and it’s been over a year since some of them were first reported. Some of them are documented in this discussion but unfortunately some were raised on your support forum (http://alexgurghis.com/support/ ) which has since been taken down. Therefore we have no way of documenting the reported bugs or referencing the discussion for potential fixes. Lesson learned…report all bugs on these discussion pages or any documentation of them can be lost.

Thanks to everybody who has attempted to fix the bugs and make this compatible with the current versions of WP, unfortunately, it appears we are stuck with the remaining bugs and WP 3.3. We found a very clunky way to work around some of the bugs with 3.3 but it definitely does not operate “out of the box,” using the XML demo data, without these clunky modifications, or with current versions of WP.

Alex, I’ll play ball and give this one last shot…do you have any intention of a) making the theme compatible with the current version of WP, b) fixing the reported bugs (especially the Cycle slider), and c) can we expect any support for this theme going forward, e.g. keeping it compatible with current versions of WP?

Themes-Dojo

Hi!

I updated the theme to wp 3.5. The bugs were fixed and the theme is working like a charm.

Alex

Default-user

Five months ago when I re-posted the bugs in response to your comment, “Hey guys I’m back and ready to help with the cycle”, we never heard back with a fix. Today was the first I heard that you attempted to address it, (the 2.0 update installed in December did not fix the bugs with WP 3.5 and introduced the bug that “ralumat” mentioned so we went back to 3.3 with our clunky fixes just to get the site online). Has there been any changes to the theme since December?

I’m sure you can understand our frustration in purchasing a product that didn’t work, your support forum disappears and then there’s no response to the bugs with the Cycle slider, Favicon, missing images, incompatibility with 3.5, etc.

The site owner wants to give up and change themes because they’re not interested in testing what has, so far, proven to be unreliable. I’ll try to convince them to give it one more shot and do a fresh install of WP 3.5, a fresh install of the theme and see what that gets us.

Fingers are crossed that they want to do more testing and that it works!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
pedrodj Purchased

Is it normal that I show “Aventador e-Commerce Settings Version 1.0” in wp-admin section ?

I should had installed v 2.0 of the theme: any suggestion ?

Thank you!

Themes-Dojo

Yes, it is version 2. I need to update the admin to show version 2.

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Mexico
limbo01 Purchased

Hi agurghis,

Is there a way to increase the amount of products shown in the home page, not the featured ones but the latest products? Right now 8 show, but since my category listing is getting bigger i could easily fit another line

Could you point me in the right direction? thanks!

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

I cannot access your support forum…I tried to submit a ticket and it says I need a purchase code (which I have.) Where do I enter it?

Anyway, the theme seems to be having problems with the updated wordpress! I can’t edit my widgets, I can’t make the right heading (the one where the color band goes all the way over) etc.

Please help!

Themes-Dojo

Hi!

I fixed this, just re-download the theme from themeforest and it will work.

Alex

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom
jesseslam Purchased

Hi,

Trying to submit a support ticket but keep getting told I need to add my purchase code but there is on where to add this? My problem is and no doubt a common one:

I have just upgraded Wordpress to 3.6 and since then there seems to be a problem with editing menus. It looks like a Jquery issue from the error console, would you mind having a look please?

I have tested the new menu system with other themes and it works fine so I think it is a theme issue.

I have also downloaded the latest version of the theme which doesn’t seem to fix it.

Thanks,

James Isles

Default-user

Could I have an update in this please?

Default-user

Think I may have found a forum thread that may help you fix the menu issue in WP admin http://wordpress.org/support/topic/troubleshooting-wordpress-36-master-list?replies=5.

“Plugins and themes which use their own jQuery without properly compensating for WP’s will break. Again. jQuery was upgraded in 3.6, so even though this should be much less of a problem, please take note. (Plugin and Theme Devs – Please stop using your own version of jquery!)”

Please can you have a look and get back to me?

Themes-Dojo

Hi!

When have you bought the theme? I fixed the jQuery issue on december 2012. If you bought it earlier please re-download it if not I will take a look.

Alex

Default-user

I downloaded the latest version 3 days ago, as per my comment above, so I have your latest version but the issue still remains. If you want to email me at jim@nebulasdesign.com I can give you the login details so you can take a look?

Default-user

Looking at the error console in Chrome the issue is within this file functions/colourpicker/js/jquery-ui-1.9.2.custom.min.js?ver=1.0:6.

Default-user

18 days now since I submitted this question and still no helpful answer to fix the issue. Your support system doesn’t work on your own website so this is the only method of contact with you. Please can you respond ASAP?

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Mexico

Hello,

Something strange is happening to the layout in explorer, do you have any ideas? have you heard of it? any fixes?

It is working great in other browsers but of course client is seeing it in explorer and i myself saw it, layout is broken as if styles arent loading (at least some) and it make all products show continously down instead of aranging them in rows. Well if this is a known issue i would appreciate any help. Thanks.

*Also cant find a place to enter my purchase code in your support system

by
by
by
by
by
by