253 comments found

Overall, this is a great update to a great theme. A+ or 5+ stars in my view. In spite of the many small mistakes I have noticed and posted here.

I still recommend it as one of the best WordPress themes I have ever used. Simply because it’s one of the most ambitious in terms of the features it contains and helps you to successfully implement as a designer, marketer or as an administrator of your firm’s or client’s website.

Once I get the errors fixed with the help of the theme author we will roll the latest update out live.

Default-user

A particularly nice addition is the Essential Grids plugin. Really adds to the professionalism of the theme. Great job. Thanks.

Jaynesh

Thanks for the kind words. I’m currently looking into the issues you have reporting and will make sure they are all addressed in the next update.

I’m glad you are liking the Essential Grid plugin. It is amazing! Please let me know if you would like to see any other plugins bundled with the theme.

skscom Purchased

Hello! I bought this item several months ago and I was notified that there was an update. How do I get the last version? Is it automatic? Thank you !

Jaynesh

Hi,

You will need to go into your downloads page here http://themeforest.net/downloads and download the latest version.

You will then need to delete the current version from your site and then install the new version.

Hope that helps. Let me know if you would require more detailed information.

Thanks

Hello,

I was about to purchase this theme but found 3 errors in the HTML.

Source for the error check was w3schools.com.

— Error Line 67, Column 113: Bad value 100% for attribute width on element iframe: Expected a digit but saw % instead. …/demo.zeotheory.com/avian” frameborder=”0” width=”100%” height=”100%”></iframe> Syntax of non-negative integer: One or more digits (0–9). For example: 42 and 0 are valid, but -273 is not.

Error Line 67, Column 113: Bad value 100% for attribute height on element iframe: Expected a digit but saw % instead. …/demo.zeotheory.com/avian” frameborder=”0” width=”100%” height=”100%”></iframe> Syntax of non-negative integer: One or more digits (0–9). For example: 42 and 0 are valid, but -273 is not.

Error Line 67, Column 113: The frameborder attribute on the iframe element is obsolete. Use CSS instead. …/demo.zeotheory.com/avian” frameborder=”0” width=”100%” height=”100%”></iframe>

Jaynesh

Hi,

Some errors our out of our control. It was very rare that you will find a theme that is 100% error free. I will look closer into these errors but they should have no impact on the theme or the performance.

Thanks

Cadred Purchased

Jaynesh, Any idea how to have this popup store appear over the menu and not behind it? Thank you. http://drawingnewyork.com/5366-2/

Jaynesh

Hi,

Sorry for the delay. Can you send me an email via the contact form on my profile with your wordpress login details so I can take a closer look at this.

Thanks

Very disappointing purchase.

Visual Composer front end doesn’t work.

The Portfolio section is a total failure. If the featured images are not of similar dimensions, the overlap each other. And once you click on the thumbnails, the featured image is pathetically aligned. I placed an image of 1000px height (esp. for retina displays) and instead of the image being resized to fit the space, it just shows up with no resizing and the image gets cropped by the navigation bar.

Jaynesh

Hello,

Hope you had a good Christmas :)

Visual Composer front end is working fine for me and no other problems have been reported. Are you using the latest version?

There is a small bug with the images overlapping however this should only be occurring with the gallery sliders. This will be fixed in the next update.

I wouldn’t say the featured images are “pathetically aligned”. When you click on a thumbnail the whole point of the light box is to display the image at it’s full size. If I limit the max sizes, users would complain that the images aren’t being displayed at its full size. You have complete control over the image as you can easily just resize the image to the dimension you want to display it at and it probably isn’t even a good idea to upload a 1000px height image if you aren’t even planning on displaying it at that size. Resize it to your preferred size and save some bandwidth :)

Please send me an email via the contact form on my profile and I will take a closer look at the issue with Visual Composer.

Please note that it is currently the holidays so my response may be slow but I’ll try to respond ASAP.

Thanks and I hope you are enjoying the holiday season :)

Default-user

Thank for the reply. Good that you are working on a update.

But with regards to the Lightbox, your reply seems a ridiculous. Say for instance I am a photographer or have a luxury product, I need my images to look good on Retina Displays too. Forget iMac & MacBook Pro, even normal Tablets and Phones these days have a vertical resolution in excess of 1000 px. Are you suggesting to put a 800px image? Just because the lightbox doesn’t resize? I dont know which of user will complain because you allow them to use 1000px image to look good on Retina displays. Plesae check all other themes. I can use a high res image in lighbox.

Regards.

Jaynesh

Hi,

Yes you are correct. Sorry I didn’t think about that. I’m currently looking into a way to force the lightbox to have a maximum size so you can use bigger images.

This could either be a simple CSS code or an update to the lightbox script which would be in the next update.

Thanks

st_fish Purchased

Just bought this theme and its asking for TemplateEra plugin which should be part of the theme but isn’t – can you please email this to me?

thanks so much

Jaynesh

Hi,

The theme should come with the plugin. If you can you send me an email via the contact form on my profile I can get this emailed to you.

Thanks

I have bought this theme and when I activated it, all seems good. After a short while, the admin-panel goes really slow! I’m on a fresh install, and fresh database, but still the same problem. If I change to another theme, like default wp-theme, it all works well. Any idea what could cause this? Is there some issue with Avian on wordpress 4.1?

Jaynesh

Hi,

Thanks for purchasing!

I haven’t experienced anything like this on my end. Can you email me your wordpress login details via the contact form on my profile and I will take a look at this.

Thanks

Default-user

Will do

Madeinnl Purchased

I have this theme for several months now, now suddenly the portfolio items don’t open anymore, I can see them in wordpress, but when I open them, I get a 404 error. I installed the latest wordpress and the latest version of the avian theme. But still it won’t open. My website is http://prikkabelled.nl/ and a example of the page which isn’t working http://prikkabelled.nl/portfolio/roze-lampen/ I hope you have solution, because I tried a lot of things, but still it fails to work.

Jaynesh

Hi,

Going to http://prikkabelled.nl/portfolio/roze-lampen/ doesn’t take me to a 404 error. Are you still having issues with this? It could be an issue with permalinks which isn’t related to the theme. Can you try changing to the default theme and see if this problem is still occuring.

Thanks

Hi,

How can I update visual composer?

Jaynesh

Hello,

There is an update of Visual Composer included in the latest theme update. You will need to install the new update and then also install the newest version of Visual Composer which is included.

Hope that helps. Let me know if you require a more detailed explanation.

Thanks

I have the last version installed but I get en update message that Visual Composer need to be updated. What to do?

Jaynesh

Hi,

You can ignore this message for now until the next update is released which will contain the newer version of Visual Composer.

Thanks

web156 Purchased

Hi, i am having the same issue like someone posted before: “I have bought this theme and when I activated it, all seems good. After a short while, the admin-panel goes really slow! I’m on a fresh install, and fresh database, but still the same problem. If I change to another theme, like default wp-theme, it all works well. ” Di you already have a solution? Regards

Jaynesh

Hi,

Sorry for the delay in replying. Can you tell me who your hosting provider is?

rgbmulti Purchased

HI, i have a problem with the boxed layout. The mobile menu appears at circa 1100 px. I need that the layout reduce more, at least 970px, where can i modify this in the css files?

Jaynesh

Hi,

You need to modify the responsive.css file located in the assets/css/ folder. If you have trouble doing this please send me an email via my profile and I will provide a more detailed explanation.

Thanks

I have updated my clients website to the latest version and I am experiencing some major issues. 1. The portfolio items do not display at all. 2. The “features” section is having issues displaying correctly. Anybody else have these issues? I need to get this fixed asap, I submitted a support ticket but they have not gotten back to me and it’s been a week…

Jaynesh

Hi Ben,

Can you send me an email with the contact form on my profile with the live link to your website so I can take a look at the problems.

Thanks

by
by
by
by
by
by