223 comments found

Hi, I have what is probably a stupid question, but how does one gain access to the updated version (v3.1 I believe)—do I just re-download the Aviso files or do I have to repurchase?

My lightbox effect is broken and it looks like the latest release fixes this.

I was also wondering where I can just get the lightbox files from – do I pull them from the main download files or is there access from some other download destination?

Thanks,

Spacefox Purchased

Hi man & congrats for your work, im a big fan!

I just wanted to know if its possible to make a widget like avisio “Sidebar news” but with categories from the portfolio….

Its something that i really need…

Thanks!

Support requests

Hey Everyone! If you have purchased the theme and need help please use the Forum at http://www.kriesi.at/support My support staff will take care of your probelms :)

If you have any presales questions feel free to drop me a mail via my contact form

Cheers! Kriesi

marispb Purchased

Hi Kriesi, I posted on the forum 3 times and got only one feedback that did not solve my problem.

Im having the same problem as everybody else was having with portfolio after wordpress 3.1 upgrade. Read me button doesn’t work anymore.

I've already downloaded and installed the new version, changed permalink structure, read ALL the threads related to this topic on your forum... no success.

I sent my login info by email. Would you guys please help me? Thank you! I love your themes!!

Mariana

marispb Purchased

Hi Kriesi, Im buying your new theme brightbox right now, as I am a fan of your themes, but im still waiting for support on your forum. I sent my wordpress admin access to your email. Would you kindly try to understand my problem and fix it asap as I already tried everything I could? Thank you so much! I appreciate a prompt reply :) Mariana

Kriesi

hey! i already replied to your mail a few days ago. please let me know if you received my message :)

Is the Theme WordPress 3.2 ready? Is an update without any problems?

Kriesi

if you are using the latest version it should work without problems. My theme demo already runs n wordpress 3.2 and it seems to work fine :)

Hi,

Is it possible to create several different portfolio with avisio? My example: Girl, Man, Music etc. .. ? If so, how? I do not want to mix the “girls” with “mans” etc. .. http://a-r-t-s.fr/?page_id=41

” I’ve got lots of categories and sub categories and so I want to divide theme form the menu: cat1-sub 1, 2, 3 cat2-sub 4, 5, 6 “

Excuse my poor English.

Thank you again.

Hi Kriesi, I need help with the integrated lightbox.

It is playing videos fine when they are in .mov format. But I does not work with an .mp4 file which I need for being compatible with iPad users.

I have searched for a lightbox plugin which supports .mp4 files and I found “WP Lightbox Ultimate”.

Do you think after installing this plugin all will be fine or will it conflict in somehow with the integrated lightbox solution in your theme?

I guess even when it should work I will loose your beautifull mouseover effekt where the pictures gets a bit darker and you can see this video symbol. Though I hope not… ;)

Great theme btw!

I tried to follow the advice of user bmeier which you can find here:

http://forums.no-margin-for-errors.com/discussion/674/prettyphoto-for-avi-and-mp4/#Item_5

and put his code in the file: jquery.prettyPhoto.js

but it does not work here either…

Finally I got it! :)

After changing the “jquery.prettyPhoto.js” file I just had to use this code structure within my post to show the mp4 video within the PP Lightbox:

<a href="http://trailers.apple.com/movies/universal/despicableme/despicableme-tlr1_r640s.mov?width=640&height=360" title="Despicable Me" rel="prettyPhoto[movies]"><img src="/wp-content/themes/NMFE/images/thumbnails/quicktime-logo.png" alt="Despicable Me" width="50" /></a>

and change the word ”.mov” to ”.mp4”

<a href="http://trailers.apple.com/movies/universal/despicableme/despicableme-tlr1_r640s.mp4?width=640&height=360" title="Despicable Me" rel="prettyPhoto[movies]"><img src="/wp-content/themes/NMFE/images/thumbnails/quicktime-logo.png" alt="Despicable Me" width="50" /></a>

(Source: http://www.no-margin-for-errors.com/projects/prettyphoto-jquery-lightbox-clone/#!prettyPhoto[movies]/0/ )

Best of all: I did not loose the beautifull mouseover effekt & do not have to use another plugin! :)

Correction:

Sadly it just works on FF 5 but not with IE9 & more important not with the iPads Sarafi though it worked strangely with Sarari on Win & Mac.

Need a break… ;)

After updating to wordpress 3.2 my slider no longer works. Any thoughts on this.

i think this is a stupid question :)

how can i set why avisio page with 4coloums like 1, 2, 3, 4 i have seen in demo version ? somebody help this kid :(

Support Requests

Support for all my themes is available only at the support forum I’ve setup at my website: http://www.kriesi.at/support

The reason I have choosen to use my own forum is quite simple:

Themeforest support threads are not searchable. Since most questions are asked over and over again a searchable forum will make it possible that you dont even need to wait for my response, because its already there. If the answer is not available my support team will take care of you ;)

Pre Sales Questions

Please use this Contact form if you have any pre sale questions: http://themeforest.net/user/Kriesi/#from

Hi guys! Love the theme, and I’m probably going to buy. Two questions: 1) How well does this incorporate social media (mainly Twitter/Facebook) 2) How well does this incorporate Google Adsense? Thanks!

Hello Kriesi,

Great theme!

One question for you though. How do i get my images the right size in the slider?

I resize them to the size of the sample images on the frontpage slider (1024×681) and also other sizes but cant get it right.

When it loads the image, it loads the size i put in, then the slider instantly resizes it. you can check out what im talking about here:

coachworksofwesthaven.com

Thanks,

Nick

NEED SUPPORT ?

Feel free to ask me and my dedicated support team at my support forum at http://www.kriesi.at/support.

The reasons I have chosen to use my own forum are quite simple: Themeforest support threads are not searchable. Since most questions are asked over and over again a searchable forum will make it possible that you dont even need to wait for my response, because its already there.

Second Reason: people can’t respond to each other at themeforest to help each other out, while I am busy with other tasks.

Hi, I tried to layout my article something like this :

  1. Item no 1
  2. Item no 2
  3. Item no 3
    1. Subitem 1 of no 3
    2. Subitem 2 of no 3
    3. Subitem 3 of no 3</li
  4. Item no 4

To have something like “subnumbering”. It work on wordpress WYSIWYG , but it doesn’t work for frontpage using your themes

But it doesnt work, how I can fix this?

Hi Kriesi, great theme !!!

How do i create the 1 2 3 4 With images on the home page tabs. Like the one you have?

Quick question. Does this use flash/3rd part plugins or is it entirely html+javascript?

by
by
by
by
by
by