178 comments found

  • Has been a member for 1-2 years

Hi Rifki,

Once again, can you please give me instructions on updating my theme to the current version? This should probably be on your FAQ ’s page.

Thanks, Dave

Rifki

Hi Dave,

I can update the theme on your site in less than one day, please contact me.

Rifki

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
miki2999 Purchased

I can not add Hebrew language . added he_IL.mo file to languages folder and it’s not working.

(Translated from Hebrew)

Rifki

Hi miki2999,

Follow this: Run your poedit software, open the default.po in languages folder the translate all words and save as he_IL.po.

Rifki

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years

I appreciate the help with the teasers issue. I am nearing launch for my site and have one more question. Could you assist with fixing the code for adding the contact email and phone number in the header? I would update my theme but I still haven’t gotten instructions from you on how to do this. Thanks.

Rifki

Hi,

Sent you an email.

Rifki

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
miki2999 Purchased

Still not working

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • Netherlands

Hello,

Is it possible to change the top background (where the logo is) to another color? Rest of the page should stay white.

Juriaan

Rifki

Hi Juriaan,

Yes sure! ;)

Rifki

blindfury

thx for your fast answer

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Rifki,

I got your e-mail about you charging $50.00 to update my theme to the latest version. I’m thinking, no thanks seeing how the theme was only $40.00 in the first place. I would have thought updates would be free and us users could install them ourselves, but I guess not? The only reason I wanted an update was so I could have my phone number in the header. You gave me directions for inserting text in the header but it didn’t work, it put the text right below the header all the way to the left…. I figured out how to get my phone number in the header but it didn’t look exactly like I wanted so I removed it (It was somewhere in the center rather than to the right). Also in the personal e-mail I sent you at your request so you could negotiate the fee for the update I asked you, why if I have changed parts of the themes “Projects” to my own, when you click on the link “Check our portfolio” on the home page, the landing page is http://www.freshthemes.net/demo/backbone/projects/? Under Appearance/Menus/Projects/Single Portfolio, I changed the URL from yours to mine and still nothing, why is this? I also checked, “Links” and I dont see your link there for me to change either. How and where do I change this link?

Thanks, Dave

Rifki

Hi Dave,

The theme updates is 100% free you an download the newest version from your download page, but since you can’t update the theme by your self so I offer a service to update the theme on your site, I think it’s fair enough if I charge a fee for what I did and $50 is quite low, so why the theme price is lower than the fee that I asked to you? because I sell theme to hundred of users not only you.

Where is “Check our Portfolio” link that you’ve mentioned? I can’t find it on your site!

Rifki

  • Has been a member for 1-2 years

Its on the homepage

Rifki

You mean on the welcome message? it’s can be changed on the theme options.

Rifki

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

After updating to the current version of the theme the shortcode tool in the visual editor stopped working. It still pops up and allows you to select a shortcode, but you can’t put anything in the fields or preview anything or insert any shortcodes. Ouch!

Rifki

Hi,

Yeah it was an incorrect url path to the script file since the framework folder has been changed. Try to re-download the theme I’ve update it yesterday.

Rifki

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Never mind, I figured it out. I hadn’t replaced the tinymce file; once I did that it worked perfectly. Nice changes to the theme Rifki! You continue to make one of the best ‘backbone’ frameworks, ever.

  • Has been a member for 1-2 years

Hi Rifki,

Why doesn’t my e-mail work of the contact us page, I changed it from yours to mine?

-Dave

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Rifki,

Just bought your Great Theme. Congratulations for your excellent work on this theme.

But I have a problem with IE 9 , I cannot see some icons (social icons).

How do I resolve this issue?

Regards KArlos

Rifki

Hi Karlos,

Thanks you for purchasing my theme and I really appreciated your kind words.

It should be okay on IE9 , the FontAwesome look great even on IE8 , see the screenshot of the theme on IE9 : http://www.rifki.net/files/screenshots/backbone-ie9.png

Rifki

Default-user

ok, Done.

The problem was with the MIME type for the ”.woff” extension serving from IIS that wasn’t recognized.

I had to create a a new MIME Type in IIS for ”.woff” extension.

I found the solution here:

https://github.com/FortAwesome/Font-Awesome/issues/374

Regards

KArlos

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Rifki,

On our IE9 (3 different PCs) doesn’t work.

See our screenshot:

http://cna-finance.pt/wp-content/themes/backbone/images/ie9.jpg

Karlos

  • Sold between 100 and 1 000 dollars
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States

Hello I want to remove the authors name and the post dates from the post could you tell me how to do this? I don’t want it to show on the home page.

Rifki

Hi,

You can remove this code on all files in “includes” folder with “content-” prefix :

<?php _e('Posted by ', THEME_FX) . the_author(); ?>
<?php _e('on ', THEME_FX) . the_time(get_option('date_format')); ?>
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
  • United States
schanzer Purchased

Can you help with two formatting things:

1) The submit button on password protected pages is misaligned. I caused this by tweaking the CSS for the buttons but I don’t want to change any other buttons but that one. Is it possible to put that submit button in it’s own class?

http://www.justresolve.com.php53-28.dfw1-2.websitetestlink.com/arbiter-profiles/

2) On the archive page, there is a lot of extra space under the title and the meta description is right aligned. Again, I may have caused this but I can’t isolated the problem…

http://www.justresolve.com.php53-28.dfw1-2.websitetestlink.com/just-resolve-an-alternative-to-litigation/

THANKS !

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi, I bought this theme yesterday, but I’m having problems installing it to my new Wordpress site. I get the following error:

The package could not be installed. The theme is missing the style.css stylesheet.

I have checked the folders and can see the ‘missing file’ in the following folder:

Backbone Package/Theme Files/backbone

Can you advise how to resolve this please.

Thanks,

Martin

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Rifki,

i just uploaded and activated the Theme on my server in Wordpress.

After activating i’m getting the following error message:

Warning: file_put_contents(/var/www/vhosts/httpdocs/wp-content/themes/backbone/functions/framework/frontend/custom-style.css) [function.file-put-contents]: failed to open stream: Permission denied in /var/www/vhosts/httpdocs/wp-content/themes/backbone/functions/framework/admin.php on line 350

Warning: file_put_contents(/var/www/vhosts/httpdocs/wp-content/themes/backbone/functions/framework/frontend/custom-script.js) [function.file-put-contents]: failed to open stream: Permission denied in /var/www/vhosts/httpdocs/wp-content/themes/backbone/functions/framework/admin.php on line 350

Warning: Cannot modify header information – headers already sent by (output started at /var/www/vhosts/httpdocs/wp-content/themes/backbone/functions/framework/admin.php:350) in /var/www/vhosts/httpdocs/wp-content/themes/backbone/functions.php on line 43

Please help me to fix this as fast as possible as i need to exchange my site asap as i have a running business.

Thanks

Manuel

Rifki

Manuel,

Please ask your host server to enable “file_get_contents()” function.

Rifki

Default-user

Hey Rifki,

indeed it was a problem with my server. My Php mode just needed to be changed. Its all working now!

Thanks for your reply and help like always!

Greetings

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Rifki,

It appears that the “Previous” and “Next” buttons on the projects page are backwards when navigating. How do we correct this?

-Dave

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

Could I please get a reply to my question above? I’m having problems installing this theme after several failed attempts.

I get the following error: The package could not be installed. The theme is missing the style.css stylesheet. I have checked the folders and can see the ‘missing file’ in the following folder: Backbone Package/Theme Files/backbone

Can you please help resolve this?

I need to complete the site build as soon as possible.

Thanks,

Martin

Rifki

Martin,

Please extract the downloaded file first, go to the theme uploader page then locate “backbone.zip” inside of Theme Files folder.

Rifki

Default-user

Ok, great thanks :)

  • Author had a File in an Envato Bundle
  • Bought between 10 and 49 items
  • Envato Studio (Microlancer) Beta Tester
  • Has been a member for 7-8 years
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
pixilate Purchased

Hi! I hope I’m not overlooking something obvious, but is there a way to control the order of the slides in a portfolio item? Changing the order in the add media popup seems to have no effect

  • Has been a member for 1-2 years

Rifki,

Can you please address the error in your theme I asked you about last week, It appears that the “Previous” and “Next” buttons on the projects page are backwards when navigating. How do we correct this? Thanks, Dave

Rifki

Dave,

Check the single-portfolio.php file make sure there are following codes at line 103-104.

<?php previous_post_link('%link', '<i class="icon-chevron-left" />  Prev'); ?>
<?php next_post_link('%link', 'Next  <i class="icon-chevron-right" />'); ?>
by
by
by
by
by
by