3 comments found

hi .. does the theme compatible with CS-Cart 4.1.x ?

also does it support RTL ?

thank you

TemplateMela

It does not compatible with latest version of cs-cart. We are working on it and will provide latest version as soon as possible

Thank you for making CS-Cart templates, I hope to see more on themeforest. I’m interested in this template for 4.1, I was not aware there were major differences to 4.0 and 4.1 that would effect templates. Do you know what problems there will be with 4.1 install? I’m not using all the bells and whistles, so perhaps it will be fine for my site.

Default-user

I just read on the forums that 4.1.2 is supposed to fix template back-compatibility with 4.0, so I’m going to buy this and try it out!

TemplateMela

We haven’t check comparability yet with latest version, Once we will upgrade , will notify you

Is it compatible with Multivendor 4.1.4/4.1.5?

TemplateMela

No, This theme not support to Multivendor platform.


by
by
by
by
by
by