33 comments found

Hi,

Same error, i have try 2 times again and every time is the same error. But the error only starts when i upload the theme.

Im using the last version of opencart 1.5.4.1

When i install the opencart, all works perfectly. But then i upload the theme give me that error.

What i can do?.

Thanks,

curvepixell

Hi,

Theme have only “catalog” folder. Right so if you install opencart and that works perfect on your server then after replace “catalog” folder it only gives you four theme options.

I really like to help you so please provide me your server details through my gmail ID “stevemun7@gmail.com”.

Thank you

Hello Everyone,

Notice: Error: Table 'opencart.product_tag' doesn't exist

This issue comes because opencart 1.5.3.1 tables are update on opencart 1.5.4.1 not because of my theme.

Anyhow ISSUE RESOLVED. Now everything working fine also tested on client servers.

Hope now you like my theme and purchase it. :)

Best Regards, Stevemun Joseph

Hi,

Please i like know how i can remove this icons:

?Multiple background patterns.

And the:

?Social media links.

For example in my case, i dont use Twitter and Pinterest but i only use Facebook. So i dont need the other 2 icons.

Maybe as a future feature, i think you need integrate plugins like Facebook, twitter, etc. Not like a icon, integrate it like “Facebook fan page box”.

Thanks, Allan

Default-user

Hi Steve,

Please can you verify the theme files .zip?

I only see the “anycartblack” theme. But i dont see balenashop files.

Thanks, Allan

curvepixell

Hi Allan,

By mistake I added my other theme zip file. I apology for this. Now I upload balenashop files but themeforest need one or two days for approval after approval I will inform you.

Thank you for knowing me.

curvepixell

Hi Allan,

Themeforest approved my latest submission. So please download latest file from your themeforest account and let me know. You will get latest files there.

Thank you

Hello, I liked yer theme and was trying it on my device to see the mobile version but it doesn’t seem to fit exactly as it should on my Galaxy Note…There seems to be space left on the right side of the device, can ye work on that..?

curvepixell

Hi,

Yes definitely but you will email me on my email id regarding what you like to change.

Thank you

How to change currencies? Default USD to BRL (Brazil) ?

curvepixell

Hi,

Unfortunately I am not aware of this. you can contact opencart forum regarding BRL currencies. They will must guide you.

Thank you.

Hi,

Please update the theme, i need work with opencart 1.5.5.1

I have 2 different new installations with this theme and i receive this error in all the installations:

Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/cocobays/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Use of undefined constant HTTP_IMAGE – assumed ‘HTTP_IMAGE’ in /home/coco/public_html/shop/catalog/model/tool/image.php on line 35Notice: Error: Could not load template /home/coco/public_html/shop/catalog/view/theme/default/template/module/customFooter.tpl! in /home/coco/public_html/shop/system/engine/controller.php on line 70

Thanks,

curvepixell

Hi,

Kindly use opencart 1.5.3.1 or 1.5.4.1 because theme only support these two version of opencart. I already mention these on theme features. Hope you got me.

Thank you

syakshaw Purchased

i have your theme installed using opencart 1.5.4 and i get the following so no one can purchase anything from me:

syntax Error: invalid character OK Notice: Undefined index: company_id in /home3/mydomain/public_html/catalog/controller/checkout/guest.phpon line 269Notice: Undefined index: tax_id in /home3/mydomain/public_html/catalog/controller/checkout/guest.php on line 270[]

curvepixell

Hi,

I can’t understand what is issue? please follow the documentation and make your store looks well. On my demo store and I also checked some live store urls and everything is running well. Please check your MYSQL in details maybe some table or something missing I think.

I really fell bad I am not able to help you this. Let me that you got any solution yet or not.

Default-user
syakshaw Purchased

I was never able to get this theme to work, I even uninstalled opencart and started over. The check out was working with the default, the minute I added belanshop them, I didn’t change anything, tried the check out and I get errors. This was a waste of my money since you cannot help me.

curvepixell

Hello Syakshaw,

I already told you there is no issue on theme. You can also check it from theme store url. If you not satisfy with this theme then I request you please put a money back request to themeforest. All buyers have no issue which you are mention. If I not found any bug on my theme then how could I resolve these… So please do which benefit to you.

Hope you don’t mind for this. I am always give support to my buyers but this time I am helpless.

Thank you.

Hi Steve,

Please give us support for Opencart 1.5.5.1.

Additional as suggestion, how we can integrate your theme with a blog?

I see in other opencart themes they are working with blogs.

Thanks.

curvepixell

This theme does not support any blog, if you want to use blog for opencart you should purchase opencart blog module

montanad Purchased

Hi, I recently purchased this theme and am having issues with the install. I installed the correct version of OpenCart and that default store works perfectly but once i follow the upload instructions for this template it messes up the site and then neither work and i have to delete all files and start over. i have done this probably 5 times now and am getting frustrated as to why it won’t work. Please help!

curvepixell

Hi,

Kindly use opencart version 1.5.4.1 & then follow the help section of theme you purchase.

Thank you

Default-user
montanad Purchased

Hi,

That is the version I am using and I did follow the help section that is what is causing the errors in the upload. I uploaded other themes to make sure it was my setup or process but they worked fine. The issue is with this particular theme.

curvepixell

Hi,

If possible provide me your server details through my gmail id which is curvepixell@gmail.com I need to try one time.

Hi,

I see this theme have updated. But i dont see any change in the changelog for this theme.

Please give us support for the last version of OpenCart.

Thanks, Allan

curvepixell

Hello,

It only update with opencart version 1.5.6.

Thanks

pjaxed Purchased

Hi,

No reply to any support requests. Did anyone get this to work? I have the same issue as syakshaw. Regardless how many times I start from scratch (OC 1.5.4.1), as soon as I install Balenashop theme my shipping estimator stops working and I get the same errors as syakshaw. Any pointers out there?

Thanks.

when you will upgrade to 2.0

curvepixell

Not planning yet actually busy for making another stuff so I will inform you if this theme update.

thanks a lot , it’s amazing .

by
by
by
by
by
by