679 comments found

I have several support questions open on your support forum; http://temashdesign.ticksy.com I have had no response on your support forum or here for one week now. This is not good enough for a Theme that says it offers FREE SUPPORT on it’s purchase page. :cry:
Design-Kink

Thanks for your latest response. There are still important unanswered questions, the most important being how do you link to the shopping cart button on the top right of our site, or how do you remove the button. (I would rather link to it, how do you set the lin?)

Design-Kink

OK, sorry I worked this out. I wish I could delete some of my comments from here. I worked out the cart question. I still have a few questions remaining on the support forum though please.

Design-Kink

I still have support questions unanswered from 2 weeks ago PLEASE RESPOND!

Dear Temash, 1. I see on your demo, in Revolution Slider when load website it load slower about 5-8s, how fix show immediately.

2. theme is support slide menu on mobile as theme: Shandora – Unique Real Estate and Car Dealership (http://themeforest.net/item/shandora-unique-real-estate-and-car-dealership/5565383) Thanks

Is this compatible with Woocommerce 2.1.9?

http://www.shopmcclaugherty.com

Woocommerce Quickview has some errors happening! :(

ralceus Purchased

Hello, I’m having the following issue

grouped.php version 1.6.4 is out of date. The core version is 2.1.7,

It’s not allowing my customers to purchase via PayPal. Can you please advise? When are you going to update the theme? PLEASE HELP!!!

Hi,

My client purchased this theme and i dont have the license number so putting it here… everything runs well on the theme on my local machine but when i put it on the server and make any change from the theme options such as updating a number or footer. i get an error message and then the whole theme just collapses and there are a bunch of errors that show up like here : http://www.jewelhousebrand.com/testing/

Warning: Illegal string offset ‘tdl_color_scheme’ in /home/jewelhou/public_html/testing/wp-content/themes/barberry/header.php on line 13

Warning: Illegal string offset ‘tdl_header_type’ in /home/jewelhou/public_html/testing/wp-content/themes/barberry/header.php on line 15

Warning: Illegal string offset ‘tdl_header_border’ in /home/jewelhou/public_html/testing/wp-content/themes/barberry/header.php on line 17

I deactivated the theme and used WP default themes and they worked fine, so I guess there is something wrong with the theme only.

Can you please take a look.

Thanks!

Default-user

Okay…. the above was possibly a PHP error but now when i update the options from the admin…it restores the theme to a previous version..and i loos all the data/work i have done in the theme.

adchix Purchased

Hi. I originally bought this theme as part of a package and I liked it so well that I decided to buy the theme.

Now that I have purchased and installed the theme, I am getting this error when “Quick View” is clicked:

Fatal Error: Call to a member function get_gallery_attachment_ids() on a non-object in /homepages/19/d474305360/htdocs/funnybonemuse/wp-content/plugins/jck_woo_quickview/jck_woo_quickview.php× on line 56

adchix
adchix Purchased

I have disabled WC Quickview for the time being.

I too am having trouble with “Quick View”, in my case I think it is just a css style problem. Please answer the 6 open tickets I have on your support forum, some of them are over a week old; http://temashdesign.ticksy.com
temash

Hello. Quick View plugin not working with current theme version. Will be fixed in next updates

Design-Kink

I wait with bated breath.

Why is not working the shortcode button on Wordpress 3.9.1 ?

temash

Hello. What theme version do you use? Checked shortcode button with 1.4 theme version and Wordpress 3.9.1 – works fine.

Default-user

Yes, it works fine to me too. Maybe some version problem, i don’t know.

Thanks!

ralceus Purchased

Can someone provide advice on what to do about the following WooCoommerce issue?

grouped.php version 1.6.4 is out of date. The core version is 2.1.7,

It’s not allowing my customers to purchase via PayPal. PLEASE HELP!!!

I’m willing to pay.

Thanks

temash

Hello. Please use latest theme version 1.4. This version don’t have grouped.php

hi, I need to change the color of the social icons on the top header. And the background-color of the top-header to. How can i do that?

Thanks!

Very Good ! Is there also a boxed version with background image ? thanks

Hi!

I need to deactivate the comments on the posts and on the shortcode news. How can i do that?

Thanks!

roca01 Purchased

hello, the update to wordpress 3.9 is scheduled for when?

Thanks!

Here is some of the support questions I am still waiting on answers for;

1) I’m using Header Style 1. How can I make our logo about 20% bigger.

2) some of the menus in the Shopping Cart are White background and White Text. (choosing states or sip code menu, is white on white / i.e. invisible). How Do I make the States-Menu on the Shop Cart — Black background?

3) The buttons in the “Quickview’ for WooCommerce shop products are not showing correctly. Please tell me the CSS code to replace and which file, thank you.

and also I’d like to know when the next update is make your theme compatible with the latest Wordpress & WooCommerce.

Is there a reason it seems tech support questions are NOT being replied to? I am about to embark on full set up.

baskie Purchased

Hi,

First of all: I love your theme!

I just noticed that the Brands-section of the homepage is not responsive. Did you do that on purpose or could that be a mistake?

We would really like to use Brands on the homepage but it would need to be responsive.

Thanks, Bas

temash

Hello Bas. Brands carousel is responsive. You can check live preview demo.

Default-user
baskie Purchased

Sorry: meant the Best Sold Items. Look at: http://www.ledsgetlight.nl

Default-user
baskie Purchased

Hi: could you please respond to my previous reply. Thanks.

Hello why is it that when I click “Link to all variations”, a pop up keeps on telling me that there are “no variations added”.

Can you please tell me what’s happening?

Getting the following error with Revolution Slider: “The plugin generated 2 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.”

Any ideas?

Getting the following error with Revolution Slider: “The plugin generated 2 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.”

Any ideas?

by
by
by
by
by
by