432 comments found

For slider, not much use with a video. You click play, and soon goes to next slide. Whazup with this? Is there a fix for it?

Vergo

Hello,

I need to confirm your purchase. Please send me ‘Item Purchase Code’ via profile page ( http://themeforest.net/user/Vergo ). In Themeforest account in ‘Downloads’ section ( http://themeforest.net/downloads ) is located Licence certificate – the number is in it. http://prntscr.com/36kz87

Thank You

stevestuff

I was wanting to purchase this.

Vergo

Oh, sorry. If you want to use video in slider you can turn off sliders autoplay.

Hi, I don’t want to use Scroll menu in Homepage. Is there a way to use a regular menu, with sub menu?

Vergo

Hello,

use ‘Homepage – No scroll’ template on your front page (instead of Homepage template)

Thanks

Hi, firstly thanks for the excellent theme!

Just two things I wanted to check with you:

I’ve just installed Barrci on the latest version of Wordpress and can’t see any shortcode generator when editing pages/posts – are there any current issues with this?

Also, is there Theme default styling for lists? I’ve added in some

  • but the text shows up without styling on the site.
Vergo

Hello,

- facebook widget is 3rd party iframe, design provide facebook directly and cannot be chnaged

- can I check it on live website?

- in single-myportfoliotype.php file delete

    } elseif($attachments) {

        echo get_template_part( '/includes/folio-types/gallery-slider' );

to remove slider.

Thanks

Default-user

Thanks for the reply Vergo. I sent on site login details via the Themeforest contact form.

Re: portfolio images; how would I add more than one picture to the portfolio page slider – a single image via feat. image but its not possible to select more than one image?

Cheers, Tim

Vergo

Hi,

You can create item slider by <stong>uploading more images via ‘Add media’ tool (in add/edit post screen) – isn’t necessary to include these images into content.

Or you can try this plugin – gallery replacement: https://wordpress.org/plugins/gpp-slideshow/

Thank you

For some reason my shortcode generator is not displaying in the visual editor in pages or posts. I am also experiencing problems linking to certain pages and homepage sections from the menu. Even though I am using the navigation anchors for the homepage sections, when I click the links from the homepage it is not scrolling to certain sections and not linking to certain pages. Also, how do I safely update this theme w/o replacing my layouts?

my purchase code: c65a0223-e2be-447a-86b6-2025ef270b37

Vergo

Hello,

- first at all, change your password now – there are bad people all around … you can send me chnaged login via profile page: http://themeforest.net/user/Vergo

- scrolling works but you need to use the same words in scroll links and in navigation anchors. You are using e.g. ‘whatwedo’ in menu, but only ‘what’ in section navigation anchor – so you cannot scroll to this section.

- reorder homepage layout and/or menu. Menu order needs to follow homepage order.

Thanks

Default-user

Thank you, I renamed the first section ‘About’ (one word, preferably I have to option of at least 2) and changed it in the section page & the menu, but the issue still remains. It will not scroll to that section if it is listed first. I reordered and discovered that it has something to do with it’s placement in the menu. The first menu option will not scroll no matter which option it is. So, I will send you my new login to see. Please let me know: 1. If there is a fix for the first menu item not scrolling, and 2. If the menu name can be 2-3 words instead of just one word

Vergo

Hi, check you email…

Thank you for your help Vergo. I have resolved the linking issue from the main nav with your help.

I have a new question about the ‘info box’. When I insert my copy I am having problems using the
to start a new line. I want two paragraphs here. I also want to know whether this box can be opaque so it is not covering the background image completely. Or whether it can be a sold color. I will send login info. Please click on ‘What We Do’ in the nav to see how it currently displays.

Vergo

Hello,

‘info box’ is not suitable for larger texts, but you can "break" line with  tag.

opacity can be added with this css

.tmnf-sc-box{ opacity:.7;}
juanmdt Purchased

This the works great.

this is my web http://proyectourban.com/site/

I have a problem with the Inicio (home) link; all the links works, but how can i do to show the home slider when i click Inicio ?. its my only problem.

Regards, Juan M.

Default-user
juanmdt Purchased

GREAT. Works great !!

Default-user
juanmdt Purchased

I´m having a little problem in blog section (AVANCES); when i click the post, and then i try to open the Galery pic i have this message error:

http://prntscr.com/3qbbbx http://prntscr.com/3qb22z

Hello Vergo, Thanks for your continued support. I have a few more questions about how to make certain features work. I will send you my UN & PW to login to my site:

1. I have created featured blog posts page in the homepage section (Mobile Blog) of my site (http://www.urbanbraintrust.com/) but it is not displaying like this example page: http://themestate.com/vergothemes/02/. Please let me know why the mouseover/color toggle feature is not working.

2. Also, when you click on the toggle boxes from that page to access an individual post, the post images are not positioned at the top of the blog post like on this example page: http://themestate.com/vergothemes/02/?p=59. Where have I gone wrong here?

3. Also, I have a text link in the info box on the “What We Do” homepage section. Initially the link was working. Now it doesn’t. Can you let me know if the info box can display a text link?

Learn more about how we can help your specific online business development and marketing needs right now.

Thank you!

Vergo

Hello,

1 + 2 (for both questions) you need to set ‘featured images’ for your blog posts

3. menu order needs “to follow” homepage order. In menu is “What We Do” link on 2nd place but “What We Do” section is last in the homepage. Reorder menu and/or homepage sections.

I have a question pre-sale: Is the theme is compatible with WordPress 3.9? Thanks!

Vergo

Hello,

yes, it is compatible with wp 3.9+

Thank you

Hello Vergo, For some reason my slider, certain homepage sections and my footer are not showing up even though the pages are clearly there. Can’t figure out how to fix this issue. Please login to my site to see. I will send the login info.

Vergo

Hi, look into docs how to create pricing tabs. This : http://prntscr.com/3snjfd isn’t allowed = makes your troubles.

Default-user

OK, thank for the pricing code example, I did see this in the documentation. However, regarding the problems with the slider, homepage sections & footer disappearing, I don’t understand what you mean by “This .. isn’t allowed = makes your troubles.” Please explain.

Vergo

you cannot include shortcodes inside ‘pricing tab’ custompost. Then will be theme functionality broken (missing slider, footer etc.)

Hi, there is a manual step by step that explain how to configure the homepage as it is in your demo? Kind regards,

Antonio

Vergo

Hello, answered via email. Thanks

jhejna Purchased

I have a little problem with the contact form (the shortcode form on the homepage) as I am getting around 100 spam emails through the form each day. I found here in the former questions that I should use Contact Form 7 for a more advanced contact form but when I add it it shows in 4 different columns. What do I have to do to get it work properly in the homepage section ? Your help is much appreciated as I am really tired of deleting these spam emails.

Vergo

Hello,

contact me via profile page: http://themeforest.net/user/Vergo I’ll send you additional css code.

Thanks

Hi,

Via CSS how would I target an area of Barrci to not display on mobile devices? (E.g I’d like to prevent the font icons from displaying in the Services section of the home page when viewed on small screens)?

Cheers

Vergo

Hello,

you can disable each section (in respo mode) in ‘section options’ tab: http://prntscr.com/4jaeza

Thank you

Default-user

Thanks for the reply. Is there a way to target a single element so it does’nt appear in respo mode e.g:

(below set screen size) .services img { display: none; }

Vergo

Yes, you can use e.g. firebug to target section/element and disable it in styles/mobile.css

by
by
by
by
by
by