Discussion on BBOOTS - HTML5/CSS3 Fully Responsive phpBB3 Theme

201 comments found

Is it compatible with the latest version of phpBB ?

ThemeSplat

Hey TR, 3.0.14 for now. My other theme, FLATBOOTS will be the first one to be updated to 3.1.x and the due date its actually very close now. Cheers! Dave

by
by
by
by
by
by