328 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
abonventi Purchased

in the description of your theme i saw this website http://jiffytan.coralstarr.com/ in “contact” have a appoitment plugin, whats the name of this plugin????

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,I am in s pot of trouble here – http://bethanyknock.com/ is the site, the pages wont load for me i see other people had the same issue however it doe not say how it was fixed, please can you help me with this ??

Thanks Jonny

kayapati

try by changing the permalinks to post, “Settings > Permalinks’

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • United States
dfagredam Purchased

Nice design on the template but it is a little bit frustrating. I am having problems with the widgets, plugins and sidebars. I already tried the permalinks several times. Any Ideas at least for the widgets. Please help I am on a very narrow deadline and my client pick your template. Thanks a lot.

kayapati

sorry, it may not support few plugins as like standard wordpress as it was built using ajax.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Raygunner Purchased

i have bought the theme but how i can make a background slider image ? please help me

kayapati

Go to “Kayaslide > Add New” here you need to use “Set a Featured Image” to display full screen slider.

Default-user
Raygunner Purchased

can you explain this please ? i click on kayaslider -> add new and than where i can make the option that the uploadet pictures are in the background ? thank you

kayapati

you will find a “Set A Featured Image” link bottom right side.

Default-user
Raygunner Purchased

Super thank you .. i have the german version . . and first i cant find it ^^ my second problem is the navigation .. i changed the permalinks to post but they dont work :( what i did wrong ?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United States

Hi, we purchased this theme (not on this envato account), but I’m having trouble with certain things not being like the documentation provided.

The documentation doesn’t give very clear instructions on creating the front page slider. It shows to create a featured image, and then select it from the theme options slider options (there is no where to select it in that page). As it is now, the front page only shows the one image, but doesn’t slide through to other images, and I can’t figure out how to add multiple images.

Another problem, is that it shows in the documentation that there are template pages for contact, blog, etc, though it only shows 3 templates (Blog, Gallery Landscape, Gallery Portrait). Am I missing template pages?

Any help would be great, thanks.

Cory

kayapati

plz login with the buyer account to get the support.

kayapati

1. Please follow this video to see how to create full screen front page slider:

http://www.screenr.com/9w68

2. sorry, there is not contact page template, you create contact page like this:

http://www.screenr.com/2A68

all videos are list in the item description page.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi, is there a way I can add a youtube video? When I try to embed the youtube embed code or the shortcode, it just comes up as a blank section on the page. Any tips? Thanks! Cecilia

kayapati

you can add you tube video iframe embed code directly from your tube

Default-user

thanks kayapati….I embedded the iframe code and I can see it now with chrome. Any reason why it’s not showing up on firefox? here’s an example: http://ceciliavillalon.com/#!/what

Default-user

do you see a huge blank section just right after the title in FF on that page? thanks!

kayapati

sorry, I do not see any space, I see it in latest FF.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
avizina Purchased

Hi, I commented above under the username xranerx, this is the account the theme was purchased under. Could you please direct your reply to that username above (xranerx) as the email on this account is not associated with me, as this is my client’s email/username.

Thanks again

Cory

kayapati

Cory, I replied to your queries.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
tonwbr Purchased

I’m having a little problem on the menu. When I click on the system menu does not load pages.

kayapati

please make sure that the permalinks should be post.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
caretcom Purchased
Hi I’m having an issue with the menu / permalinks ; looks like it’s been an ongoing problem on this theme for a while http://templatesden.com/TF/WPCMS/spa/#!/about-us or on the website I’m working on http://jouanacaera.fr/activites/spa/hammam/#!/a-propos Has a fix been issued? Thanks in advance A.
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m a newbie using WP. Is your theme auto install? Just upload and ready to use?

kayapati

It works like other standard themes, once you install theme, you need to configure few settings and use XML demo data/ please view the video tutorials listed in the item description.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I am having two issues with this theme. 1) The image gallery does not function correctly. I have added a gallery to the page and it displays the images but I can not click on and expand individual images. 2) The contact form does not send me emails. I have set the email ID in the theme options and tried multiple times to add the contact page short code but it does not work. I also tried installing contact form 7 plugin and that will not work either.

kayapati

1. yoy need just add the images to the page and select gallery template, no need to insert images in to the editor or insert wordpres default gallery code.

2. It should work, may be issue with hosting?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Poxlab Purchased

Hi, so far i manage to fix my problems by reading all the previous comments. But there are problems i haven’t fix…

1. In Services page, the images that i uploaded through Short Code Generator “Services Boxes”, did not appear on the web. only thumbnail of “broken link”.

2. In Gallery page, i’m using “Portfolio Post Slider” to upload my images, the thumbnails appears “x” like a broken link but if i click on the thumbnail the image pop up perfectly.

I dont know whats the problem, it seems the images that i uploaded through short code is not appearing very well. i hope you can fix this ASAP or Guide me through … here’s the link to my web, www.abby.co.id

Thanks. Hoping to hear from you asap , i got a dateline.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
lkane Purchased

Can someone please help me with an issue I have been trying to resolve for two months now? The problem page is here: http://www.thecuttingclubuk.com/#!/other-services. I have tried every link structure imaginable, and no matter what I do, when you click on More Info, it either opens in a new page in Chrome and Firefox, but the page does not load at all in IE or Safari. Sometimes I am able to get it working in IE if I change the link structure, but when it works there, it no longer works in Chrome or Firefox. What is the correct way to link to another page within the site, without opening a new tab, and having the page load in IE and Safari?

Here is what the current link looks like: More Info

I have also tried: More Info More Info /princess-pamper-parties/”>More Info More Info

and many other combinations…

Please help – I need to get this resolved today or I will risk losing this client forever!

Thanks,

Lindsay

kayapati

I see the more link is working firefox.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
lomali Purchased

Hi, the content don’t load on my site http://stylealarm.meinkunde.ch. Please help me.

kayapati

It seems you have not added fullscreen bg image, go to kayaslider > Add New and use set a featured image.

Default-user
lomali Purchased

I have add three bg images but the content want to load right. Why? And my permalink settings are so: / category / postname /

kayapati

It seems the issue is when the bg image loading, if you click on the menu links the content box do not load, try by removing the bg images and keep only one image that too upload optimised image, then it works. I tested it when the fullscreen image present then the content load otherwise its getting issue.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
judyasman Purchased

Hi there, how do we add the social media buttons on the upper right under the phone number? Is this built in? Thank you :)

kayapati

Go to “Theme Options > Frontpage Settings” where you can find Social Media Icons section, here you need to add social icon shortcode.

judyasman
judyasman Purchased

I’m not seeing this section where you specified, in Theme Options > Front Page Settings, it only gives me the option to add Intro Content and a Phone Number. Also, are you aware that there are typos throughout your theme? I’m an editor if you ever need help with that.

kayapati

in the same field you can add social icon shortcode you can get the code from help file.

judyasman
judyasman Purchased

Hi, the help file I have in Read Me was last updated 08/11/2012 and doesn’t have the social icon shortcode. Is there another place where I can find it? Thanks.

judyasman
judyasman Purchased

Hi, do I have an old version or something? My Front Page settings doesn’t have the social icons box. This video shows there’s a special section for it? Please answer my question. I AM ON DEADLINE. http://www.screenr.com/7C68 Thanks

judyasman
judyasman Purchased

Hi, I uploaded the theme again and it appears to be up-to-date. I see the social icons box now. But now, when viewing the site in Google+, the background slider disappears when I click on a menu tab. What can I do to fix this? It appears to be fine in IE. Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Poxlab Purchased

hi, can you please answer my question regarding why the images that i uploaded through Short Code Generator > “Portfolio Post Slider” and “Services Boxes” , doesn’t appear on the page.

Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
judyasman Purchased

Is there any way, when someone clicks on a post or a page where the slider is not in the background to make sure there’s CSS so the content doesn’t look so plain and antiquated? From the site I’m working on. It’s in maintenance mode so I hope you can see this: http://www.alternatifoc.com/testing-news/

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • United States
judyasman Purchased

Actually, your live preview shows the blog posts should be viewable with the slider in the background. Why are the links to the invdividual posts opening in separate tabs without CSS. how can I fix this? Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello.

I am having a few issues too with links not working. Have you found a fix for this yet?

Also, My WP dashboard seems to be playing up since I installed this theme. Everything is in white so it’s very difficult to navigate and see what I am doing. I can’t see what the problem is, do you have any suggestions?

And… how do I create the price list like you have on the demo?

Thanks.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, Few questions: my website: http://shiri.yossivaknin.com/

1) Does anyone know how to create external link? example: http://shiri.yossivaknin.com/#spray_tanning

2) How do I control the orders of the image gallery and if it’s possible to create folder gallery?

3) Is this theme friendly to SEO?

Thanks a lot friends!

by
by
by
by
by
by