1079 comments found

Hello, just purchased your theme and have a few questions:

1. I added a contact page and accidentally added my name and email address on email notification page instead of leaving blank. How can I create new contact page & leave blank, it won’t update.

2. When I upload the header in logo options & center alignment, logo always shows to left? How can I center logo alignment?

3. Can I change the width of the orbit slider if my images are smaller?

Thank you

MNKY
MNKY Author

Hi,

2. Try clearing your cache, it should have worked.

3. Just increase header height in theme options, global settings.

Thanks!

Default-user

Hello,

1. I have tried clearing my computer cache and it still hasn’t changed the position of the logo. Is there something that I am missing?

2. I was looking to create more space between the logo and the horizontal menu. They are too close and overlap. Changing the height of the header does not change the spacing at the bottom of my logo and the menu.

Thanks

MNKY
MNKY Author

Hi,

Looks like you might be doing something wrong. Let’s do it other way, add this to the end of the style.css

#logo {left:500px;}
#header {margin-bottom:100px;}

Thanks!

Jetpack not working with my theme. I’ve updated my theme to Big City 3.1 and everytime I download the jetpack plugin, the page goes white, I’ve gone into my FTP folder to remove jetback but I use Jetpack for social media integration with Facebook and twitter also along with images. Any thoughts on this? Getting jetpack to work ?

MNKY
MNKY Author

Hi,

It is because of conflict with integrated contact form. Disable it in functions.php, look for instructions in recent comments above.

Thanks!

Hi i’ve bought this template a few days ago, i followed the installation procedure but i’m having two problems with the installed template: 1. The lateral-vertical menú doesn’t appear, you can see this on the installed template in this link: http://www.pixostudio.com/com_bayer/

2. Some images and resources don´t appear, you can see the empty spaces in the same link, and also this screenshot of the report that appears when I’ve uploaded the .xml document (/tools/import/wordpres) www.pixostudio.com/com_bayer/image/screenshot1.png

Thanks!

MNKY
MNKY Author

It looks like it is still not srt as primary navigation.

Thanks!

Default-user

I’ve taked this screenshot: www.pixostudio.com/com_bayer/image/screenshot2.jpg

It shows that i’ve created a new Menu item called “nuevo”, after that i’ve droped the site pages that I want to appear on the menu and after that i’ve gone to “theme locations” , selected the menú “nuevo” and clicked the “Save button”.

After done this, I go to the website and as you can see, the menu doesn´t appear.

Am i missing some step?

Thanks

MNKY
MNKY Author

It should show up then, if it is like on screenshot. Make sure your theme files are located in wp-content/themes/bigcity folder. No other folders and different names.

Thanks!

Ballajack Purchased

Hello,

How to add a featured image for a post in this theme?

Thx.

MNKY
MNKY Author

Hello,

It can be added the same as in any other theme. But, if you mean image you see in posts in live preview, it is inserted into the post content itself.

Thanks!

BEShelter Purchased
Hi again! I was configuring the blog, and I came across this code in the loop.php file:
<?php comments_template( '', true ); ?>

<?php endwhile; // End the loop. Whew. ?>
<?php /* Display navigation to next/previous pages when applicable */ ?>
<?php if (  $wp_query->max_num_pages > 9999999 ) : ?>
<div id="nav-below" class="navigation">

<div class="nav-previous"><?php next_posts_link( __( 'Previous page', 'meteor' ) ); ?></div>
<div class="nav-next"><?php previous_posts_link( __( 'Next page', 'meteor' ) ); ?></div>
<div class="clear" />
</div><!-- #nav-below -->
<?php endif; ?>
<?php SEO_pager() ?>
Should “meteor” be replaced with “bigcity” like the rest of the loop file?

Thanks, BEShelter

MNKY
MNKY Author

Hi,

It is used for translations, you can leave it. It is left from previous theme name before release :)

Thanks!

Default-user
BEShelter Purchased

Ah, no worries then!

adw259 Purchased

Okay, firstly I like to say that this is one of my favorite wp themes. Great job on the theme and documentation. Two small issues… Where do I add the code that renders the tiny social icons and search form that I see in the top right of the header of the live preview page? Below is the code that I cut from the live preview’s source code and it is pasted “code” tags.

<!-- begin header social and search form --> <div id="header-widget-area"> <ul class="xoxo"> <li id="social-widget-2" class="Social_Widget"><div class="socialmedia-buttons smw_right"><a href="#" rel="nofollow" target="_blank"><img src="http://www.mnkystudio.com/social-icons/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="#" rel="nofollow" target="_blank"><img src="http://www.mnkystudio.com/social-icons/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="#" rel="nofollow" target="_blank"><img src="http://www.mnkystudio.com/social-icons/linkedin.png" alt="Follow Us on LinkedIn" title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="#" rel="nofollow" target="_blank"><img src="http://www.mnkystudio.com/social-icons/flickr.png" alt="Follow Us on Flickr" title="Follow Us on Flickr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="#" rel="nofollow" target="_blank"><img src="http://www.mnkystudio.com/social-icons/digg.png" alt="Follow Us on Digg" title="Follow Us on Digg" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="#" rel="nofollow" target="_blank"><img src="http://www.mnkystudio.com/social-icons/delicious.png" alt="Follow Us on Delicious" title="Follow Us on Delicious" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="#" rel="nofollow" target="_blank"><img src="http://www.mnkystudio.com/social-icons/dribbble.png" alt="Follow Us on Dribbble" title="Follow Us on Dribbble" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" width="16" height="16" /></a></div></li><li id="search-3" class="widget_search"><form role="search" method="get" id="searchform" action="http://www.mnkystudio.com/bigcity/" > <div><label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /> </div> </form></li></ul> </div> <!-- end header social and search form -->

Issue #2…. I created ‘custom links’ to categories that I created and added them to the menu so that when I create posts, I can simply check the category box that it belongs to and have the post appear on the resulting page when a user clicks the corresponding menu item with the same name. For example… I add a post to the “New Shit” category and when I click the “New Shit” menu item it shows me all of the posts within the category “New Shit”.

My issue is that because the menu item is not a page it doesn’t have a red background while the user is on that page. On the “Contact Us” page it has a red background with white text when the user is on that page because that is a page and not a category listing. Can you provide me with the css rule to make all of my menu backgrounds red with white text if the user is currently on that page?

Preview at… http://cjurbanwearmiami.com/

~Alex

MNKY
MNKY Author

Hi,

1. Just move social widget and search widget to header widget area.

2. Try this in style.css

.category {background: ... !mportant;}

or

.category body {background: ... !mportant;}

Thanks!

adw259
adw259 Purchased

Thanx for the anwer to question number 1 but the css for question #2 didn’t work.

MNKY
MNKY Author

Sorry, was answering from mobile, so was not able to test it, here is the correct code:

body.category {background:none !important;}

Add what you need instead of ‘none’ there.

Thanks!

Hi there. i just purchased this theme for the site: http://www.followtheidiot.com and i can’t figure out how to limit the number of blog posts that appear on my homepage. I tried using Wordpress’ built in Settings>Reading option but that didn’t work.

Any advice?

MNKY
MNKY Author

Hi,

Please contact us from purchased account for support.

Thank you for understanding!

I have been using this theme for a while and I absolutely love it, my only thing is that I would love to have the navigation appear at the top below the logo and header widget area. This way I can use drop down menu with submenu items and it is more easily visible. Is there any way I can modify the theme to do this? Thanks :)

MNKY
MNKY Author

Hello,

You can try using custom menu widget. Just move it to header widget area.

And set empty menu as primary navigation.

Thanks!

Hi, we’ve just purchased your Theme. How can we get the Facebook widget to work properly? As see http://scooterwhip.com/ it’s cutting some of the Facebook appearance off?

Thanks

MNKY
MNKY Author

Hi,

You should adjust your facebook widget code to fit sidebar width. Or you can increase theme sidebar width in style.css

Thanks!

wordspress

Ah just seen this before writing the second post… we’ll try increasing theme sidebar, thanks :)

following on from previous message about FB widget – this is a screengrab of the bit I think needs to change but won’t? The width is too wide but I can’t reduce it any smaller than 292px…. http://scooterwhip.com/wp-content/uploads/2013/03/fb_issue.jpg

Anyway of changing this? Thanks

?didn’t work. just tried changing style css.

primary{width: 242px; overflow:hidden;}

I tried increasing it to 292px which seems lowest amount the FB width can be changed to in the Facebook Like Box: FACEBOOK widget. So increased it to fit that. Refreshed the website and it lost all the sidebar? So it’s set back to 242

Is there a way of changing the Facebook width size in the css? I need to reduce this or increase sidebar without loosing all content?

Thanks

MNKY
MNKY Author

To increase sidebar with in style.css do the following:

1. Increase width of #primary

2. Decrease width of #content

3. Decrease width of .pagerbox to the same width as content

Thanks!

wordspress

Ah okay, thanks

Hello,

I’ve recently updated the theme and am now unable to upload images to the logo area, background, or any upload window in the theme options. I select the image hit “insert” and the browser freezes. I’ve tried this on every possible browser with the same results.

Thanks in advance for the help. Landin

Default-user

Hi there. Using latest versions of everything. There’s far too much customized content on my site to just re-install…can you provide me with a direct edit that will allow me to change both the background and logo through the editor?

MNKY
MNKY Author

You can just post a link inside these fields. And try pressing reload xml in theme options.

Thanks!

Default-user

^That worked! I was hitting “upload” after entering the link instead of just hitting save. Thanks again!

Also shortcodes are no longer working. Lightbox links re-direct instead of opening in a lightbox.

aidansmn Purchased

quick question! wondering how we can get ‘WP-PageNavi’ plugin to display on the homepage (index.php). seems it’s a wp_query issue in custom themes, but just curious on what particular PHP file i need to add in the code in order for the Page Navigation to show. it works on every page except the homepage :)

<?php $page_navi = function_exists('wp_pagenavi') ? true : false ; ($page_navi) ? wp_pagenavi() : posts_nav_link();?>
MNKY
MNKY Author

Hi,

You should do it in the end of loop.php file.

Thanks!

Hi! Recently I purchased the Big City theme. I need solve some troubles:

1. How can I use the “live preview” social icons? All options included looks different;

2. There is no slider on pages.

3. The layout is not responsible. When I resize the browser, nothing happens, and the content, at some (smaller) size, stop and don’t get centered.

4. The blog is portuguese, and I have translated all strings on “theme options”. But I can’t figure out how I can change some strings, like “Search results for:”, “edit”, “by”, etc.

5. Where I can change the post appearance (HTML)? I want to change the appearence of the post header on all pages that it appears. I can’t find that page in editor.

Well, that’s it for now. I have a very short term, so please answer me as soon as possible!

Thans in advance! =)

Gui Del Frate

MNKY
MNKY Author

Hi,

1. Just choose 16px size and delete title.

2. Choose post slider in theme options/blog settings

3. Enable it in theme options. Press reaload xml, if you do not have that setting.

4. Missing bits can be translated in theme php files. Like functions/content-elements.php

5. Colors can be changed in theme options, other modifications can be done in style.css

Thanks!

Hmm strange problem. Installed Big City and it was working fine and now when i click on Big City in the dashboard the theme options panel comes up but the problem is that the menu that normally allows me to navigate through the theme options is gone. All of the entire list of theme options is listed there without a menu. I can scroll from the top where general settings are, way way down to the bottom of the page where slider settings are. What could this be?

Also, none of the upload fields work. I uploaded 1 picture to the home page slider last week but now since the theme menu has disappeared none of the image upload fields work. I have tried clicking reload XML several times.

MNKY
MNKY Author

Hi,

Please check, if no plugin is causing conflict.

Thanks!

Default-user

So weird. It was a countdown timer plugin. Thanks for your help! How would that have caused the problem and how can I avoid it again in the future?

MNKY
MNKY Author

May be a conflicting javascript. It can happen sometimes, as there are so many wp plugins and themes build differently.

Thanks!

Hello I don’t remeber where can i change portafolio default configuration. now it show it with files every new, i would like to change to show it in 2 columns every new. I saw the posibility last mounth, but i don’t remeber how can i change. thanks

Default-user

Sorry to not reply before. Portafolio new photo is show it in un file now, i would like to show it in 2 columns. I don’t remember where can i change this option page template bigcity configuration not look it :O

MNKY
MNKY Author

When you edit the page, you will see a page attributes panel (below publish button). You can choose 2 column portfolio template there.

Thanks!

My footer on Big City is showing as a gradient color pattern from black at the top to gray at the bottom. I have tried to adjust the colors in the theme options but no luck. I just want it to be a solid color. Here is the domain: www.juiceboxjourney.com

MNKY
MNKY Author

Just paste this to the end of the style.css and find old wp-calendar in style.css and delete it.

Thanks!

Default-user

Thanks for a great theme and for the advice!

MNKY
MNKY Author

Thank you! :) Have a great day!

YasoKuuhl Purchased

Hello MNKY, I’m trying to make my website German. Where does the “read more” in the top slider hide in the editor? I replaced all the read more’s but it doesn’t seem to work. Here’s my website:

http://www.ergocinema.de
MNKY
MNKY Author

Hi,

Open bigcity/recent-posts-slider/recent-posts-slider.php and change Read more on line 418 and 435.

Thanks!

Hello. I’m trying to add the customer header image from the blog to each of the individual post pages. I’ve selected custom header on each of the posts and included the image URL and/or the html code for the header – nothing seems to be working. Site is www.rjruud.com. Thanks for your help.

Default-user

Yes, because I made the update to add the custom header and the page title to single blog posts.

So I have theme options for the blog set to custom header and the single.php set to allow custom header and page title.

How do I remove one of the header images from the category page?

Thanks

MNKY
MNKY Author

Hmm, open category.php and change

<?php
if (get_option_tree('select_blog_header_element', '')) {
$blog_header_element = get_option_tree('select_blog_header_element', '');
if ($blog_header_element == 'Post Slider'){
get_header('post-slider'); }
if ($blog_header_element == 'Orbit Slider'){
get_header('orbit-slider'); }
if ($blog_header_element == 'Custom Header Element'){
get_header('custom-element'); }
if ($blog_header_element == 'None'){
get_header(); } 
} else {get_header();} 
?> 

to

<?php get_header(); ?>

or

<?php get_header('custom-element');  ?>

for example.

Thanks!

Default-user

Hmm, the first version eliminates both headers so all I get is the page title.

The second version still shows both header images. Really strange, not sure why it’s pulling both header images.

Thanks

by
by
by
by
by
by