201 comments found

http://omnigenx.com/index.php

I have installed the template at the above location. All is well, except there is a menu “jump” when you click on the email links (top menu bar). Do you know of a fix for this, or what could be causing the “jump?” Thanks.

Brankic1979

Hi,

Sorry, but I don’t see PURCHASED tag next to your name…

kmf0007 Purchased

I purchased your template. There is a second menu that appears as you scroll down the page (to keep a menu always visible). I wish to remove that menu. I cannot find the code in either the HTML or CSS that I should alter / remove to accomplish this. Please advise. Thank you.

I would like to make a photo gallery similar to the flickr gallery. However, I don’t want it to go to a flickr account…rather, I would like for it to be enlarged on the screen once you click on it. Can you please advise on what coding to properly use to make it look exactly like the flickr gallery?

Cruxy Purchased

Hello,

Nice work.

The picture in blog1 is responsive, but the one in the blog4 not.

Would you like to solve this issue? Thanks in advance, sz

Cruxy Purchased

Hi,

I solved it. I just removed the height (height=”270”).

PS: change also the layout to Responsive. See the sidebar ------------->

So, I love this template, but I just had a question: are the blog pages meant for manual updating as opposed to CMS?

Brankic1979

Hi,

This is HTML template, so this means you have to manually do anything, or to hire freelancer to make blog pages dynamic…

I hope that makes sense…

dreamfevers

I was just surprised they were included in a static HTML template.

Brankic1979

Hi,

This is normal here on ThemeForest in Site templates section…

kmf0007 Purchased

Hi,

5 Days ago I wrote and asked this question :I purchased your template. There is a second menu that appears as you scroll down the page (to keep a menu always visible). I wish to remove that menu. I cannot find the code in either the HTML or CSS that I should alter / remove to accomplish this. Please advise. Thank you. If you could please get back to me ASAP, I would really appreciate it as I am on deadline.

I am having issues with the Contact Page.

1. using Wordpress – Template Name: Contact form on the right 2. Field 1 is text for name, field 2 is email, field 3 is text for comment

When you hit Send Message. The box on the bottom pops up and says “Email server problem”. BUT i still get the email sent to me. The user though thinks there is a problem.

ALSO,

I set up reCapcha. The above issue happens with reCapcha on or off.

recapcha doesnt work and just gives error messages to try again. BUT i still get every email. The page is dishing out errors but the emails are getting sent.

very confusing! any ideas whats wrong?

thanks!

dutchess Purchased

@ kmf0007

Just remove this line from the < head > section of your code: <script type="text/javascript" src="javascript/header.js"></script>

hi Brankic1979

I’m in need of your help to do some additional customisations to the template.

Are you available?

Many thanks, Adam

Brankic1979

Hi Adam,

We’re not available for any customization / freelance work :(

Default-user

could I make a request for this template? some nice tables to match? I would really appreciate it! It’s the only thing thats missing from this great work…

Default-user

also… can you help/advise on how can you bring the overlay on the portfolio to always display (i.e. remove hover so the bit that’s displayed when you hover over an item in the portfolio is perm)...

hi i want to purchase this theme am from pakistan. i cant find pakistan in category of country selection.. on (visa)plus i want to know that in footer latest tweets section is dynamic means when i post on tweeter its automatically update post here and on latest post section i want face book post same as i mention above..

Brankic1979

Try to contact Envato support…

Excellent work!

Brankic1979

Thanks!

mixeraka Purchased

Hey,

First of all I just want to say that I’ve purchased this template and that you’ve done an excellent job – keep it up! (Y)

Secondly, what kind of grid have you applied to this website and is there anyway that I can have/see the wire-framing layout?

Thanks

Default-user
mixeraka Purchased

Thanks for the fast reply Brankic … No worries.

I have a slight problem … I was wondering if you could help me? I’ve got the hexagon portfolio layout and I’ve removed all the title and paragraph text within it. I was wondering, how can I make the hexagon image just a single hyperlink and still have the red-overlay?

Thanks

Brankic1979

Hi,

This theme is HTML and it shouldn’t be that hard to customize it like you want. Of course, medium knowledge is a must…

Default-user
mixeraka Purchased

Thanks for the fast reply.

Yes I’m aware of that and my HTML skills are not that great … I’ve tried putting a <href> tag within the overlay tag and many other solutions, however I still couldn’t get it to work.

I was wondering if you could tell me please.

Thanks

Hi,

I have just bought it and there is a small bug in the CSS. When you resize it under 323px it falls back again to the widescreen css. I thought it was only in the preview, but the main file is also broken. Im going to fix it myself but maybe you can update the main branch.

cheers! Juan

Brankic1979

Hi,

if this is a bug, then bug is also if authors don’t create media query for screen sizes larger than 2000px and smaller than 240px :)

We can’t support old phones all the time.

Yes, it’s easy to change it, but the our point is written above.

No hard feelings, I hope you understand…

juanvillegas

Of course, I totally agree you cant support old phones. But instead of using : @media only screen and (min-width: 320px) and (max-width: 479px) { bla bla here }

you could use: @media only screen and (max-width: 479px) { bla bla here}

and the degradation is much better.

But, got your point, its a masterpiece anyway!

Cheers!

Brankic1979

Hi Juan,

I’m glad we understand each other. Yes, your solution is better than ours, and I’ll add this “tweak” to the next update.

Thanks…

james182 Purchased

Hi

Is there anyway i can get the psd for this, please? :)

Brankic1979

Hi,

We don’t create our templates from PSD, so this is why there aren’t any PSD file in our templates.

cordie Purchased

The moving top navigation menu works fine in IE but doesn’t work at all in Firefox or Chrome. This if for my own downloaded version – and the live preview on the Theme Forest website. How can this be fixed??

Brankic1979

Hi,

In all of our browsers it’s working fine. Maybe this is something about your computer/browser settings?

Default-user
cordie Purchased

Thanks for the quick response. I have tried it on a few computers, so I will check out their settings to see if I can find the issue.

Jackola Purchased

Hi, I have some large image files on a portfolio page. I need a “page loading” notation. The slider—which they should see first, they see last. I found this script:

http://www.dynamicdrive.com/forums/showthread.php?62398-Page-Loading-Script-for-large-content

It does not show. I fear it’s a z-index issue maybe.

Any ideas would be greatly appreciated. J

Layout in Firefox breaks.

I’ve just put my new site online.

The portfolio is working fine in Safari, Chrome and I’ve also tested it on an iPhone and iPad.

However, there is something going wrong in Firefox. The combination of three-column-layout (Bigbang-Responsive_HTML_Template) and Jackbox Lightbox is giving some problems.

When remove the “ also Firefox is working perfectly, but the combination of the responsive three-column-layout and the lightbox is giving problems.

I’ve tested several things, but until now Firefox keeps giving me a headache.

Portfolio with lightbox: nmldesign.nl/portfolio

Portfolio without lightbox (jackbox-class removed): nmldesign.nl/portfolio2

Do you have a suggestion to fix the problem?

Thanks in advance!

Joost

Brankic1979

Hi,

I’m sure you’re aware that not plugins and scripts are compatible.

If you have some JavaScript knowledge you can try to hack the code, but it’s easier to find another plugin…

Default-user

Hi Brankic,

Is it a question that the template and the plugin are not compatible?

I don’t see the reason that everything is working fine with Chrome and Safari and why Firefox is giving problems.

The 3 column layout is something created with CSS and I can not figure out why only Firefox is having problems with it.

Default-user

Problem is solved. Had nothing to do with Javascript. Conflicting CSS in theme and Lightbox

Some words of code were removed from the text:

When I remove <a class="jackbox"></a> also Firefox is working perfectly, but the combination of the responsive three-column-layout and the lightbox is giving problems.

Hi, on the home page – below the picture – where you have 4 icons (branding, logo design etc…)

The boxes (with red on mouse over) are not clickable, I assume they should be (like in the wp version) How do you recommend fixing that?

Brankic1979

Since this is HTML version, add A tag around “what you want to be” clickable area…

by
by
by
by
by
by