4446 comments found

ejoanna Purchased

The upload file button in the brankic panel does not work. I cannot change the bigbang logo. I tried ftp delete and reload of theme and still have same issue.

Brankic1979

I’ll check it ASAP (as soon as I sit in front my computer, not a mobile device I’m using these days)

Brankic1979

Hi,

You’re right – it’s not working. Here is the workaround before I submit update – Add logo image to media library, copy it’s URL and paste it in Brankic Panel -> Logo

I’m working right now on the update…

achi10 Purchased

Hi,

1. How can I center the social media icons on my front page? (Using [bra_social]

2. How do I make the 3 featured items on the front page clickable? I used the [team_members] shortcode, but I’d like to make the image clickable—how can I do this?

http://www.westerndcc.org

? Thanks.

Brankic1979

Hi,

Wrap the shortcode (in Text editor) with DIV element with this style (style=”margin-left:auto; margin-right:auto; width:180px”)

team_members shortcode doesn’t allow clicking the image. You can grab the HTML from the source, replace shortcode with this source and wrap images with A. Basic HTML knowledge is a must, but it’s an easy task (in theory :) )

Default-user
achi10 Purchased

Worked perfectly! Thanks!

Is there an Instagram button for “bra_social_icons”?

I have the same problem as ejoanna. The Upload File button on the Brakic panel does NOT work. Is this going to be fixed? :(

Brankic1979

Hi,

Here is the workaround before I submit update – Add logo image to media library, copy it’s URL and paste it in Brankic Panel -> Logo

I’m working right now on the update…

Hi, I was wondering if there is a login or registration section with the theme I could use to restrict clients to certain areas of the site? Thanks.

Brankic1979

There’s no such a layout in our theme :(

I’m struggling to change the title of my blog page. For some reason, it has a header that says “Ghada May Soufan,” and I cannot for the life of me figure out how to change that. This is the link. I’d really really appreciate any help!

Brankic1979

I guess this is your blog name (Settings -> General -> Site Title)

Default-user

Thank you! However, I’d like for just the blog page itself to have a different title or no title at all. If I change the name where you said to above, it does in fact change my blog title, but it also changes the title of the rest of the website. Additionally, if I try to simply hide the title on my blog page, that doesn’t work at all.

Another question: For some reason, my links aren’t working for the blog. If I write a blog post and press “read more,” the link just goes right back to ghadamaysoufan.com/blog. No unique links are being created. Why is this and how can I fix it?

Thanks so much for your continued help.

Default-user

I actually realized my mistake for the broken blog links. The title is still an issue though!

Hi and congrats for this amazing template! I’m thinking to purchase it soon..but I have a question: is it compatible with WMPL?

jtglen Purchased

HI,

Love this template! I’m only having an issue on the contact us page. I’ve entered everything that is needed for them to be able to send us a message. Everytime those it pops up with “email server problems”. Any idea on how to fix this?

Thanks!

The bottom-half of the word “COMMENT” is being cut off in the black box to the left of blog posts (i.e. in post-info div.comments). Here’ a screenshot:

Hi Brankic! No need to answer my last question. Figured it out by my self. The problem had something to do with the file attributes of my ftp-server. the upload folder had the wrong file attribute number.

But I have a new question. Can not figure out how to set up the dropdown menu in the contact page options. I select “select” on the input field 1 for example but what comes next. I filled in some subjects in hope that they will show up in the dropdown menu. But they just shown as Text over the dropdown menu and the menu itself leaves blank. what do I have to make that the dropdown menu work with different subjects the user can choose from?

thanx

Little correction sorry! But I have a new question. Can not figure out how to set up the dropdown menu in the contact page options. I select “select” on the input field 1 for example but what comes next. I filled in some subjects in the caption fileld 1 in hope that they will show up in the dropdown menu. But they just shown as Text over the dropdown menu and the menu itself leaves blank. what do I have to make that the dropdown menu work with different subjects the user can choose from?

swissjoel Purchased

Hi, I’m still having issues with the contact page for http://londoneventphotography.org, its not sending to my email account. Can you have a look to see if you can resolve the issue? I can give you my login details so you can a look? Joel – here’s my mobile number for the UK +44 (0)7788 722 352

mcfreeman Purchased

I purchased this theme yesterday and love it. Though I’ve set up the contact page with my email address the form doesn’t seem to be working. It submits correctly but I never receive the email from the form. I’ve tried with a couple of different addresses and no go> Is this a known issue? And how can I fix it?

Dear Brankic1979,

First of all thx a lot for a very nice theme.

I’m just wondering if it is somehow possible to have more than 4 columns in the portfolio view?

Thank, C

petergr Purchased

Hi,

I have a problem about the Button Shortcode.

When I include the shortcode for the button in one portfolio item everything is fine. But when I change the default values (I mean the name of the button and the URL), when I refresh the portfolio item page, it doesn’t show the button, just the code.

You can check the following link:

http://nuovocreative.com/portfolio/dz-tronics/

I have put a button in which I have changed only the caption, from the default “Button” to “Visit DZ Tronics”. And I get this result.

What’s the problem about this?

2vader Purchased

The upload button also doesn’t work for me. Moreover I the youtube video preview doesn’t work for me… Can you please help me?

Brankic1979

Hi,

Here is the workaround before I submit update – Add logo image to media library, copy it’s URL and paste it in Brankic Panel -> Logo

I’m working right now on the update…

What’s the YT URL you’re using in Video URL custom field?

sferos Purchased

Hi Brankic,

Thanks for your theme, thoroughly enjoying it! Very professional.

With regards to your photostream widget, how do you change the border colour of each photo from white to the grey-ish colour you have on your live preview? I am not referring to the hover border colour. Is there some code I can put into the Extra CSS spot?

Thanks, Simon

Brankic1979

Hi Simon,

On Live preview we’re not using any Extra CSS for this widget. We’re using default widget (included into theme package) – don’t update it…

96robots Purchased

Is it possible to have a second blog on your theme? So if i was to have a blog just for photos (checking photos as a category), it would only post to that specific blog feed?

Brankic1979

Why not.

You can create blog page either adding category to the menu, or creating the page with blog template and choosing specific category via Brankic Custom fields below the editor…

Hey!

Regarding the portfolio items, 1. On hover, how can I only display the link icon and delete the magnifying glass OR better yet, is there a way to delete both icons and have the entire thumbnail clickable to open to the permalink page? 2. On hover, how do I stop the categories from displaying under the title?

Thanks

Brankic1979

Hi,

In latest version there are new options for hovering – there’s the one you wanted.

In includes/bra_shortcodes.php search for the line with $name_list and remove H4 tag around it.

I hope that makes sense…

I found that the portfolio shortcode has a Hover Active option to select “no – click = single post” but it doesn’t seem to change if selected… Hover is still on… is there a work-around?

Hi Brankic,

First great theme. Im looking for documentation/help on setting up the homepage to look like the live preview. I cant figure out how to enable the slider on the homepage. Any help/pointing in the right direction would be much appreciated.

by
by
by
by
by
by