Discussion on BigOne - responsive premium OpenCart theme

254 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, I like this theme and I want to know about screen resolution of it?

theAlThemist

Hello namplus,

I am not sure I understand the question? What do you mean by screen resolution? This is a responsive theme which adapts to the user’s screen resolution. It is not fixed and depends on the device you are using.

Default-user

I’m Vietnamese, sorry about my english, I mean in my country everyone use desktop computer with popular screen resolution is 1024×768px. This theme seem to not good with that?

theAlThemist

Hello namplus,

the theme looks and works fine on 1024. It just not so wide.

The real difference comes for resolutions below 980 px.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
eazi-web Purchased

Hi, whenever I try to write a new news article I get this error message

North West

North East

Yorkshire & The Humbers

West Midlands

East Midlands

South West

South East

East Anglia

Scotland

Ireland

Wales 

 

the site is www.spabalancer.co.uk

thanks

Dominic Moseley

theAlThemist

Hello Domini,

you get what error message?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
eazi-web Purchased

Hi, Notice: Error: Unknown column ‘meta_description’ in ‘field list’ Error No: 1054 INSERT INTO news_description SET news_id = ‘17’, language_id = ‘1’, title = ‘News’, meta_description = ’’, description = ‘

\r\n dfgfdgefbh

\r\n’ in /var/www/vhosts/spabalancer.co.uk/httpdocs/system/database/mysql.php on line 49

thanks

theAlThemist

Could you please send me a mail with temporary admin access to check this?

theAlThemist

Also, did you ever had any third-party news system extension before?

  • Author had a File in a Mini Bundle
  • Author had a Free File of the Month
  • Elite Author
  • Exclusive Author
  • Sold between 100 000 and 250 000 dollars
  • Has been a member for 3-4 years
  • Referred between 200 and 499 users
+3 more

THEME UPDATE

  • 1. New menu type added – Classic 3 level drop-down (check demo 2)
  • 2. Theme Control Module is now fully translatable
  • 3. Fixed and improved responsive stylesheet.
  • 4. Fixed minor CSS bugs reported by users
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Can you create a “zoom in” clickable link below photo in the detailed product info so users can click on the link to see the enlarged photo? I have clients (resellers) who needs to save the photos. The mouseover effect doesn’t allow one to do so.

theAlThemist

Hello ameliaa85,

it can be done but some modifications would be required.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
eazi-web Purchased

Koev, Yes I had headlines installed on my site before I installed your theme.

Can you e-mail dom@eazi-web.co.uk please then I will send over the details

Thanks

theAlThemist

Yes, it is a database conflict in this case, but it is quite easy to fix. I’ll write more in the e-mail.

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • India

Can this be made to work with 1.5.1 ? I understand that this is only compatible with 1.5.4. You think the effort to make it work with 1.5.1 will be huge?

theAlThemist

Hello atulagarwal56,

it would be much easier to update your store to 1.5.4.1 than to adapt the whole theme to 1.5.1 :)

Default-user

Not Really as we have a lot of customization which we did for 1.5.1 :(

theAlThemist

Hello atulagarwal56,

I am afraid I don’t have plans for old versions support. We are now waiting for OC 1 .5.5 which would be much different than the old versions and no one would want the old one when see the new system.

  • Bought between 50 and 99 items
  • Has been a member for 5-6 years

hi, would you be interested to eel your Groupon-like countdown only? thanks

theAlThemist

Hello venturenet,

I am afraid not.

  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Spain
Articos Purchased

Hi!,

Good theme Koev.

I have an error when public a news and click to view. The system show it:

route_to_opencart/system/library/image.php on line 84Warning: imagefilledrectangle() expects parameter 1 to be resource, boolean given in route_to_opencart/system/library/image.php on line 87Warning: imagecopyresampled() expects parameter 1 to be resource, boolean given in route_to_opencart/system/library/image.php on line 89

What is ?

Thanks for support, Pedro

theAlThemist

Hello Pedro,

this sounds really strange, because the only image related change on this theme is the max file size allowed. Could you please give me more information? Which OC version are you using? Did you changed something on the theme files? Are you using some vQmods or system core modifications?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi!

I wanted to buy your theme earlier but I first wanted to run some UIX test since I noticed a few things I found a bit odd. Is it possible to let the categories and other menu items on the left and above travel with you when you scroll down? Also, when you hover with your mouse over an image, it enlarges itself. Is it possilbe to easily remove this? And if I click on an image that it will proceed to the product instead of enlarging it? The little link image in the right corner below didn’t prove itself sufficient enough for “older” users.

Gr. Coen

theAlThemist

Hello vanVugt,

all this can be done, but would require some modifications. Send me an e-mail with more info on your requirements and I’ll give you a quote.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
typham Purchased

I just installed your theme and came up two errors. I can’t show the demo site link here, but if you can email to coldfusion75@gmail.com regards to the two errors, thank you!

theAlThemist

Hello typham,

Could you please send me an e-mail using the form in my profile page.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
typham Purchased

Now, only one error now. Please see http://www.vnptech.com/demo/

theAlThemist

Hello typham,

it looks like your hosting server doesn’t fully support the opencart requirements.

Also, did you made any changes to the theme files and did you uploaded everything according to the documentation instructions?

theAlThemist

Hello typham,

I have found the problem. It looks like your server is running an older version of PHP . I’ll change the way the menu file load to make it compatible with all PHP5 + versions. The update will be available in few hours

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

hi..can u please check my website www.bagloveme.com…got problem here..tq

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Notice: Use of undefined constant DIR – assumed ‘ DIR ’ in /home/thewayou/public_html/bagloveme.com/catalog/view/theme/BigOne/template/common/header.tpl on line 224Warning: include( DIR /BigOne_menu.php) [function.include]: failed to open stream: No such file or directory in /home/thewayou/public_html/bagloveme.com/catalog/view/theme/BigOne/template/common/header.tpl on line 224Warning: include() [function.include]: Failed opening ‘ DIR /BigOne_menu.php’ for inclusion (include_path=’.:/usr/lib/php’) in /home/thewayou/public_html/bagloveme.com/catalog/view/theme/BigOne/template/common/header.tpl on line 224

theAlThemist

Hello outlawfiro,

yes, I saw this. Are you sure your hosting account supports all required functions to properly run OpenCart? Could you please check with your hosting support that ALL this is true for your hosting account:

PHP Setting
Register Globals: Off
Magic Quotes GPC: Off File Uploads: On
Session Auto Start: Off

Extensions

MySQL: On
GD: On
cURL: On
ZIP: On

OpenCart will not work properly (or at all) without these technologies.

theAlThemist

I have found the problem. It looks like your server is running an older version of PHP . I’ll change the way the menu file load to make it compatible with all PHP5 + versions.

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

Hello Koev,

I just downloaded and installed opencart plus your theme. This is the first time for me to use opencart and I was wondering what went wrong for my page to display like this: http://www.carien.me/OpenCart/

I do not have any licenses or additional software yet as I am just testing the setup for now and I am planning to actually set it up on a different domain. Will this be a problem?

Thanks in advance for your help…

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 2-3 years

Oops, I only read outlawfiro’s comment now. I have checked the hosting and all those requirements are also true. Maybe I also have out of date PHP ..?

theAlThemist

Hello Jhyaunkiri,

don’t worry, I have updated the files to support older PHP installations. The new files should be available in few hours. :)

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

hi koev,but i dont have any problem with shoppica before this when using the same hosting..tq

theAlThemist

Hello outlawfiro,

Shoppica is 2 years old theme now. It was built (like many of my older themes too) in times when OpenCart used PHP 4 .5+

However, don’t worry. The update is in the review queue and should be available in few hours. I have changed the function which loads the menu type to support older PHP versions.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, Have you got any kind of documentation about your template? I’m interested in it but would like to read documentation first if possible, cheers.

theAlThemist

Hello rctplcs,

the theme documentation is available here -http://althemist.com/bigone/docs/

However, I am working on new, much bigger documentation now, which would cover a lot more aspects of the theme.

  • Author had a File in a Mini Bundle
  • Author had a Free File of the Month
  • Elite Author
  • Exclusive Author
  • Sold between 100 000 and 250 000 dollars
  • Has been a member for 3-4 years
  • Referred between 200 and 499 users
+3 more

THEME UPDATED

Hello everybody. The theme is now updated to support servers with older PHP versions (5.0+). If your category menu doesn’t work re-download the new files. Otherwise, update is not necessary.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Considering buying this theme but have a couple of questions before purchasing.

1) Are the core files edited in such a way as to make updating to future upgrades of opencart difficult?

2) Is there extensive documentation on the theme?

3) What type of support comes with this?

Thanks for your support, for creating what appears to be a wonderfully designed theme! Awaiting answers

Thanks Pat

theAlThemist

Hello WorldPrayr,

I have just realized it is not a double post, but you ask for both themes, so here is the answer for this one:

1. Yes, this theme is heavily modified! However, like the other one this would be regularly updated and future updates wouldn’t be a problem. You would only need to wait for few days after new OC version is released before the theme update is prepared (if needed)

2. There is a documentation covering all major aspect on working with this theme, like installation, recommended settings, etc.

3. Unlike the Shelves theme, this one comes with the possibility to use a full-screen background image and even slideshow, as you can see. it is a separate module, so you can even have different background slideshow for every single page you created a layout for.

Like the other theme support is offered for every problem that might come up with the theme, but still modification requests are treated separately from support and when you’re not able to make the changes with just instructions, modification fees would apply if you’re interested.

by
by
by
by
by
by