115 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi,

i have a problem with images of the products from a category in IE 9. The box is bigger and gray on the right side. Any sugesstions?

Thanks

Default-user

you can see the problem in IE 9: http://www.toysandhobby.at/spielwaren.html

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Dear Novaworks,

I heaven’t received an answer from you since 2 days. Can you please check my problem???

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
ymstyle Purchased

Biggest piece of garbage I’ve ever seen in my life, slow, non-responsive and the theme just doesn’t connect the dots. The amount of work required you should probably build your own from scratch.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Netherlands
Robzwol Purchased

Hey there, I have absolutely no problem installing sthis theme and it works great with all the extensions and modules that i use. Is the package also going to include a magento 1.8.x.x. update? I’v tested it in magento 1.8.0.0. but it doesn’t work … thx

novaworks

Hi There.

We are going to update it.

- Dzung

Default-user
Robzwol Purchased

Hey there Dzung, super ! I’m a big fan ! very…very easy install on magento 1.7.0.2 . Have any idea when? I will be able to test it immediatly in production and provide feedback.

Default-user
Robzwol Purchased

Am i missing something? I read negative critics but for me it’s a flawless installation time and time again…Just follow the steps as described in the documentation i guess (RTFM)

Default-user
Robzwol Purchased

Dzung, I guess you have abandoned the Bigstore project. I see no 1.8.x upgrade for now. So I started looking for a solution since upgrading is a must for security reasons at the least. When U upgrade Magento to 1.8.x from 1.7.x you will get an error and the template will not work. <error> Call to a member function addCacheTag() on a non-object in <DOCUMENT ROOT>/app/code/core/Mage/Catalog/Model/Observer.php on line 215 </error>.

So I found, and tested a quick solution <solution> commented out line 241 ($menuBlock->addModelTags($categoryModel); ) and line 215 ($block->addCacheTag(Mage_Catalog_Model_Category::CACHE_TAG); ) </end solution>. it is a quick-fix. but it gets the job done

I hope others will be helped with this post.

I would still appreciate an upgrade to 1.8.x

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Any update on when this will be updated for 1.8.0 thx

Default-user

Anyone????

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

How do I display different static blocks according to category? Atm same block shows in all categories.

  • Australia
  • Bought between 50 and 99 items
  • Has been a member for 2-3 years

Hi,

For some reason the file infinitus-custom.php is taking 6 to 8 seconds to load. It is way too long. If I make the categories flat then it takes 30 seconds to load.

The website is http://adyar.com.au. This is really urgent to get this slow load time fixed.

Regards

Shayne

novaworks

Can you please give me access to FTP to check it?

Default-user

what is your email address – email me at shayne@liquiddigitalmarketing.com and I will supply the ftp.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

checking the error logs of my server I have found that I am getting an ‘infinitescroll2 not found’ error every time I load a product/category page. I have checked but this file is not on the server anywhere. Is this a bug or am I missing a file from the theme.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Why won’t your company respond to Tickets or Emails!!! This theme does not work, non of the homepage content works. I want a full refund! I did not pay to have a template that is completely useless!

I better hear back from you very soon or I am reporting this to my bank and having a chargeback issued on my MasterCard since this template is not as described…ie its damaged.

(Just so you are aware, a chargeback not only costs you the full $80 which I paid, but my CreditCard company also charges you a fee of $40)

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

The theme is great… but I’m having a serious problem.

When trying to add a CONFIGURABLE product to the cart, I got this error: “Please specify the product’s option(s)”.

Anyone got this problem? How to fix it?

novaworks

Hi There

Can you please give me check your url?

- Dzung

Default-user

Hey Dzung. Actualy you can try in your demo store and you will see Configurable products doesn’t work.

Anyways, try this link: http://www.retromania.com.br/nova/camisa-vasco-10.html
Default-user

Hey Dzung. Find a solution? I’ve tried, but didn’t find how to fix this bug.

Need a final answer ASAP. If it’s not possible to fix, I will need to start looking for another theme :(

novaworks

Problem is you using third-party extension for select option. It seem not work with my theme.

Default-user

The problem seems to be your theme, actualy… because the extension works fine in the Default theme and others. :(

Default-user

Back again…

The problem isnt the Extension… the problem is definitely the Theme. Have you tried to sell CONFIGURABLE products?

I’ve disabled the extension, so the store is in the default mode now and is still not working when trying to add a Configurable product to the Cart.

So, what you say about it?

Default-user

I’ve just found out where was the problem!

I’ve put a <form> into infinitus/imagezoom/media.phtml. For some reason, when submiting the button to add the product to the cart, Magento was submiting this custom <form> that I’ve put in this file (which is called before the <form> with the product’s specifications).

Sorry about my mistake and thanks for your support. All set now!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
msa1989 Purchased

Hello,

i bought this theme few weeks ago and yesterday i updated my local demo-installation to Magento 1.8.1.0 but now my shop is no longer available. Will there be any update for the Theme for the newer Magento Version?

Best regards

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Netherlands
Robzwol Purchased

Dzung, I guess you have abandoned the Bigstore project. I see no 1.8.x upgrade for now. So I started looking for a solution since upgrading is a must for security reasons at the least. When U upgrade Magento to 1.8.x from 1.7.x you will get an error and the template will not work. <error> Call to a member function addCacheTag() on a non-object in <DOCUMENT ROOT>/app/code/core/Mage/Catalog/Model/Observer.php on line 215 </error>.

So I found, and tested a quick solution <solution> commented out line 241 ($menuBlock->addModelTags($categoryModel); ) and line 215 ($block->addCacheTag(Mage_Catalog_Model_Category::CACHE_TAG); ) </end solution>. it is a quick-fix. but it gets the job done

I hope others will be helped with this post.

I would still appreciate an upgrade to 1.8.x

novaworks

Thanks you. I’ll check it

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello there. How do I use the hover effect for photo products? I can’t find it in the Magento admin Panel.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi there…this theme has stopped displaying correctly on my site and has returned to the default colours. Plus I can’t login to the back end of the site as I get ‘Exception printing is disabled by default for security reasons.’ Please can you help as this is a clients site!

novaworks

Please give me access to admin and FTP to check it.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
shirishv Purchased

Hi,

I am facing a serious issue with categories. I am not able to assign static block to categories appearing in navigation. Can you please look into this ASAP?

Admin > Catalog > Manage Categories > Select category—> Chose Display settings tab -> chose “Display Mode” as “Static block only” -> Select desired static block (I have selected Footer links block) -> Save

After following above steps the Footer links should appear when we visit the category page but nothing appears it just appears blank. And when I assign the default Magento template it starts appearing.

Please look into it ASAP and provide the fix.

Regards, Shirish

novaworks

Hi There

Please give me access to admin and FTP to check it.

- Dzung

by
by
by
by
by
by