300 comments found

mick_aka Purchased

Hi there Matt, Currently still using Black Aperture 1.6.5 which is all working fine, I’ve put off updating to any newer versions as I’ve got a lot of customisation in place.

Is there anything seriously important that you think I would benefit from upgrading?

Many thanks,

Mick.

mattbrett

It was about a year and a half ago I made that change, so I don’t remember off hand all of the files that were impacted. For sure though, you’d need to update the following…

  • css/screen.css
  • functions.php
  • header.php
  • plugins/nivo-slider.zip (add this)

Hope that helps.

Default-user
mick_aka Purchased

Thanks Matt for all the awesome support on this theme.

mattbrett

You’re quite welcome!

gazzabob Purchased

I bought the theme yesterday and I love it. Just wondering though how do I delete the about the author box. I am a complete newb to wordpress.

regards

gary

mattbrett

In the Custom CSS field in the theme options panel, add the following…

#post-author { display: none; }
Vepo1982 Purchased

I went and bought you theme yesterday and I love the look of it and my guild also agree. However; for some reason I can’t get the social buttons to appear. Only the RSS button appears.

Any advice on how to get this sorted out? I’m a newbie to Wordpress, but learning as I go along :)

Vepo1982 Purchased

I fixed it :)

mattbrett

Good stuff!

Genalo Purchased

How to change logo image? I can’t delete or change default logo. Thanks.

mattbrett

The help documentation is your friend. You can access it from the theme options panel; Appearance -> Theme Options

Default-user
Genalo Purchased

Thank you! I’ve done it

filipex Purchased

I want to translate the theme to Portuguese. Is there any easy way to make it?

mattbrett

Unfortunately no. There are no language files for this theme, so you would have to change the hard coded English text in the templates. Fortunately, there really isn’t much that you would need to change.

filipex Purchased

Another question is that the Nivo Slider don’t give me the option to show featured images from newest posts. The Nivo Slider version in my blog is the 1.5. I’ve heard about the v1.9 but I didn’t found any way to update. Also I wasn’t notified about any new version of the plugin. Any help?

mattbrett

Nivo Slider should prompt you to upgrade, just as regular plugins do. I just logged into the demo site’s admin and there was an update waiting for (1.9.1), which installed normally. Is this not happening for you?

Default-user
filipex Purchased

No, still no sign of newer version. Still using v1.5. I’ve managed to use categories to make newer posts show in the slider, so I can wait until I get the update. Thx for you reply! =)

rgjutro Purchased

Man, I wish I had this type of talent, but even my stick figures come out looking like straight lines on crack. I’ve been able to figure out most of what I need to do, but I have a couple of oddball issues. First, my Nivo Slider images don’t crop unless I use use the Pascal or Orman themes, which would be fine but they put those headers on them, which I don’t want to use. I’ve tried disabling and re-enabling Dynamic image resizing, but didn’t solve it.

The other issue, is the search function isn’t there as well as the Recent Articles section on the right hand bar. I assumed those articles will show up once I start posting some, but I’m not sure if the Search function will also do that.

Again, very nice theme, as it’s exactly what I was looking for. When I tried to create my own, it looked like a bowl of fruit loops on LSD.

rgjutro Purchased

You can ignore my comment Matt. I am just manually setting the image sizes, which works fine for now, and I figured out the Search and Archives functions.

mattbrett

Alright, good stuff!

zato Purchased

Hello Matt

I was wondering if there is a way I can put Google Adsense ads in the article? I updated the theme and I can no longer put the ads inside the article like I used to through the editor and single post section.

Is there a way to do this? I only put one adsense advert on my site and its usually in the single post article either on the middle or at the end of the article.

When I go into the single post of the editor it no longer has the same coding so I am lost, because I used to put an Ad code in there.

mattbrett

There’s nothing in the theme that alters post content, so I’m not sure what the issue could be.

Are you talking about editing posts, or editing the single.php template?

Hi Matt,

Firstly, love this theme, works great with my artwork and I have been using it for some time now. I am giving my site a fresh look and have incorporated full width pages. I am setting up a “Newsfeed” which is made up of flash posts but I am struggling trying to change these to full width. I have followed advice on other sites etc but still struggling to make the tweak. Is there a quick or easy code fix for this?

Thanks in advance!

Dave

Default-user

It’s always the case, when you decide to “make the call to the designer” you come across the fix! I copied the full width page php and added it to a new one specifically for Posts, all sorted!

Hi, My customer liked this design and we want to buy it. But we have a questions. Can you answer these.
1-) Is slider editable from admin menu?
2-) Is it supporting sidebar widgets (like HTML or another).
3-) Is codes encrypted?

Thanks …

altayevrim

And can we change Game Title, Developers, Release Date’s texts etc. ? (From admin panel and web site)

mattbrett
  1. Yes
  2. Yes
  3. No
  4. No, you’ll have to edit the functions.php and single.php templates to change those.
ultness Purchased

mattbrett:

I am trying to place my video embed and my chat next to each other. However the chat keeps showing up under the video embed. I keep thinking it is a problem with page width, but I am using the full width page template and even increased the width from 960 to 1280.

This is the page: http://ultness.com/ultness-livestream/

Is there something I am missing here? I just want these 2 objects to be next to each other.

mattbrett

The inner container width is still 960px, and you have your video at 768px and the chat at 300px. So they won’t fit side-by-side at their current widths. You’ll need to reduce the video size to at least 660px wide.

Further to that, you will probably need to float the video to the left of the chat.

Hi Dear Matt Thank you for your great theme

I need the RTL version of the theme, can you help me?

mattbrett

Sorry, that’s not something I can help with at this time. If you’d like to modify the theme yourself to support RTL, you can read up on how to accomplish this here.

On the Nivo Slider, is that something I need to purchase separately in order for it to work through this theme?

Default-user

nevermind, got it.

Hi, I tried installing Black Aperture in WP 3.9.1. It says the theme is broken because its stylesheet is missing. Is there any way to fix this?

mattbrett

Please unzip the file you downloaded from ThemeForest and read the installation instructions inside.

Hello,

I am very interested in purchasing this theme, however I have a couple questions, my apologies as these seem silly.

1. Is there any way to get rid of the author box on the bottom and in place, put who the author of the article and the date it was published in a small line beneath the name of the article? (Hope that makes sense)

2. Also, the color theme I have set is Green and white, is there anyway to change the background of this theme to white?

Thanks,

Skyler.

mattbrett

Hi Skyler,

1. You would have to make changes to the single.php template in order to change the author box to something else.

2. In order to change the colour scheme, you would have to write a decent amount of custom CSS. This can be added via the Theme Options panel in WP-Admin.

I have some plugins that create a page without actually creating the it in the WP pages section. But the sub-menu of the theme won’t show on those pages. It just shows a white bar across the top without surrounding what menu section it’s in and so in turn won’t show the sub-menu. Anything you can do about that?

Default-user

I did some more testing and it looks like it happens with dynamic pages when permalinks are set to anything other than default. I have a few plugins that use the dynamic page that all have the same result. Do you still think it’d be with the plugins?

mattbrett

Which plugin is your preferred dynamic pages plugin? I’ll take it for a spin and see if I can find the issue.

Default-user

One of them is called Seriously Simple Podcasting… http://wordpress.org/plugins/seriously-simple-podcasting/

Hi Matt! Love your themes man, I too live in B.C! Also, Thrice is one of my favorite bands and I’m a huge gamer myself :)

I just downloaded the black aperture theme and it’s telling me ‘The package could not be installed. The theme is missing the style.css stylesheet.’

I see other people have had this issue, but I’m a pretty big noobie to all of this, so I’m hoping you can help me out! Thanks a lot for your time man

mattbrett

Sweet, sounds like we have a lot in common!

Check out the support tab, and you’ll find an answer to your “missing stylesheet” issue.

Ighuaran Purchased

Hey Matt,

I am running 1.8 with some tweaks you had done – I am not clear on what the current version of this theme is – and there is no changelog to speak of.

Is the latest still 1.8? If not, what changed?

by
by
by
by
by
by