1621 comments found

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

i just found your instructions, so im all set! thanks for the sweet theme! :)

eneaa

Oh ok. Thank you

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • United States
otreva Purchased

How do you change the code for the homepage video so the HTML5 player works?

eneaa

The HTML5 working alone without activating anything, first try if it works in Flash. If Flash is not supported automatically using HTML5

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

is this theme compatible with wordpress 3.2?

eneaa

Yes, my demo is 3.2

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • United States

okay wow. i am insanely impressed. love the minimalist look… it’s great

eneaa

Thanks!!

  • Bought between 1 and 9 items
  • Greece
  • Has been a member for 3-4 years

Hi,
1. I have no “like” and “tweet” buttons on portfolio items and the thumbnail is not clickable. http://gtko.gr/paintings/oil-painting-lady/
2. About not displayed greek characters. You wrote me: ” Try replacing this file: “blacklabel/js/fonts/PT_Sans_400-PT_Sans_700.font.js” for this one: http://cl.ly/8GO9 ” This link is not working.
Please help me! :(

eneaa

I sent you an email

  • Bought between 10 and 49 items
  • Egypt
  • Has been a member for 4-5 years

1. Do you have or can you provide dummy content? 2. What is the best resolution to use for pictures in full screen mode? 3. Same question for video. The full screen video is compressed at what bit rate, and with what dimensions?

Thanks

eneaa

1.Yes i can send you by email the content for my demo.

2. Any resolution you want. You’ll have to think, if less quality or weight of the image

3. My video is 640×368px

  • Bought between 1 and 9 items
  • Greece
  • Has been a member for 3-4 years

“Quick Contact” widget and “Contact” short code on page is not working for me. I mean I don’t receive any mails. Of course inside the widget settings and the short code I wrote my mail. Any suggestion? Thank you!

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi, I m bought your theme however I could find a tutorial t install and set up all feature. Please could you send me more info about?

eneaa

Inside the ZIP file is a folder called Documentation, open the index.html.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I really need a tutorial or document to understand how does it work your Templates. Thanks Toni

and also Do you have or can you provide dummy content? 2. What is the best resolution to use for pictures in full screen mode? 3. Same question for video. The full screen video is compressed at what bit rate, and with what dimensions?

eneaa

1.Yes i can send you by email the content for my demo.

2. Any resolution you want. You’ll have to think, if less quality or weight of the image

3. My video is 640×368px

  • Bought between 10 and 49 items
  • Has been a member for 6-7 years

I really love this theme and would like to purchase it, but I am wondering if there are instructions or if you could give me some insight of how the posting of the blog and portfolio works… I have a blog and i have purchased other templates and found out that i would pretty much have to re post the content in a different way so that it would display properly..

eneaa
Black Label Theme – Create a Portfolio Item http://www.screenr.com/fKBs Black Label Theme – Create a Portfolio Page http://www.screenr.com/EKBs
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

I ‘ve got this message, when I tried to upload a image to media area

Fatal error: Out of memory (allocated 69206016) (tried to allocate 22464 bytes) in /home/toni/public_html/wordpress-4/wp-includes/media.php on line 254

What should I do?

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Hi eneaa, it says on the forest theme presentation of Black Laber: Software Version Wordpress 3.1, Wordpress 3.0 Documentation: Well Documentation ????

I couldn’t find any documentation about this theme.

eneaa

I answered a few questions back

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Sorry, Now I am very upset, background video doesn’t work, upload feature either, everything looks wrong. This is a very beautiful theme however very bad documented. Please help, you can see it at http://www.cinemartin.com.br/wordpress-4/# best Toni

eneaa

Send me an email with your WP info to see if things are OK.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
rphrus2 Purchased

@cinemartin in the documentation folder click on the index file and it will bring up the instruction.

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
rphrus2 Purchased

I’m having a problem of having a black square in the middle of the video under where the preloader “progress.gif” spins on the front page iin IE 8 . Where can I locate that black “square”? so I can make that a transparent png so that it won’t show up in IE8 ? Or is this the problem with IE?

Thanks

eneaa

Please send me your URL , so I can see what the problem is.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years

Thanks rphus2, that was my first action: to check the index folder under the documentation folder, however it sent me to a generic forest theme page http://themeforest.net/ , so I couldn’t find any doc about black label. Any ideas how could I find this desirable instructions?

eneaa

Here is the Documentation again: http://cl.ly/8J8c

  • Bought between 10 and 49 items
  • Egypt
  • Has been a member for 4-5 years

@cinemartin I suggest re-downloading the theme. Maybe you got a wrong package that was corrected. In what I downloaded, there is documentation, albeit not exactly exhaustive

  • Bought between 10 and 49 items
  • Egypt
  • Has been a member for 4-5 years

Again, great looking theme.

But I am having significant problems getting the background video to work.

First, am I right that the background video should be a Slide that has the category “Main” associated with it?

Second, I want to link to a streaming video held on an Amazon S3 account and distributed via Cloudfront. With the JW Player Plugin for Wordpress installed, I should be able to simply add the Streamer (an rtmp:// URL ) and then the File (an .xlm with several URLs to different compression rates of the same file, so take advantage of dynamic streaming) and it work. This works for me on other themes, but not here.

Having check everything, I get the following error: “Task Queue failed at Step 5: Playlist could not be loaded due to crossdomain policy restrictions”.

The real trouble is that even if I just use one file, instead of dynamic streaming, it still doesn’t work. I can get the movie to play if I bring up the Slide individually, but it doesn’t appear on the Home page as a background movie.

Basically, I want to use one background movie on the Home page followed by a slideshow, just as you have it on your demo. I just can’t get the movie to work.

Glad for any help.

eneaa

You should not use the plugin for Wordpress, just the regular Player. Please send me an email to solve this.

immanence

If I don’t use the plugin, I lose the Streamer and File fields in media, so can’t add Cloudfront / Amazon S3 video. I’m sending you an email now.

immanence

For anyone else with my same problem, you can only use a single file as the background video, and you have to use the custom field that you find in the Page pane

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
rphrus2 Purchased

I don’t see any instruction on how to set up the video using html5 for the front page. Please show me thanks.

eneaa

The HTML5 working alone without activating anything, first try if it works in Flash. If Flash is not supported automatically using HTML5

  • Bought between 10 and 49 items
  • Egypt
  • Has been a member for 4-5 years

Is there anything I can tweak to optimise the set up for the background video? I have one running, but it is stuttering on playback, even though the file is relatively small at 1.5MB. Does the same with a 9MB file. I have the Buffer length set to 3 seconds. I’ve experimented with more, but it appears to make no difference. It appears to be a question of the theme, as the same file I’m using plays back fine on vimeo.

eneaa
If you want more settings you can do the following: http://www.longtailvideo.com/support/jw-player/jw-player-for-flash-v5/12536/configuration-options

Inside “blacklabel/header.php” starting at line 193:http://cl.ly/8LmG

For example you can add “volume: 70,” on line 212

by
by
by
by
by
by