1631 comments found

check da “image Frame” page

http://www.eneaa.com/templates/blacklabel/shortcodes/image-frame/

iam tokin bout code ) (localhost???)

eneaa

It’s fine now.

hello, im trying to add a portfolio but when i click on “Parent” i am not getting a portfolio option like you displayed on your tutorial video. i am only seeing “home/blog/sample page” . why? how can i find the portfolio page? thanks! :) (im loving this theme btw!)

eneaa

If you want you can create a parent or not. First you can create a Page called “Portfolios” and then another one called “Portfolio 1” and you will see the parent page (Portfolios)

hello eneaa,

First GREAT THEME – i’m loving it so far! I’m using a plugin to change my font to a more pirate look, since the theme of my website is pirates – arggh.

also using a plugin, that allows me to change my page headings, and use html code to modify – however, something is blocking the changes. When the page is loading I can actually see the page title in the font I want, but it goes back to the “original” immediately.

Not wanting to screw up my style sheets, or any other css files, could you direct me as to what is being the problem?

I’m also using fontific plugin, which allows me to change div settings, or create new ones with new font rules.

I tried changing the .post_title – but that doesn’t work…

help? :)

eneaa

You can disable Cufon deleting lines 4 to 17 inside “blacklabel/js/script.js” http://cl.ly/8Kyw

imcom Purchased

Oh.. sent you a mail about the content : d need that to

eneaa

I answered. And also put it in the FAQ

dragonus Purchased

Can you elaborate on how to insert a video for the home page? I have successfully generated slider images for the home page but when I paste in a video URL (e.g. from youtube) no video appears and the image sliders disappear (expected).

Other than insert the video URL into the “Background Video” field on the home page of my site is there something else I need to do?

Thx!

eneaa

But you clicked on “Save Settings” even once? Because they have to save the settings.

If not, send me an email with your URL

dragonus
dragonus Purchased

Email sent! Thanks for looking into this.

dragonus
dragonus Purchased

Figured out my issue. I suspected that I might need a plugin or something for the video player. I re-read your documentation and saw that I missed the part where I had to install the JW Player. It works now! : )

Hi Eneaa,

You really did a great job here. I have sent you quite a long email about this theme. Hope you got it and that you’ll find sometime to answer to it ;)

I am considering your theme, among others, for my internet presence as a photographer. Probably your answer will make me choose and purchase “Black Label”.

Cheers, Xavier Donat

eneaa

I read it and try to respond as soon as possible.

Thank you for the support and help!!! :-)

thanks for all of your support! this maybe a silly question, but how do i add more than one picture to my background slider?

mrmad Purchased

Hi,

great, outstanding theme but I have one problem: -how do I get rid of the loading icon right in the centre of the page? It appears on very page.

eneaa

Try adding any image as a background

SameGwiz Purchased
when i pause the jwplayer on my site it goes to a share screen. http://midnyteprojekt.com/websitetest/

on your sample it does not…. do I have to purchase a JW account to have that feature?

eneaa

No, just uses this JW PLayer folder: http://cl.ly/8SI6

mrmad Purchased

I foudn out the problem with the reload plugin is because your template (or vice versa) is not compatible with disqus plugin. Any change you could fiix this?

eneaa

At the moment there is no support for Disqus

i like your theme so much! Great work, i wonder do you have it in HTML version? Thanks.

Wish you Good Sale on your theme!

eneaa

No, I’m not planning on getting the HTML version for now.

MLCS Purchased

Hi eneaa

On this theme I’ve been waiting a long time. Really good work!

Before I get to version 1.1.2 from 12/07/2011, I had no load box in the middle of the screen. Everything worked wonderfully.

Since the update the load box is permanent. Any idea how I can get rid of the load box?

Best regards from Germany MIB

eneaa

Try adding any image as a background

I’m not getting anything with the theme. I’m a little frustrated the lack of documentation. I see you linking pictures to settings, but that doesn’t tell me anything. I have the same setting showing, but there’s nothing showing.

I created a portfolio, I’ve added a video in that portfolio and it shows nothing.

I’m really at a loss how to configure this theme properly, and I’m not a WP rookie either.

http://www.goaliereviews.com
eneaa

In the documentation there is a section called “Create the Home page and Blog”, you did not do that part.

Yeah… documentation and reactive support are both really important for a theme to be useful. I am still not sure wether I should purchase this theme for those reasons…

eneaa

The documentation has many videos on how to do the main things. And for the support I try to do my best answering emails and comments. Maybe you need more help than usual and need to hire a developer. But most are doing well.

MLCS Purchased

Hello eneaa again.

If a SliderItem is created, the problem with the load box / black box is done. A little bug?

Greetings MIB

PS: xdnt

“Black Label is a great theme. So far I could find no other errors. I think you can not go wrong with this theme.”

Good luck with your project!

eneaa

Thanks MLCS

I am having the same problem as dragonus. My background video is not displaying no matter what I do. I reset the video options, tried YouTube and various formats. It just doesn’t work. Any suggestions?

I love the theme, but it is pain working with it. Am I missing something here? Thank you in advance for your help.

eneaa

I answered by email. I think it is working well now

athenroy Purchased

Thanks for your prompt attention via email. As you said, it was a plugin problem.

Your prompt support is greatly appreciated!

Feel confident when you buy an eneea theme, if you have a problem, he’ll get it fixed for you!

Thanks, again,

eneaa

Thank you for your words

when i use shortcode for lightbox, image comes up with no thumbnail, only link. how can i add a thumbnail for my gallery page?

eneaa

What do you mean? The galleries created their own thumbnails. Do you have the URL ?

So I updated to the latest theme version and now I have this play pause button just below my logo. Where is the off switch or how do I remove it. I will edit the code if I have to…

Also for anyone getting this error:

“Warning: Invalid argument supplied for foreach() in /home6/skiseaba/public_html/wp-content/themes/blacklabel/portfolio-2columns.php on line 46”

I found out it was because I didn’t have my portfolio entry in a category.

eneaa

Please send me your URL

by
by
by
by
by
by