1631 comments found

AsadIC Purchased

Hi there,

For some reason italics font doesn’t seem to work on this theme. Is there a fix?

Thanks -Asad

eneaa
try this, go to your Admin Panel>>Black Label>>Style Options, and add this CSS code:
em{font-style: italic;}

hello eneaa,

I have a problem with the background image because when I click on a category does not load and stays all the time thinking. What I can do?

I just want a single background image throughout the website, is there any way to do this easily?

Thanks

eneaa

Please crete a Support Topic in http://support.eneaa.com with your URL, I will take a look.

Thank you for creating this theme however i am extremely disappointed as it DOES NOT WORK ON IPHONE OR IPAD as you boldly advertised..!! i cannot access my menu tabs in the header on the home screen (full screen). using the Iphone or ipad…This should have been made clear rather than placing it at the bottom of the screen in your small notes. if i had known this, i would not have bought it…!!! is there an update to fix this issue… please advise on a way i can get around this..

thanx

Default-user

thank you for your response…i have just tested it and apparently it is a safari issue on iphone and ipad as it works on firefox and chrome browsers on the iphone and ipad.. would there be a code to make it work on the safari browser as most people coming onto the site with the apple products have safari as a default browser and wouldnt know that it is a browser issue… they would jus presume the site is not working… please advise.. thanx

Default-user

i take it back it doesnt work on any browser on the iphone or ipad..

eneaa

It’s not a problem with browser but with iOS. With iOS no visual elements sitting over the < video > will receive click events while the video is visible (playing or paused).

Is it possible to put an image (logo) instead of the “black label” title or can you only put a text in this position? Thanks!

eneaa

You can put an image easily from the Admin Panel.

I am having trouble installing this on my wordpress. I have tried downloading winace as suggested still no luck.

eneaa
Take a look at this info, it may help you: http://support.eneaa.com/basicdocs/#stylesheet_missing

Hi, how do I get the fullscreen gallery with wordpress 3.5 to work? I tried adding portfolios and galleries, but it won’t be displayed. I am working on http://jo-laidler.com/photos/

Thanks for your answer!

eneaa
Take a look at this video: http://cl.ly/LpyH

It’s for Vitrux Theme but it shows how to use galleries with WP 3.5

I am really overall just very unsatisfied with the level of performance of the theme. It says it works on an IPAD/ mobile device in bold writing yet in smaller fine print it says it has limited accessibility. I really would appreciate a refund in the matter.

How do I go about in getting one?

eneaa

I’m sorry but it’s very clear in the description. It also has a ”*” pointing out to a very clear description of the Apple restrictions. There is an example video following by this: “The theme is not optimized for iPhone or iPad but has a fallback so that they can watch videos on these devices.”

likewise…its very disheartening…. the fact that it does not work on the iphone/ipad makes it void for me… i have spent considerable time building the site only when testing it on all the devices that it doesnt work…

how do i get a refund… thanks

due to the fact that it does not work on ipad/iphone… i am trying to compromise with using a full screen slider background instead of video background, however this is not working…i added images on the slider items but its not showing on the home screen all i see is the spinning wheel… this is becoming frustrating… please please please help…! or can we arrange for a refund… thanx

eneaa
Have you seen the documentation or this trouble shooting? http://support.eneaa.com/basicdocs/

This Theme is being use for more than 2500 users and it’s working. It is widely tested

Spiv Purchased

How can I add hover and active states to the main navigation? That’s some super basic functionality that doesn’t seem to be provided?

Thanks

S

eneaa

I saw your last comment, let me know if there is anything else.

Default-user
Spiv Purchased

In fact there is. I can’t seem to rearrange the order of the fullscreen gallery. How can I do this? It seems to put my last uploads at the end. But I need to rearrange them manually, not by date or whatever. Thanks for any insight.

eneaa

For now you can rearrange them by uploading the images in the right order. I’m working in a new update to support the new Gallery system in WP 3.5

Spiv Purchased

Hi, I tried editing the css, but really no effect at all.

e.g

.jqueryslidemenu ul li a:hover { color: #FF6;

has no effect at all. I also tried to apply the active state WP class current-menu-item, but no visual changes.

Please advise. Thanks.

}

Spiv Purchased

Ok, nevermind. If anyone has the same problem, do this:

Open header.php and place <script type="text/javascript"> Cufon.replace('h1', {hover: 'true'}); Cufon.replace('h4', {hover: 'true'}); Cufon.replace('h3', {hover: 'true'}); Cufon.replace('a', {hover: 'true'}); </script>

just before the closing head tag.

The active state also works then by adding this to the shortcut and slidemenu css file

.jqueryslidemenu ul li.current-menu-item a { color: #FC6; }

Hello, thanks for your great plugin. I have a problem. When I write a Youtube link in the “Link to video” field of a portfolio item, the video starts when I click on the thumbnail (that’s ok) but when I click on “Read more” and go in the portfolio item, I got this error message “there was a problem loading your vimeo video” instead of the thumbnail of my item. (And the “link to video” is a Youtube video, not Vimeo). This is the url : http://incidencechoregraphique.com/portfolio/akathysie/ And, second question : How can I remove the Like and Twitter button at the top of each post ? Thanks a lot for your help

eneaa
Take a look at this video for Fenix theme, but is the same for Black Label: http://www.screenr.com/Ju28
Default-user

I’ve already done what is shown in this video but with WP 3.5, it doesn’t work…. Did you try it with WP 3,5 ?

eneaa

Yes, but remember that with WP 3.5 you have to upload the image on the new page. Don’t use older images already uploaded.

mikoubg Purchased

how do i get the video to work. I am on the home page. It show the place where i copy past the link to youtube to play the home video. I copied and pasted 4 video links and nothing happened. what’s going with that?

eneaa

Please crete a Support Topic in http://support.eneaa.com with your URL, I will take a look.

mikoubg Purchased

My youtube home page is not working even thought I downloaded the player. Even The demo is bugging out. if this continue I will need a refund. the theme looks good and all but if it doesn’t do what it supposed to do then, it doesn’t do anyone any good.

creative Purchased

Hi, I installed your template but I just can not get it to work, I do not display the images of the slides and background. I tried to enter the new version timthumb but nothing has changed. I also imported the xml file for your version and you can see everything wrong and not working. On my server I have version 5 of php, what can I do?

To view the site: http://www.on-stage.it/onstage

Thank you, Alexander.

eneaa

I answered in the support forum.

Hi, 2 questions: how can I disable the SIDEBAR on single-portfolio page? how can I disable the featured image inside the single-portfolio page?

Default-user

Funny… I’ve made a test with default “Portfolio” and it worked perfectly, but if a rename the file to other portfolios, like “Design” – http://indiodacosta.com/novo/?post_type=design&p=126 – it doesn’t work… Sorry for the hard time, do you have any other solution??

eneaa
But do you rename the files? Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com
Default-user

Yes, I’ve renamed the files after the same portfolios I’ve created… I’ve sent you an email with FTP and WP user info. Thanks!

Hello. I made a portfolio page.( 3 columns ). I have a problem because the size of my photos is different and the items are not displayed correctly. I want to keep the original size for the thumbnails. Link: http://www.industrial-cleaning.ro/aspiratoare-industriale/ Thank you!

DeniseK Purchased

Hi There, great theme but the only thing is the contact form isn’t working… where do I have to put in my email add? I got your code [form email=’your@email.com’ ] but if I put my email address in it’s not working??? Please help me quite urgent. Thanks a lot!!!

eneaa
Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com
DeniseK Purchased

Or how can I used the plugin contact form 7. When I install it, it works perfectly but my input text fields are white (bg) but my in put text is also white and not black? Where can I change this in the CSS? Please let me know!!! Thank you very much!!

by
by
by
by
by
by