1627 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
piterrr77 Purchased

I have still problem with importing data if you can look on my website after importing your xml – http://macierzanka-bielawa.pl/work/ Maybe I’m doing something wrong but I spent 3 days working on it. I will really appreciated if you can help me to duplicate your page or if you can share your files and sql ? Maybe this way will be easier and faster. Please !!!

Thank you !

eneaa
eneaa Author

Looks like all the content is there, the only thing is to use the WP Custom Menu. You can manage that in your admin panel>>Appearance>>Menus

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, Theme: Black label My slide titles and descriptions are not showing on my home page slider images, can you tell me why this might be and how to get them to show please? Thank you.

eneaa
eneaa Author

Are you using version 2.0.1?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
truthaids Purchased

It seems that this does not support IE9? For example, this site (www.oblivionthefilm.com) works well in Chrome, Safari, and Firefox, but not in IE9 (and definitely not in IE8, which I don’t care about; though both are claimed to be supported). However, I do believe IE9 should still be supported. Thoughts? Suggestions?

eneaa
eneaa Author

It’s working fine for me on IE9: http://cl.ly/MfwC

What do you mean exactly?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

i want a refund on this theme as IT IS NOT COMPATIBLE WITH IPHONE OR IPAD as you boldly claim on your site… please sort this out ASAP as it is a clear breach of trading standards… i sent a message to you regarding this matter and you have ignored me… please sort it out..!!!

eneaa
eneaa Author

I’m sorry but I didn’t received any message.

The Theme is compatible with iOS devices. What is the problem that you have exactly?

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • United Kingdom
funkypie Purchased

Have just bought the theme and keep getting this code at the top of my pages

{image : ’’ , title : ’’ , caption : ’’ , show_caption : 0} ] }); }); });

cheers!

eneaa
eneaa Author

Please crete a Support Topic in http://support.eneaa.com with your URL, I will take a look.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I’ve had this theme for quite a while and recently the spinning loading square has become stuck on my home page. I remember having this issue earlier on when I installed it but I can’t remember how to fix it. If you could point me in the right direction that would be great.

http://sallygroves.com.au/
eneaa
eneaa Author
Looks like you don’t have Slider items. Send me an email with a WordPress user and I will take a look. support@quemalabs.com
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Help Client is a hack and needs site done asap… why does my portfolio page cut my image i want to be able to see the whole featured image.

I tried a little css but no luck..

Any clue… the url is http://theforeignleague.tv/?page_id=60

eneaa
eneaa Author
I can’t see the site, is the URL correct? Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Pre-sales question: Do you have any support for randomization of the youtube/vimeo videos while playing in the background? Thank you – riz

eneaa
eneaa Author

No it doesn’t, sorry.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Spain
mutta Purchased
Hola buenas, estamos desarrollando una web con tu maravillosa plantilla y estamos encantados, enhorabuena. Solo tenemos un par de dudas. Querríamos que uno de los apartados del menú apareciera inactivo, ya que tiene 2 submenús:
    Videos
      - 2012
    • – 01
    • – 02
        En este caso, el 01 y el 02 te lleva a sus portfolios correspondientes, pero el “videos” y el “2012” no deberían llevar a ningún sitio, ¿podrían estar inactivos? No podemos ponerte el link, porque de momento estamos trabajando en el servidor local.

        Por otro lado, ¿como podríamos cambiar los iconos de “facebook” y “youtube” ?

        Muchísimas gracias de antemano y enhorabuena de nuevo por tu gran trabajo.

eneaa
eneaa Author
Eso lo puedes lograr usando WP Custom Menus. Lo que debes hacer es usar esta seccion para crear un link en el menu que no apunte a ningun lado asi: http://cl.ly/Mho2 MAs informacion acerca de los WP Custom Menus: http://wp.tutsplus.com/tutorials/wp-101-video-training-part-13-custom-menus/
Default-user
mutta Purchased
Muchisimas gracias! ya tenemos la web resuelta: http://www.thedrivesessions.com Solo una última cosa, ¿se puede deshabilitar la flecha que aparece en los portfolios al lado del título? Muchísimas gracias
eneaa
eneaa Author
Te refieres a esta? http://cl.ly/NLt5 Si la quieres remover de todas las paginas, tienes que ir al Admin Panel>> Black Label>> Style Options>> y usar este codigo CSS:
#main_btn {display:none;}
Default-user
mutta Purchased

si!, muchísimas gracias. Enhorabuena por tu trabajo de nuevo. Seguiremos de cerca tus nuevas creaciones

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Cool theme, but I have a problem to use the “latest Tweets” function. It works only for the last tweet even when I try to set it up for the latest two or more times? any ideas? have a look at www.nwo-series/plot Thanks!

eneaa
eneaa Author
For some reason Twitter has problem with some accounts with older tweets. You can try another Twitter widget like these ones: http://wordpress.org/extend/plugins/twitter-widget-pro/ http://wordpress.org/extend/plugins/wp-twitter-feeder-widget-10/
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Questions about cufon: Without cufon, font looks crap ! But when I set Cufon font i lose my Polish (PL) letters. How to add special letters to any cufon font ?

eneaa
eneaa Author
You can create new cufon fonts with polish support in this page: http://cufon.shoqolate.com/generate/ Then you have to add the final file in this folder:
blacklabel/js/fonts/
videoisland

Ok, I’ve choosen font “Hattori Hanzo” from cufon fonts. I downloaded it from dafont.com. I used http://cufon.shoqolate.com/generate/ to Generate new font, I added my Polish characters to this line: .. and also these single characters. I got file Newfont*js, I uploaded is to blacklabel/js/fonts/ and I can’t see it on the list. Where is the problem?

eneaa
eneaa Author
It should be on the list. Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
kokmk2 Purchased

Hi, realy good theme, but the problem i got is: to make a portfolio page opening after the thumbnail page, i mean in my Thumbnail page when i clic the picture the preview (scaled picture) is opening correctly but when i click on “read more” i got a redirection problem: Erreur 310 (net::ERR_TOO_MANY_REDIRECTS) : Trop de redirections Some help ? :) thx a lot!!

eneaa
eneaa Author

That’s strange. Are you using pretty permalinks or the default ones?

Default-user
kokmk2 Purchased

im using the default one and for the redirection of my home page a plugin named : redirection

eneaa
eneaa Author

Have you tried deactivating that plugin?

Default-user
kokmk2 Purchased

hi, i have desactivated the plugin, and the real problem is that on a thumbnail, when i click on the “read More” button i got this error message Error 404 – Not Found Sorry, but the requested resource was not found on this site. Please try again or contact the administrator for assistance.

Default-user
kokmk2 Purchased

Ok problem SOLVED :) that was simply a permalink problem, it was onCustom Structure ! and i have chosen Pst Name and it works fine, all is Ok ! the new version of the theme is cool thx a lot Here is my site http://kokougirault.com

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

My site seems to “load up” after I click each link. http://www.robertomonastero.com

Can you tell me what the issue is. New at this stuff. Thanks!

BTW I did purchase this. My receipt number on paypal is Transaction ID: 0AH89304PC435321C

eneaa
eneaa Author

It’s working fine for me. What do you mean exactly? Is it working differently than my demo site of the theme?

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Niskota Purchased

Hello, the theme is awesome but when i tiy to install the download file (zip archive) i got some problems… i cannot install it. do i have to unpack something and install or? i am pretty new in this so please help me a little. Thanks :-)

eneaa
eneaa Author
You don’t have to upload the main ZIP file downloaded from Theme forest, the actual theme and documentation are inside. take a look at this: http://support.eneaa.com/basicdocs/#stylesheet_missing
Default-user
Niskota Purchased

thanks. i have uploaded it manually, accually I found you Black Label folder inside of main zip. thanks for answer

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
nonstop01 Purchased

My site seems to “load up” after I click each link. http://www.robertomonastero.com Can you tell me what the issue is. New at this stuff. Thanks! BTW I did purchase this. My receipt number on paypal is Transaction ID: 0AH89304PC435321C

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
nonstop01 Purchased

is there any documentation on how this exactly works as far as adding pics to galleries as well as portfolios??

eneaa
eneaa Author

Yes, the documentatio is inside the ZIP file downloaded from Theme Forest.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Niskota Purchased

Hello again, i had some problems with zip file (acctually didnt download correctly so i couldn install)... anyway, is it possible not to have on this link http://www.zagrebhills.com/kontaktirajte-nas/ “down window” with subscribe, categories, meta, archives.. just some clean page template because i dont want to put blog on the side, no categories nothing… just portfolio with 3 menu buttons???

Thanks

eneaa
eneaa Author

Looks like you already remove the footer, right?

Default-user
Niskota Purchased

hehe, yes :-)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
wrock818 Purchased

Hi, are there instructions on how to install this theme? I have uploaded the zip file to WordPress but it is not showing up as an available theme. I see it in my Media files, though. Is there something I’m missing?

eneaa
eneaa Author
About installing take a look at this info: http://support.eneaa.com/basicdocs/#stylesheet_missing

And the documentation is inside the ZIP file downloaded from Theme forest.

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
kokmk2 Purchased

Hii i got a new problem, or simply a question :)

i downloaded the new version of the template (V2.0.1) and i switched from my old version of Black Label (1.7.0) to the new one and i saw a difference in the display, the size display in the portfolio page in fact:

when im in 1.7.0 in the portfolio page, the still image and my embeded video are exactly in the same size so 590 pix large. Thats Ok

But when im with the 2.0.1 version of the template, the still image seems to be dispayed at 579/80 pixels (i compared screenshots in photoshop) so it dont fit exactly with the embeded video (vimeo) under the image.

The video is Ok, at the same size, in each screen capture so i thiks its the still picture display …

can you see where is the problem? how to fix it? in the code i presume but where? thx a lot:)

You can see the problem here its the 2.0.1 template: http://kokougirault.com/audiovisuel/tramway-tours/
eneaa
eneaa Author

I answered you in the forums :).

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
Niskota Purchased

Hello again,

how can i disable “READ MORE” button on the gallery http://www.zagrebhills.com/gallery/ ... i dont want any read more to open..

Thanks

eneaa
eneaa Author
go to your Admin Panel>>Black Label>>Style Options, and add this CSS code:
.portfolio .more-link {display:none;}
by
by
by
by
by
by