1631 comments found

Beautiful theme! I would love to purchase, but have two major questions…

1. Can the homepage slides feature a widget? ie: I use bbPress forum, and would like to have the bbPress “recent replies” widget display on top of one of the slides (similar to a caption)...

2. Can homepage slide caption section also include html?

eneaa
eneaa Author

1. You can’t do that by default. You will have to do it as a customization on your own. Sorry.

2. Yes, it can.

Love the theme. In the four column portfolio page a little image icon appears above the image. How do I remove the icon?

link: http://testroundabout.com/portfolio-2/

Thanks!

eneaa
eneaa Author
Try this, go to your Admin Panel>>Black Label>>Style Options, and add this CSS code:
ul.portfolio_items li a i{display:none;}
Default-user

That worked, thank you. When the light box opens in the portfolio, how do I remove the “undefined” caption under the image?

Many thanks.

eneaa
eneaa Author
go to your Admin Panel>>Black Label>>Style Options, and add this CSS code:
.pp_description{display:none!important;}
deldemone Purchased

Hello, Is it possible to display the slogan of the site? Thank you so much for the answer!

eneaa
eneaa Author

Not by default. You will have to do that as a customization.

wrock818 Purchased

Hello, I had this theme working just fine. Then I activated another theme and when I tried to reactivate the Black Label theme I received the message below. All the Black Label files are still in my theme folder. Does this make sense?

Warning: require_once(/home/content/88/10438088/html/tvblender/wp-content/themes/Black Label/framework/Theme.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/88/10438088/html/tvblender/wp-content/themes/Black Label/functions.php on line 5

Fatal error: require_once() [function.require]: Failed opening required ’/home/content/88/10438088/html/tvblender/wp-content/themes/Black Label/framework/Theme.php’ (include_path=’.:/usr/local/php5_3/lib/php’) in /home/content/88/10438088/html/tvblender/wp-content/themes/Black Label/functions.php on line 5

eneaa
eneaa Author
Make sure that this file is still in there:
blacklabel/framework/Theme.php
Default-user
wrock818 Purchased

Yes, that file is in there. I am still getting the same error message when I activate the theme. I am using WordPress v. 3.5.1. Any issues with that version that you know of?

eneaa
eneaa Author
No issues with that version. Send me an email with a WordPress and FTP user and I will take a look. support@quemalabs.com

Hi is there anyway to make this work on iOS without it launching a video player when you have a video as background on homepage? I had assumed it would work bc it was responsive.

eneaa
eneaa Author
You don’t want the video on iOS? Send me an email with a WordPress user and I will take a look if you can do that. support@quemalabs.com

How can I make the images in the slider fit the screen without having to resize the images?

Also, there is a footer that I cannot seem to get rid of (Subscribe, Categories, Meta, Archives) :(

eneaa
eneaa Author
The background slider is made to fill the entire window. Here is more info about Image sizing: http://support.eneaa.com/basicdocs/#image_sizing And you can remove the entire footer with CSS, go to your Admin Panel>>Black Label>>Style Options, and add this CSS code:
#footer{display:none;}
Or you can change the widget in your Admin Panel>>Appearence>>Widgets.

hi, i can’t to import the demo content xml

I do import the xml file downloaded from the link on the guide, I care about the pictures, but not the structure of the posts and pages .. use of the importer wordrpress, is that correct?

eneaa
eneaa Author

If you use the XML Import File, you will get all the pages and posts. Are you getting an error while uploading?

Default-user

I have several problems with the template. wp 3.5.1 do not load the content as xml, shows no errors only at the end of loading only loads the images in the media library but not the rest of the settings. Slider and video do not work in the background even if following the guide I mounted the jw player as per your instructions. Also within the individual pages if imposed a background image does not work. can you help me?

eneaa
eneaa Author
Send me an email with a WordPress user and I will take a look. support@quemalabs.com
megmoves Purchased

Hi! I love the theme, and so far have really enjoyed the slider background.

I tried to use a youtube video, and it isn’t working. Do I need to load a separate plugin, or disable the slider or something to make the video work?

Thanks!

Meg

eneaa
eneaa Author

You just need to upload the JWPlayer folder. Take a look at the documentation, it’s explained there. The documentation is within the ZIP file downloaded from Theme Forest.

Slider images don’t resize to fit the screen automatically. Is there a way this can be without actually editing the images to fit exactly??

Hello, How do I remove the color block around the slide navigation?

(The arrows and pause button in the lower right hand corner) I’d like to take away the square color.

eneaa
eneaa Author
Do you mean this one? http://cl.ly/OrXq go to your Admin Panel>>Black Label>>Style Options, and add this CSS code:
#navigation{display:none;}

Hey, my website just crashed. Today I enter my website and I get: no slider in the background and unknown text in home page.

eneaa
eneaa Author
Send me an email with a WordPress user and I will take a look. support@quemalabs.com

rolandocchealth PURCHASED 1 year ago Flag The text on any page is white for the dark theme.

I added Contact Form 7 in a sidebar widget which has white background text boxes. So anything I type is white text on white background so it cannot be seen.

How can I change the text colour for widgets ? Thanks.

eneaa AUTHOR 1 year ago Flag Show me the link to that so I can take a look.

” rolandocchealth PURCHASED 1 year ago Flag Figured it out: style.css line 85

change color: #ffff to some other colour

body, select, input, textarea { color: #A1A1A1; font-size:12px; font-family:”Lucida Sans Unicode”, “Lucida Grande”, sans-serif;}”

I have this same problem in both of my pages with the contact form. But I’m new to this and not sure where I have to include the code. Any help would be appreciated. Thanx.

Eric.

eneaa
eneaa Author
I think you mean this, go to your Admin Panel>>Black Label>>Style Options, and add this CSS code:
select, input, textarea { color: #A1A1A1; font-size:12px; font-family:”Lucida Sans Unicode”, “Lucida Grande”, sans-serif;}”
Default-user

THANK YOU SOOOOO MUCH ยก! I AM EXTREMELY GLAD I CHOSE YOUR TEMPLET!

hello, I have a problem with sliding shortcode. my site http://goo.gl/66UZz

when i go at my page sometimes the text and the “slider nav control” disappear behind the image. When i refresh the page F5. The text go always behind the slider.

shortcode [sliding id=”sliding2”] [img-frame]http://localhost/BlackLabel/wp-content/uploads/2011/05/img1.jpg[/img-frame] [img-frame]http://localhost/BlackLabel/wp-content/uploads/2011/05/img2.jpg[/img-frame] [img-frame]http://localhost/BlackLabel/wp-content/uploads/2011/05/img3.jpg[/img-frame]

[/sliding]

eneaa
eneaa Author
Is looking fine for now: http://cl.ly/OssH

Maybe it’s a problem sometimes with the images not loading.

hello, I have a problem with sliding shortcode

don’t work only in Google Chrome Browser

eneaa
eneaa Author

Please crete a Support Topic in http://support.eneaa.com with your URL, I will take a look.

Absolute exemplary customer service. Thank you.

I would like to remove the footer section entirely. What is the best way?

eneaa
eneaa Author
go to your Admin Panel>>Black Label>>Style Options, and add this CSS code:
#footer{display:none;}
miyamos Purchased

How can I embed my YouTube video to the background?? I can embed Vimeo clip to the background but cant do that for YouTube clip.

eneaa
eneaa Author

It is within the ZIP file downloaded from Theme Forest. There is a folder called “Documentation”. Let me know if you find it.

Default-user
miyamos Purchased

Sorry!! I found it!!

Default-user
miyamos Purchased

Thanks a lot.

Getting this error code when site tries to load: Warning: Cannot modify header information – headers already sent by (output started at /public_html/index.php:4) in /public_html/wp-includes/pluggable.php on line 876

Any ideas to help fix please?

eneaa
eneaa Author

I sent you an email.

Hi,

I just bought the theme. I can’t hjowever get the background video to play, although I uploaded jwplayer according to the notes in the documentation. any advice on how to get it working? I have now tried a youtube video and will try vimeo in a minute, but so far no video is rolling on the backround.

BR, Antti

eneaa
eneaa Author
Send me an email with a WordPress user and I will take a look. support@quemalabs.com
funkypie Purchased

Hi I keep getting an error message when I try to upload images to the slider homepage. www.carmenxtravaganza.biz Not sure what the problem is. Any ideas? Thanks Allan

eneaa
eneaa Author
Send me an email with a WordPress user and I will take a look. support@quemalabs.com
Default-user
funkypie Purchased

Thanks will send you an email with funkypie as the subject heading.

summerinc Purchased

The images in the portfolio template do not load however if I click on read more link the image is fine. Any reason why image will not load?

eneaa
eneaa Author
I think maybe is a problem with TimThumb, take a look at this info: http://support.eneaa.com/basicdocs/#timthumb
by
by
by
by
by
by