683 comments found

Have just updated to the latest version and the slider from the home page is missing in addition to the contact page and a few portfolio images from the home page… Any idea why this would be so?

PixFlow

Slider settings are changed so other pages could include an slider. To show your slider again you have to edit your home page and check “Show All Slides” box.

Also contact page is now widgetised. In order to make it work like before you have to add a text and contact form widget to contact page side bar and enter following template into your text widget:

<div class="page_intro">
    <h1>Contact</h1>
    <span class="meta">we give you full time support</span>
</div>
<div class="title_box icon_pin">Address</div>
<div class="info">Pixflow, Dream St. Joker Av NewYork, NY</div>
<div class="title_box icon_phone">Contact Info</div>
<div class="info">Phone: 555-1234 45<br>
Twitter.com/Pixflow<br>
Youtube.com/user/pxflow<br>
Facebook.com/pixflow<br>
pxflow@gmail.com</div>
<div class="title_box icon_note">Write to us</div>

Hey there,

I’d like to add text to the header (a phone number-would be great if it was also clickable-click to call) I’ve moved my nav menu down to make room for the phone number in the top right corner. How can I add it in?

Thanks! (url is remodeling-losangeles.com if you’d like to see the site)

PixFlow

Well, You have to insert your text container inside “header” tag that is located in “header.php” file. Also you have to add some css styles in order to display your text properly.

Default-user

I’ve inserted the phone number into php file, but I”m having a bit of trouble with the CSS getting it positioned properly. The phone number keeps pushing the nav menu over to the left.

f you have a minute to check it out I’d greatly appreciate it. URL: remodeling-losangeles.com

Thanks again for all your help.

PixFlow

Well thats the normal behavior of “float:right” css property.

If you like your number to be shown above navigation you have to create two “rows” for your navigation “column” it would be something like below (don’t remember the details of actual implementation):

<a class="first-column"><img /></a>
<div class="second-column">
    <div class="first-row">your number</div>
    <div class="second-row">navigation</div>
</div>

HTH

srkmath Purchased

Hello, Will the theme be compatible to WP 3.5? Has it been tested with WP 3.5 RC3? Could we upgrade to latest version of WP without any issues?

Thanks,

PixFlow

Hi

We haven’t test it on newer version of WP yet. But i think the best solution would be installing your theme on local host and see if its working ;)

Thanks very much for your help, all working fine now :-)

PixFlow

You’re welcome :)

BAUR Purchased

Hi there. First of all I want to thank you for this great theme. It’s very easy to handle and looks beautiful, I love it :) But I have a problem with updating the theme. I can’t find an automatic update on wordpress and I also can’t find any update button on your themeforest page. Could you please tell me the steps to update this theme. And maybe you could tell me which files are affected by the update – I mean if I changed the skin settings would the changes still be there after updating the theme or do I have to make the changes again?

Thanks for your help :D

dieseljp Purchased
@Baur : You can use “Envato WordPress Toolkit” to update your theme. http://wpmu.org/envato-wordpress-toolkit-a-themeforest-auto-updater/ For manual update you have to change Black Pearl to other default theme and replace it with newer version.

Another way is to use an FTP software.

You’re right it could be interesting to have the list of pages which are changed.

BAUR Purchased

Thank you dieseljp. I did a manual update and everything works fine now. But I don’t know how to make a second portfolio. I want an “A” and a “B” in the menu and both of them should work as separate portfolios. I thought this would be possible with this update but I can’t find a way to do this. Maybe you could help me solving this problem.

And by the way: you can see which pages are affected by the update when you just download the update and then sort the files by date.

PixFlow

Hi, dieseljp is right, To have two porfolio pages you have to create two pages that has portfolio page template set. Also you have to select some categories for each page under page options box under page editor.

Default-user
BAUR Purchased

Thanks, everything works fine now… ;)

dieseljp Purchased

@Baur : I’m not sure but…maybe with

Portfolio A page made by template portfolio and NAME A in the menu Portfolio B page made by template portofio and NAME B in the menu

and not the same tags in the category.

PS : sorry for my english ;)

PixFlow

Thanks for your help :)

I just updated my Black pearl theme from 1.0.2 to 1.0.5, using the Envato Auto-Update tool, and now my slider will not show up on my home page. I verified it was still turned on, turned it off and back on, and that did not work.

Can someone please tell me how to get it back. According to everything, it should be working fine.

Thank you!

PixFlow

The way the slider is shown is a bit different in (1.0.5), you have to edit your home page and turn on “show all slides” option under the editor.

Hey, Great job on the theme! I just purchased it and im having a problem with the sliders, they were working fine, but now every time i try to add or replace a picture the picture does not update, rather it justs shows a blank page, andy idea on how to trouble shoot this? Thanks.

Hey, Great job on the theme! I just purchased it and im having a problem with the sliders, they were working fine, but now every time i try to add or replace a picture the picture does not update, rather it justs shows a blank page, andy idea on how to trouble shoot this? Thanks.

PixFlow

Hi, I can’t see “purchased badge” on your comment. Please contact envato if thats a website problem or send your support request from the account you purchased Black Pearl with.

Thanks

Hi,

ok thankyou for answering my questions. but i just want the entire website scaled down to eliminate scrolling. how can i do that???

BAUR Purchased

Good morning everybody… I got some more questions/problems.

On the “home” page there’s a problem with the footer. As soon as I make a mouseover on the three articles shown at the end of the page, the footer turns from black into white and you can’t read the footer menu. Same happens when I open the special intro “Standorte” and let the mouse slide over the buttons. Next problem with the footer: links don’t work. I wanted to put the Imprint in the Copyright area but if I do so, the link wouldn’t work and I get an 404 page even though the same link works in the footer area above.

My next question is about the single portfolio pages. You can find two pictures of exhibitions in the footer of the “home” page. These pictures work fine on every page except on the single portfolio pages – there you can only see a questionmark. What do I have to do, to see the pictures on the portfolio pages? And my final question… :) How can I disable the twitter and “Like” button which shows up when I open a portfolio picture on the overview (the page where I can filter my portfolio). Or maybe is it possible to completely disable the function, that the picture opens when I click on it and not an the link? Like it does on the Homepage…

Here is the link to my page

Thanks a lot for your help and I hope you can understand my questions :D

PixFlow

Hi

1st & 2nd questions: What browser and OS you’re using? I can’t reproduce the problem on my PC.

3. You have to enter full URL of your images not relative URLs.

4. It requires customization of prettyPhoto JS plugin files

Default-user
BAUR Purchased

Thanks for your help. Everything works like I want it to, but I still can’t see the exhibition pictures in the footer when I go to the portfolio pages. Even though I made full URL instead of relative URLs. Any other suggestion what to do?

PixFlow

Your URL is invalid:

.www.ideenumsetzen.com/wp-content/uploads/2012/12/Messe.jpg

needs to be like this:

http://www.ideenumsetzen.com/wp-content/uploads/2012/12/Messe.jpg
BAUR Purchased

On the Home page you have the preview of the portfolio and in the left top corner you can see three strips which show that there are some more pictures. Is it possible to get these strips from white to black/grey and how do I do this? Thanks…

PixFlow

You can customize the buttons inside below CSS file:

“blackpearl/assets/css/touch-slider.css”

lines 42 & 49

Default-user
BAUR Purchased

Works… :) Thanks for your support.

dviprod Purchased

Hye it’s a great theme,

however, i have a problem. how work “Gallery Shortcode” like you show in the live preview?

This shortcode doesn’t exist in the shortcode list.

PixFlow

You can read first part of this article for how to insert gallery shortcode.

Again great theme. I updated to the newest version and my homepage slider is broke. I went thru the comments and haven’t seen an answer. I have turned my slider back on, and my background/text is working, but when I go to add an image above it there is a warning: “Missing argument 2 for wpdb:...” and it goes on for 5 lines. Help please.

This is the exact string

Missing argument 2 for wpdb::prepare(), called in /home/fresh360/public_html/wp-content/plugins/coming-soon-landing-page-Wordpress-plugin/smart_framework/functions/core.php on line 29 and defined in /home/fresh360/public_html/wp-includes/wp-db.php on line 990

PixFlow

Seems that your issue comes from “coming-soon-landing-page-Wordpress-plugin”

Default-user

The plugin is only active when i am not working on the site…The addition of the code you provided fixed my problem…

Hello

How we can add navigation arrows in touch slider?

Hello

after i update to Wordpress 3.5 have have this Issue at the Slider Box

Warning : Missing argument 2 for wpdb::prepare(), called in /home/www/web144/html/wp-content/themes/blackpearl/lib/utilities.php on line 7 and defined in /home/www/web144/html/wp-includes/wp-db.php on line 990

Can you please tell me how i can fix it ?

Hello

after i update to Wordpress 3.5 have have this Issue at the Slider Box

Warning : Missing argument 2 for wpdb::prepare(), called in /home/www/web144/html/wp-content/themes/blackpearl/lib/utilities.php on line 7 and defined in /home/www/web144/html/wp-includes/wp-db.php on line 990

Can you please tell me how i can fix it ?

by
by
by
by
by
by